Search:

Type: Posts; User: wrichtmyer; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    286

    [ubuntu] External HDD Error

    Hello!

    My Windows bootloader died, and thought it'd be a good opportunity to come back to the Ubuntu community.

    Unfortunately, when I tried backing up my information onto an external hard drive...
  2. Replies
    7
    Views
    3,030

    [ubuntu] Re: Permanent Ubuntu on USB (like Hard Drive)

    Hey everyone, I know this is (2 years) late but I got it working! Thanks again.
  3. Replies
    7
    Views
    3,030

    [ubuntu] Permanent Ubuntu on USB (like Hard Drive)

    Hey guys,

    For an English project we're supposed to make a George Orwell desktop environment (wallpaper, games, photos, etc.) and I wanted to do this with Ubuntu. The part where I'm stuck is that I...
  4. Replies
    2
    Views
    369

    [ubuntu] Re: Ubuntu HDMI Graphics Problem

    bump help please.
  5. Replies
    2
    Views
    369

    [ubuntu] Re: Ubuntu HDMI Graphics Problem

    (I'm considering trying a Live Boot, to see if it works then)

    In the mean time, is there an easy-fix problem? Or do I have to Live Boot, and re-install Ubuntu?
  6. Replies
    2
    Views
    369

    [ubuntu] Ubuntu HDMI Graphics Problem

    Hey everyone,

    I'm trying to attach my Ubuntu PC into a HDMI TV port, and that works. I boot up my PC with my ATI Graphics card (fully updated, with the ATI drivers), and yet it does not show...
  7. Replies
    34
    Views
    5,948

    [ubuntu] Re: upgrade from ext3 to ext4

    On test actually. EXT4 is 3 times faster than Ubuntu. With it's revolutionary packet system of transferring and using data, it's much more efficient and faster than the poor Ext3. I believe Ext4 is...
  8. [all variants] Re: Boot an existing Vista (Physical HD) install with VirtualBox

    Bump. Please.

    I am not quite sure if my virtualbox is 64 bit, all I did was install VB from the Add/Remove programs.
  9. [all variants] Re: Boot an existing Vista (Physical HD) install with VirtualBox

    Upon doing these instructions, I get past the GRUB and I recieved an: Error 18: Selected cylinder exceeds maximum supported by BIOS.

    Help please?

    There is another boot menu inside the Vista...
  10. Re: Boot an existing XP (Physical HD) install with VirtualBox

    Upon doing these instructions, I get past the GRUB and I recieved an: Error 18: Selected cylinder exceeds maximum supported by BIOS.

    Help please?

    There is another boot menu inside the Vista...
  11. [all variants] Re: Hardware error in VirtualBox (Existing Vista partition)

    I still need help with this problem.
  12. [all variants] Re: Hardware error in VirtualBox (Existing Vista partition)

    If it's any help, I also cannot tick the VT-x/AMD-V setting in VirtualBox, and this may have to do with the problem.
  13. Thread: Sound lags

    by wrichtmyer
    Replies
    2
    Views
    305

    [ubuntu] Re: Sound lags

    This problem is still unsolved.
  14. [all variants] Hardware error in VirtualBox (Existing Vista partition)

    Hello everyone,

    Through some trial and error, I have tried to boot my existing Vista partition using VirtualBox. I have gotten it to get to the Windows part of the boot (bypassing Error 17 in the...
  15. Replies
    2
    Views
    835

    [ubuntu] [SOLVED] Grub 17 Error in VirtualBox

    Hello everyone,

    I tried to boot my existing Vista partition in Ubuntu, but it didn't work. I came out with the 'Error 17' on the Grub in VirtualBox.

    I'd gladly post my boot menu or whatnot, if...
  16. Thread: Sound lags

    by wrichtmyer
    Replies
    2
    Views
    305

    [ubuntu] Re: Sound lags

    bump. Still need help.
  17. [all variants] Re: Boot an existing Vista (Physical HD) install with VirtualBox

    bump help.
  18. [all variants] Re: Boot an existing Vista (Physical HD) install with VirtualBox

    solved
  19. Thread: Sound lags

    by wrichtmyer
    Replies
    2
    Views
    305

    [ubuntu] Sound lags

    Hello everyone,

    Any sound made through Ubuntu (whether the log in sound, or a Pidgin instant messaging sound) lags in Ubuntu. I know it isn't a lag, but a software/hardware problem.

    My laptop...
  20. [ubuntu] [SOLVED] Setting up Existing Vista Partition in Ubuntu using VirtualBox?

    Hello,

    I have been trying to set up my existing Vista partition in Ubuntu, but to no avail.

    Could I please have some help?

    I was going to use VirtualBox for the job. I have an Intel Core 2...
  21. [ubuntu] Re: GRUB Menu a hassle, must delete it in a safe manner from Vista?

    It has worked. Thank you very much for your help! :D

    You may close the topic as you wish.
  22. [ubuntu] Re: GRUB Menu a hassle, must delete it in a safe manner from Vista?

    Thanks for the help. I have tried the commands as listed, and they have worked, I think. I do have internet access, and this is what it has given me:


    Backup copy of /dev/sda in /boot/boot.0800...
  23. [ubuntu] Re: GRUB Menu a hassle, must delete it in a safe manner from Vista?

    Caljohnsmith - I have tried your way of doing so, however the term 'lilo' isn't recognized as a command. As it says, "Command not found".

    And for you keithld - It didn't work. I tried fixing it...
  24. [ubuntu] Re: GRUB Menu a hassle, must delete it in a safe manner from Vista?

    To be frank, I'm completely new at this. Any commands I could use specifically?

    I'm not very good at editing via CMD/Regedits, and might accidently delete something.

    Plus, I don't think it will...
  25. [ubuntu] [SOLVED] GRUB Menu a hassle, must delete it in a safe manner from Vista?

    Hello,

    As an Ubuntu user for almost 6 months, I had occured a problem. So I booted up Vista, and deleted the Ubuntu partition via Vista the "unclean" way.

    Now, when I boot up, the Grub Menu...
Results 1 to 25 of 25