Search:

Type: Posts; User: ferrelas; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    1,217

    [ubuntu] Re: No video in mplayer

    I look into it a bit more and it seems I have no /dev/fb0 at all. This makes this msg seem kinda reasonable:


    Can't open /dev/fb0: No such file or directory


    Is this normal and if it isn't...
  2. Replies
    7
    Views
    1,217

    [ubuntu] Re: No video in mplayer

    As I suspected mplayer being configured to use null as vo was not the problem, rather it seems like it is using null because all else fails (or something). This is what I get when I try to force it...
  3. Replies
    7
    Views
    1,217

    [ubuntu] Re: No video in mplayer

    I have not installed beryl so unless it installs with ubuntu and is running by default I'm not running it. If it is, can you tell me how to turn it off?

    Audio works fine if that is any help.
  4. Replies
    7
    Views
    1,217

    [ubuntu] No video in mplayer

    When I try to play something in mplayer it gives no video output. I have tried both avi and mkv files with the same result. This is what it says when I try to play:


    AVI file format detected....
  5. Replies
    9
    Views
    620

    [ubuntu] Re: GRUB goes haywire

    I think it should work now, but I've been to lazy to test it yet. Thanks alot for all your help. :) If it doesn't work I'll be back to haunt you. :P
  6. Replies
    9
    Views
    620

    [ubuntu] Re: GRUB goes haywire

    Yes, it is a mix of sata and ide drives. I managed to figure most of it out by myself, however grub won't let me edit the menu options so I had to boot into linux mannualy with the right commands...
  7. Replies
    9
    Views
    620

    [ubuntu] Re: GRUB goes haywire

    The GRUB one, you get to it after pressing c in the menu.
  8. Replies
    9
    Views
    620

    [ubuntu] Re: GRUB goes haywire

    I can't boot from cd:s for some reason so I have to solve this from the commandline you can get in GRUB or by puting the hdd in another computer.
  9. Replies
    9
    Views
    620

    [ubuntu] GRUB goes haywire

    When I installed the rc of 8.04 something broke in GRUB. When I try to boot ubuntu it says: "Error:22 No such partition". While this is annoying, the true disaster becomes apparant when I choose Win...
Results 1 to 9 of 9