Search:

Type: Posts; User: chicken159; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Dell Laptop Freezes when charging battery (previous fix doesn't work in 13.04)

    Well following the Debugging IRQ problems guide (https://help.ubuntu.com/community/DebuggingIRQProblems) I seem to have fixed it by booting with acpi=off...not that that leave me much the wiser about...
  2. [ubuntu] Re: Dell Laptop Freezes when charging battery (previous fix doesn't work in 13.04)

    OK...a clue: Whilst in recovery root mode, on inserting the power I do get "Disabling IRQ #16" at about the time the freeze would otherwise occur, but the system does not freeze. Significance anyone?
  3. [ubuntu] Re: Dell Laptop Freezes when charging battery (previous fix doesn't work in 13.04)

    Yup...ran the following test:
    1. Checked and noted contents of dmesg and ~/.xsession-errors
    2. Inserted battery, noted system frozen as expected.
    3. Removed battery, noted system unfrozen and...
  4. [ubuntu] Re: Dell Laptop Freezes when charging battery (previous fix doesn't work in 13.04)

    Hmm...could be I guess - any suggestions how to further diagnose? [I'll start by booting it into its evil Win7 partition and see if that affects it...just as soon as I remember what the password...
  5. [ubuntu] Re: Dell Laptop Freezes when charging battery (previous fix doesn't work in 13.04)

    Thanks...no its not that - the battery charges OK and the laptop works ok once the battery is charged and its unplugged...
  6. [ubuntu] Dell Laptop Freezes when charging battery (previous fix doesn't work in 13.04)

    The problem: Dell e5420, Intel Graphics - When plugged into power with the battery in, the system locks up completely.

    Workaround: Unplugging the power OR removing the battery immediately fixes...
  7. Replies
    12
    Views
    3,267

    [ubuntu] Re: Ubuntu freezes while charging

    This fix no longer works after update to 13.04....oh wait, now it does again...sorry!
  8. Replies
    12
    Views
    3,267

    [ubuntu] Re: Ubuntu freezes while charging

    There's a bunch of threads on this issue, and there is a temporary and a permanent fix. To correct/update my previous post:

    A temporary solution which works immediately is:
    sudo echo N>...
  9. Replies
    7
    Views
    1,678

    [SOLVED] Re: Slow down during power connection

    There's a bunch of threads on this issue, and there is a temporary and a permanent fix.

    The previous post provides a temporary solution, ie.
    echo N> /sys/module/drm_kms_helper/parameters/poll
    ...
  10. [ubuntu] Re: Unity panel always displayed on top of fullscreen windows

    Sorry - I've been swapping profiles around between machines so much I don't actually know where they came from any more...suspect I should be more methodical. I've got a fresh install on my Dell Mini...
  11. Replies
    11
    Views
    8,276

    [ubuntu] Re: Mouse pointer lags while laptop charging

    Yeah - I didn't have that file either, but creating it with that line in it did the trick ;)
  12. Replies
    11
    Views
    8,276

    [ubuntu] Re: Mouse pointer lags while laptop charging

    Having googled and seasrched the forums...here is the solution:

    Adding the following line in /etc/modprobe.d/local.conf

    options drm_kms_helper poll=N

    Then restart. If you wnat to check...
  13. Replies
    12
    Views
    3,267

    [ubuntu] Re: Ubuntu freezes while charging

    Having googled and seasrched the forums...here is the solution:

    Adding the following line in /etc/modprobe.d/local.conf

    options drm_kms_helper poll=N

    Then restart. If you want to check...
  14. Replies
    11
    Views
    8,276

    [ubuntu] Re: Mouse pointer lags while laptop charging

    I have a new dual-boot E5420 and it has the same issue - anyone find any solutions?
  15. Replies
    7
    Views
    1,678

    [SOLVED] Re: Slow down during power connection

    Add one to the E5420 go-slow on plugging in the power supply....anyone find any solution?
  16. [ubuntu] Re: HP Mini 110 becomes slow upon plugging in power cord

    Did you ever find what was causing this? I have a new dell e5420 and its doing exactly the same thing... 12.04 though.
  17. [ubuntu] Re: Unity panel always displayed on top of fullscreen windows

    Yeah thanks - I'd seen that - I think I've just got used to the flashing such that it doesn't annoy me enough and will wait and see what happens with a durable fix, which just shows that the rotating...
  18. [ubuntu] Re: Unity panel always displayed on top of fullscreen windows

    Here's my ccsm profile...in case it helps! I suspect it has some leftover settings lying around from several iterations of update and trying things out (and it does exhibit the ongoing annoying...
  19. [ubuntu] Re: Unity panel always displayed on top of fullscreen windows

    Bit of an update...

    I seem to have fixed this by randomly crashing about in ccsm...

    I was using Cube, so in the interests of getting to a 'normal' setup I switched to desktop Wall...with the...
  20. [ubuntu] Re: Unity panel always displayed on top of fullscreen windows

    Anyone reported a bug on this? I have the same thing - every fullscreen application appears behind the top panel though behaves as if it is behind it...

    ALSO, with the launcher in its 12.04...
  21. Replies
    2
    Views
    354

    Re: 2 different taskbars in Unity

    I seem to have a similar symptom, only I only have 1 screen - but if I set Panel Opacity to 0% (compizconfig - Unity Plugin), it reveals what looks like a panel hidden behind the Unity one with a set...
  22. [SOLVED] Re: network manager applet missing in pane in 10.04

    As someone said early in this thread, Ubuntu 10.04 is NOWHERE NEAR STABLE.
    - I'm having the indicator applet issue with both missing nm-applet, AND battery level appearing twice today; also broadcom...
  23. Replies
    8
    Views
    1,561

    Re: Dell Mini 10v Wireless Not Working on 10.04

    I have the desktop version on my 10v, and still have the hanging/unreliable connection with the STA driver (b43 incompatible).

    I have now taken to carrying my USB dongle with me - is this not...
  24. Replies
    8
    Views
    1,561

    Re: Dell Mini 10v Wireless Not Working on 10.04

    I have had this same issue ever since I went to 10.04 at Alpha 2 - the STA driver is slow and hangs repeatedly, the B43 driver doesn't work at all. I've so far found a number of people reporting the...
  25. Re: Problems with the infamous Broadcom wireless

    One more suffering the same here - Dell Mini 10v...excruciatingly slow connection which then hangs completely.

    If I switch to the b43, I sometimes get superfast (relatively!!) connection until a...
Results 1 to 25 of 38
Page 1 of 2 1 2