Search:

User: codingman; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Lubuntu, or Ubuntu?

    Started by codingman, 4 Weeks Ago 08:32 PM
    2 Pages
    1 2
    • Replies: 19
    • Views: 631
    Last Post: 3 Weeks Ago 10:12 PM
    by vasa1  Go to last post
  2. [SOLVED] ALT-TAB not working in gnome classic?

    Started by codingman, April 29th, 2012 03:05 PM
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 49,523
    Last Post: March 2nd, 2014 09:10 AM
    by brijeshbmehta  Go to last post
  3. The chain reaction thread reborn!

    Started by codingman, September 14th, 2013 04:28 AM
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 1,139
    Last Post: October 12th, 2013 07:49 AM
    by Megaptera  Go to last post

    Forum:
    Cafe Games

  4. Setting the resolution in 12.04 console.

    Started by codingman, September 27th, 2013 01:27 AM
    • Replies: 5
    • Views: 364
    Last Post: September 29th, 2013 04:39 AM
    by Petro Dawg  Go to last post
  5. [Slackware] No USB keyboard during boot.

    Started by codingman, May 31st, 2013 01:47 AM
    • Replies: 1
    • Views: 327
    Last Post: May 31st, 2013 03:42 PM
    by mips  Go to last post
  6. [Arch] DVD does not mount desperately need help.

    Started by codingman, May 5th, 2013 01:46 AM
    • Replies: 3
    • Views: 407
    Last Post: May 5th, 2013 04:38 PM
    by mips  Go to last post
  7. [ubuntu] Skype shows webcam in settings, but does not allow for video call

    Started by codingman, May 5th, 2013 02:40 AM
    • Replies: 0
    • Views: 440
    Last Post: May 5th, 2013 02:40 AM
    by codingman  Go to last post

    Forum:
    General Help

  8. [Arch] DVD (video) not seen when using automount, (or not)

    Started by codingman, April 22nd, 2013 01:28 AM
    • Replies: 3
    • Views: 354
    Last Post: April 25th, 2013 03:41 AM
    by codingman  Go to last post
  9. [kubuntu] KDE playing sound, but not music

    Started by codingman, February 28th, 2013 01:38 AM
    • Replies: 2
    • Views: 351
    Last Post: March 1st, 2013 01:55 AM
    by codingman  Go to last post
  10. Netrunner: white screen on startup

    Started by codingman, February 26th, 2013 09:51 PM
    • Replies: 1
    • Views: 365
    Last Post: February 26th, 2013 10:43 PM
    by codingman  Go to last post
  11. System does not halt from terminal

    Started by codingman, February 8th, 2013 04:18 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 490
    Last Post: February 10th, 2013 02:09 AM
    by codingman  Go to last post

    Forum:
    General Help

  12. [ubuntu] Apple Mighty Mouse connection

    Started by codingman, January 24th, 2013 02:01 AM
    • Replies: 0
    • Views: 356
    Last Post: January 24th, 2013 02:01 AM
    by codingman  Go to last post

    Forum:
    General Help

  13. GTX 650 ti or Quadro 600 for CAD?

    Started by codingman, December 21st, 2012 04:56 AM
    • Replies: 5
    • Views: 2,087
    Last Post: December 23rd, 2012 03:28 AM
    by Bandit  Go to last post

    Forum:
    The Cafe

  14. PSU Question

    Started by codingman, November 20th, 2012 11:04 PM
    • Replies: 3
    • Views: 318
    Last Post: November 22nd, 2012 09:48 AM
    by Bandit  Go to last post

    Forum:
    The Cafe

  15. Ugh... I failed...

    Started by codingman, November 13th, 2012 05:48 AM
    • Replies: 2
    • Views: 467
    Last Post: November 15th, 2012 01:12 AM
    by Iowan  Go to last post
  16. Poll: Thunderbolt-Useful or Not

    Started by codingman, November 13th, 2012 05:40 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 995
    Last Post: November 13th, 2012 08:45 PM
    by Eddie Wilson  Go to last post

    Forum:
    The Cafe

  17. [lubuntu] Error while doing lubuntu live cd

    Started by codingman, July 9th, 2012 05:48 PM
    • Replies: 5
    • Views: 458
    Last Post: November 9th, 2012 01:05 PM
    by robert219  Go to last post

    Forum:
    General Help

  18. [OtherOS] HELP: Booting into Netrunner!

    Started by codingman, September 15th, 2012 11:58 PM
    • Replies: 0
    • Views: 383
    Last Post: September 15th, 2012 11:58 PM
    by codingman  Go to last post
  19. [ubuntu] Dual boot at the slow end of the speed spectrum...

    Started by codingman, September 4th, 2012 02:01 AM
    • Replies: 2
    • Views: 218
    Last Post: September 4th, 2012 02:52 AM
    by codingman  Go to last post

    Forum:
    General Help

  20. [ubuntu] Adding terminal launcher to mate

    Started by codingman, May 2nd, 2012 10:02 PM
    • Replies: 1
    • Views: 678
    Last Post: August 30th, 2012 07:52 AM
    by david.rahrer  Go to last post

    Forum:
    General Help

  21. [ubuntu] Can I downgrade?

    Started by codingman, April 29th, 2012 05:13 PM
    6 Pages
    1 2 3 ... 6
    • Replies: 54
    • Views: 19,619
    Last Post: August 29th, 2012 06:26 PM
    by grahammechanical  Go to last post
  22. [Fedora] Repos in F17 installer

    Started by codingman, August 19th, 2012 05:38 PM
    • Replies: 2
    • Views: 491
    Last Post: August 20th, 2012 10:37 PM
    by codingman  Go to last post
    • Replies: 0
    • Views: 314
    Last Post: August 5th, 2012 03:04 PM
    by codingman  Go to last post

    Forum:
    General Help

  23. I can't seem to find and run Wine IE...

    Started by codingman, July 26th, 2012 01:02 PM
    find, internet exploer, launch, wine
    • Replies: 5
    • Views: 815
    Last Post: July 26th, 2012 06:44 PM
    by oldos2er  Go to last post

    Forum:
    Wine

  24. Poll: Would you go for Piledriver?

    Started by codingman, July 22nd, 2012 09:16 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 898
    Last Post: July 24th, 2012 03:34 PM
    by Dlambert  Go to last post

    Forum:
    The Cafe

Results 1 to 25 of 78
Page 1 of 4 1 2 3 4