Search:

Type: Posts; ; Posts From Last 2 Days

Page 1 of 10 1 2 3 4

Search: Search took 0.04 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. kde connect not functioning

    Started by frankyboynl, 1 Minute Ago 07:58 PM
    • Replies: 0
    • Views: 0
    Last Post: 1 Minute Ago 07:58 PM
    by frankyboynl  Go to last post
  3. Font size in terminal

    Started by chuck598, 1 Minute Ago 07:58 PM
    • Replies: 0
    • Views: 0
    Last Post: 1 Minute Ago 07:58 PM
    by chuck598  Go to last post

    Forum:
    General Help

  4. [lubuntu] No network connection in Lubuntu 14.04.

    Started by Advice Pro, 5 Days Ago 01:58 PM
    • Replies: 2
    • Views: 125
    Last Post: 3 Minutes Ago 07:56 PM
    by Advice Pro  Go to last post
    • Replies: 5
    • Views: 31
    Last Post: 3 Minutes Ago 07:55 PM
    by Tom_Carr  Go to last post

    Forum:
    General Help

  5. Hiding Beans

    Started by anon_private, 6 Hours Ago 01:24 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 208
    Last Post: 5 Minutes Ago 07:53 PM
    by tgalati4  Go to last post
    • Replies: 4
    • Views: 89
    Last Post: 6 Minutes Ago 07:53 PM
    by bapoumba  Go to last post
  6. The system is running in low-graphics mode a

    Started by Wak4u, 4 Days Ago 09:23 PM
    • Replies: 8
    • Views: 380
    Last Post: 9 Minutes Ago 07:49 PM
    by Wak4u  Go to last post

    Forum:
    General Help

  7. [UbuntuGnome] 14.04.1 install on zotac box will not present login screen

    Started by thatsmyboy, 3 Hours Ago 04:19 PM
    gui failed, zotac
    • Replies: 1
    • Views: 94
    Last Post: 11 Minutes Ago 07:47 PM
    by dave131  Go to last post
  8. [ubuntu] Minor USB Mouse Issue - 14.04 x64?

    Started by lah-ca, 2 Hours Ago 05:18 PM
    • Replies: 1
    • Views: 62
    Last Post: 12 Minutes Ago 07:47 PM
    by M._Gruber  Go to last post

    Forum:
    Hardware

    • Replies: 2
    • Views: 88
    Last Post: 12 Minutes Ago 07:46 PM
    by tgalati4  Go to last post
  9. Update tp 14.04.1

    Started by medphys17, 13 Minutes Ago 07:45 PM
    • Replies: 0
    • Views: 3
    Last Post: 13 Minutes Ago 07:45 PM
    by medphys17  Go to last post
  10. [ubuntu] Is it possible to download video from this camera?

    Started by Bobby_James, 20 Hours Ago 11:35 PM
    • Replies: 1
    • Views: 118
    Last Post: 15 Minutes Ago 07:44 PM
    by M._Gruber  Go to last post
  11. Can't use HDMI to output to TV

    Started by stephen-pierce, 2 Hours Ago 05:06 PM
    • Replies: 2
    • Views: 79
    Last Post: 26 Minutes Ago 07:32 PM
    by M._Gruber  Go to last post
  12. Nedit (X windows) not working on Ubuntu 14.04

    Started by bulrush2, 2 Hours Ago 05:37 PM
    ubuntu, xwindows
    • Replies: 1
    • Views: 96
    Last Post: 28 Minutes Ago 07:31 PM
    by dave131  Go to last post
  13. Double click in an X Windows application

    Started by girish53, 28 Minutes Ago 07:30 PM
    • Replies: 0
    • Views: 20
    Last Post: 28 Minutes Ago 07:30 PM
    by girish53  Go to last post

    Forum:
    General Help

  14. squid3 guides + AD Authentication

    Started by mark_graham, 28 Minutes Ago 07:30 PM
    • Replies: 0
    • Views: 11
    Last Post: 28 Minutes Ago 07:30 PM
    by mark_graham  Go to last post
  15. How do I install soulseek on Ubutun?

    Started by mollyanc, 28 Minutes Ago 07:30 PM
    soulseek
    • Replies: 0
    • Views: 20
    Last Post: 28 Minutes Ago 07:30 PM
    by mollyanc  Go to last post
    • Replies: 2
    • Views: 132
    Last Post: 29 Minutes Ago 07:29 PM
    by M._Gruber  Go to last post
  16. Cannot get DVD to play using Lubuntu & variou players

    Started by RMcGinnis, 1 Day Ago 11:00 PM
    2 Pages
    1 2
    dvd, failure, player
    • Replies: 11
    • Views: 239
    Last Post: 33 Minutes Ago 07:25 PM
    by dave131  Go to last post
  17. Ubuntu killed my motherboard?

    Started by fatriff, 1 Day Ago 02:16 PM
    • Replies: 8
    • Views: 169
    Last Post: 35 Minutes Ago 07:24 PM
    by M._Gruber  Go to last post

    Forum:
    Hardware

  18. Possible Hard Disk Problem

    Started by anon_private, 13 Hours Ago 06:48 AM
    • Replies: 4
    • Views: 119
    Last Post: 38 Minutes Ago 07:20 PM
    by Bucky Ball  Go to last post
  19. cursor on black desktop

    Started by milty2012, 3 Days Ago 06:41 AM
    3 Pages
    1 2 3
    • Replies: 29
    • Views: 469
    Last Post: 38 Minutes Ago 07:20 PM
    by dave131  Go to last post
    • Replies: 0
    • Views: 27
    Last Post: 39 Minutes Ago 07:19 PM
    by Tom_Carr  Go to last post
    • Replies: 4
    • Views: 97
    Last Post: 42 Minutes Ago 07:17 PM
    by Lars Noodén  Go to last post
  20. [SOLVED] Skype 14.2 not using sound output in ubuntu 14.04

    Started by ubifree, 2 Weeks Ago 08:50 PM
    audio, pulse audio, skype, ubuntu 14.04
    • Replies: 1
    • Views: 177
    Last Post: 43 Minutes Ago 07:15 PM
    by ubifree  Go to last post
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4