Search:

User: TheDesertDragon; Keyword(s):

Search: Search took 0.01 seconds.

  1. [all variants] Intel 5300AGN has no wlan0

    Started by TheDesertDragon, October 14th, 2011 10:04 AM
    • Replies: 9
    • Views: 349
    Last Post: October 15th, 2011 01:08 AM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  2. [SOLVED] Ubuntu button in top left missing in Unity

    Started by TheDesertDragon, April 29th, 2011 12:21 AM
    • Replies: 0
    • Views: 424
    Last Post: April 29th, 2011 12:21 AM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  3. [kubuntu] X-server GLX version string: 1.4 - on ATi HD4650

    Started by TheDesertDragon, January 14th, 2011 12:35 PM
    • Replies: 0
    • Views: 372
    Last Post: January 14th, 2011 12:35 PM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  4. eth0 spontaneously disappears

    Started by TheDesertDragon, December 6th, 2010 03:20 AM
    eth0, no network, spontaneously disappears, wired network, wireless
    • Replies: 0
    • Views: 484
    Last Post: December 6th, 2010 03:20 AM
    by TheDesertDragon  Go to last post
  5. [ubuntu] Wireless stopped working for no reason

    Started by TheDesertDragon, December 5th, 2010 12:39 AM
    • Replies: 0
    • Views: 251
    Last Post: December 5th, 2010 12:39 AM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  6. [gnome] Compiz and panels

    Started by TheDesertDragon, October 31st, 2010 01:36 AM
    • Replies: 0
    • Views: 229
    Last Post: October 31st, 2010 01:36 AM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  7. [ubuntu] PPTP through Wireless

    Started by TheDesertDragon, September 19th, 2010 10:02 PM
    • Replies: 0
    • Views: 267
    Last Post: September 19th, 2010 10:02 PM
    by TheDesertDragon  Go to last post
  8. [ubuntu] Java apps and theme

    Started by TheDesertDragon, September 5th, 2010 02:27 PM
    change, gtk+, java, theming, ugly
    • Replies: 3
    • Views: 2,379
    Last Post: September 5th, 2010 05:55 PM
    by lykeion  Go to last post
  9. [all variants] Kernel takes almost 2 minutes to load!

    Started by TheDesertDragon, June 30th, 2010 12:32 AM
    • Replies: 1
    • Views: 469
    Last Post: June 30th, 2010 11:19 AM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  10. [SOLVED] Update manager just killed my system

    Started by TheDesertDragon, June 18th, 2010 08:52 AM
    • Replies: 7
    • Views: 1,161
    Last Post: June 18th, 2010 06:12 PM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  11. [ubuntu] Remap mouse buttons to keyboard

    Started by TheDesertDragon, June 14th, 2010 11:19 PM
    • Replies: 0
    • Views: 491
    Last Post: June 14th, 2010 11:19 PM
    by TheDesertDragon  Go to last post
  12. [ubuntu] Remap mouse buttons to keyboard

    Started by TheDesertDragon, June 12th, 2010 09:25 PM
    • Replies: 4
    • Views: 456
    Last Post: June 14th, 2010 08:37 PM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  13. [ubuntu] GDM cannot start properly

    Started by TheDesertDragon, June 8th, 2010 08:30 AM
    • Replies: 3
    • Views: 402
    Last Post: June 8th, 2010 10:27 AM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  14. [all variants] SDL applications intercept volume buttons

    Started by TheDesertDragon, June 1st, 2010 01:20 PM
    • Replies: 2
    • Views: 303
    Last Post: June 2nd, 2010 11:21 PM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  15. [ubuntu] 10.04 - Wine and sound

    Started by TheDesertDragon, May 24th, 2010 07:03 PM
    10.04, patching, pulseaudio, sound, wine
    • Replies: 4
    • Views: 2,481
    Last Post: May 30th, 2010 11:47 AM
    by lichtenberg  Go to last post

    Forum:
    General Help

  16. [ubuntu] 10.04 beta 2 without GRUB

    Started by TheDesertDragon, April 15th, 2010 07:40 PM
    • Replies: 0
    • Views: 496
    Last Post: April 15th, 2010 07:40 PM
    by TheDesertDragon  Go to last post
  17. [ubuntu] (Need help) NVIDIA drivers >177

    Started by TheDesertDragon, April 13th, 2009 03:33 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 36
    • Views: 2,938
    Last Post: April 23rd, 2009 06:05 PM
    by TheDesertDragon  Go to last post

    Forum:
    General Help

  18. [all variants] Two soundcards, one of which is X-Fi

    Started by TheDesertDragon, October 4th, 2008 04:28 PM
    conflict, drivers, sound, sound blaster, x-fi
    • Replies: 6
    • Views: 712
    Last Post: October 4th, 2008 06:10 PM
    by TheDesertDragon  Go to last post
Results 1 to 18 of 20