Search:

Type: Posts; User: chipppy; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Re: killed all my video files when fixing file permissions

    Good Afternoon

    Yep originally I did the chown and then the chmod. That may have been my undoing. The bit I dont understand is why at the end when I only did the chmod the owner changed to as per...
  2. Re: killed all my video files when fixing file permissions

    Good Mornig

    Ok. I have kids folder with sub folder and files. inside the sub folders are more sub folders and files. This can go on for 6 or 7 levels.

    so from your reply

    The assumpotion...
  3. Re: HELP killed all my video files when fixing file permissions

    Good Evening

    Thanks for the advice about the (no /) and tried the following


    chipppy@MythTV-Main:/var/lib/mythtv/videos$ sudo chown -hR mythtv:mythtv kids
    [sudo] password for chipppy: ...
  4. killed all my video files when fixing file permissions

    Good Morning

    My 2 issues put short and simple are
    1. What did I do wrong when changing the file owner and permissions recursively. and how do I fix this so I get it all correct?
    2. How do I get...
  5. Replies
    1
    Views
    215

    [ubuntu] Re: net connecting but no throughput

    bump

    anyone go any ideas of what to try next??
  6. Replies
    1
    Views
    215

    [ubuntu] net connecting but no throughput

    Good Morning

    Yet another net connection issue but a little different from all the other posts I have read.

    I get connection but wired and wireless but I get a throughput in the bytes/sec. I...
  7. Replies
    16
    Views
    1,004

    Re: The hell that is HDMI audio 10.10

    Good Morning

    Sorry for not closing out this thread properly months ago.

    Typed ALSA:lughw 1,7 and all worked fine.

    Thanks heaps for the assistance

    Cheers
    chipppy
  8. [xubuntu] Re: How do I remove reference to a Linux header number

    Good Morning

    This seems like a good answer. I tried to install variuous version from latest back to 10.04 version. All came up with the same issue



    The top 3 FILE: lines changes slightly...
  9. [xubuntu] How do I remove reference to a Linux header number

    Good afternoon

    I am getting the following error
    Quote:
    Package in inconsistent state

    The package 'linux-headers-3.0.0-20' is in an inconsistent state and needs to be reinstalled, but no...
  10. Replies
    4
    Views
    1,035

    [xubuntu] Re: Linux headers corrupt how do i fix?

    bump pls
  11. Replies
    4
    Views
    1,035

    [xubuntu] Re: Linux headers corrupt how do i fix?

    Good Morning

    Ok still not having any luck with this one.

    New stuff I have figured out.
    Under user/share/doc/linux-headers-generic there is no folder for linux-headers-30.0.0.20. I can find...
  12. Replies
    6
    Views
    614

    Re: DB design question

    Good Morning

    Thanks for the replies.
    Lots more reading and a some thinking.
    In this reply I am asking for assistance to check if my thinking (understanding) is correct or needs some correcting....
  13. [SOLVED] Re: What language/s to use to build Property Managment application

    Good Morning

    For next thread in my journey click here

    Cheers
    chipppy
  14. Replies
    6
    Views
    614

    DB design question

    Good Morning

    Link to previous journey post click here
    I am trying to design an application that uses a SQL database, Java via Java EE. I have never worked with Databases before.
    Do I design the...
  15. [SOLVED] Re: What language/s to use to build Property Managment application

    Good Morning

    I have been do a fair bit of researching into the various languages suggested. I came to Java using Java EE as per r-senior suggestion.
    The reason: Even though I looks like a...
  16. [SOLVED] Re: What language/s to use to build Property Managment application

    Good Morning

    Firstly I would like to redirect the thread back to the question of which languae/s verus some design post. Desgin is my next question and I feel it would be better via a new thread...
  17. [SOLVED] Re: What language/s to use to build Rental Property Managment application

    Good Morning

    Huge thanks for all the advise.

    r-senior: I looked into Java EE and wow it is a monster for a noob like me. From what I read it is more suited to B I G apps like monster...
  18. [SOLVED] Re: What language/s to use to build Property Managment application

    Good Morning

    Thanks for the reply

    My experience with any specific language (in this project terms) is none. I have played a little with Java and C++ but still a complete noob really.
    First...
  19. [SOLVED] What language/s to use to build Property Managment application

    Good Morning

    Noob here. I have dabled a tiny bit into programming over the years but never really got deep in to it.

    My wife runs a Residential Property Managment Business (rents out houses. ...
  20. Replies
    4
    Views
    1,035

    [xubuntu] Re: Linux headers corrupt how do i fix?

    Good Afternoon

    I am running xubuntu 11.10 alternate install (RAID 5 setup)

    I shall try your suggestion as soon as I get home from interstate tomorrow.
    Though I wonder if the

    could mean...
  21. Replies
    4
    Views
    1,035

    [xubuntu] Linux headers corrupt how do i fix?

    Good Morning

    I have a problem that after a lot of playing around I have finally worked out the following
    My Linux-headers-3.0.0.20 is corrupt somehow.



    I am assuming that no archive can be...
  22. [xubuntu] Re: Boot stalling at xubuntu splash screen help please

    bump
  23. [xubuntu] Re: Boot stalling at xubuntu splash screen help please

    Good Afternoon

    How do I achieve one of the following.
    1. Fix the currput 3.0.0.20 problem.
    Get a copy of linux-header-3.0.0.20 and where do I replace it

    2. Change my system so that...
  24. [xubuntu] Re: Boot stalling at xubuntu splash screen help please

    bump
  25. [xubuntu] Boot stalling at xubuntu splash screen help please

    Good evening

    I have a xubuntu installation that is stalling at the xubuntu splash screen. The bios all looks good. The unit starts up after the POST=1 beep with nothing odd. it gets the xubuntu...
Results 1 to 25 of 249
Page 1 of 10 1 2 3 4