Search:

User: Joe of loath; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. [PPC] iMac G5 iSight not booting Ubuntu

    Started by Joe of loath, November 28th, 2012 03:59 PM
    • Replies: 2
    • Views: 743
    Last Post: November 28th, 2012 05:56 PM
    by Joe of loath  Go to last post

    Forum:
    Apple Users

  2. New MP3 player

    Started by Joe of loath, May 29th, 2011 08:28 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,100
    Last Post: May 30th, 2011 10:10 PM
    by Joe of loath  Go to last post

    Forum:
    The Cafe

  3. Essay on open source - need more ideas

    Started by Joe of loath, March 8th, 2011 09:35 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 465
    Last Post: March 9th, 2011 12:55 PM
    by Paqman  Go to last post

    Forum:
    The Cafe

  4. [SOLVED] Apache/php problem?

    Started by Joe of loath, January 30th, 2011 11:03 PM
    • Replies: 3
    • Views: 451
    Last Post: January 31st, 2011 09:51 AM
    by Joe of loath  Go to last post
  5. [ubuntu_studio] zd1211rw not connecting to WPA network

    Started by Joe of loath, October 24th, 2010 01:52 PM
    • Replies: 1
    • Views: 512
    Last Post: December 18th, 2010 11:43 PM
    by Sam Lars  Go to last post
  6. [ubuntu] Default application when plugging in USB drive

    Started by Joe of loath, July 23rd, 2010 10:06 PM
    • Replies: 5
    • Views: 771
    Last Post: July 23rd, 2010 11:37 PM
    by arsenic23  Go to last post

    Forum:
    General Help

  7. [SOLVED] Bluetooth headset not being discovered

    Started by Joe of loath, June 18th, 2010 02:49 PM
    • Replies: 0
    • Views: 415
    Last Post: June 18th, 2010 02:49 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

  8. [SOLVED] Pulseaudio automation

    Started by Joe of loath, February 7th, 2010 02:06 PM
    • Replies: 8
    • Views: 535
    Last Post: February 10th, 2010 04:42 PM
    by Joe of loath  Go to last post
  9. [ubuntu] Ubuntu not booting after standby hard reset

    Started by Joe of loath, September 23rd, 2009 01:30 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,124
    Last Post: December 28th, 2009 04:43 AM
    by HieronymusBosch  Go to last post

    Forum:
    General Help

  10. [ubuntu_studio] No sound when JACK running

    Started by Joe of loath, September 8th, 2009 05:23 PM
    • Replies: 5
    • Views: 612
    Last Post: September 10th, 2009 01:42 PM
    by Joe of loath  Go to last post
  11. [ubuntu] Use virtualbox window as extra workspace

    Started by Joe of loath, August 18th, 2009 05:44 PM
    • Replies: 5
    • Views: 610
    Last Post: August 18th, 2009 07:21 PM
    by fela  Go to last post
  12. [ubuntu] Jaunty - slow to open drives

    Started by Joe of loath, May 1st, 2009 07:19 PM
    • Replies: 1
    • Views: 344
    Last Post: August 18th, 2009 01:29 PM
    by charonred  Go to last post

    Forum:
    General Help

  13. [ubuntu] Panasonic FX37 crashes - 8.10

    Started by Joe of loath, May 17th, 2009 02:45 PM
    • Replies: 0
    • Views: 254
    Last Post: May 17th, 2009 02:45 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu Studio low res!

    Started by Joe of loath, November 23rd, 2008 02:29 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 867
    Last Post: February 3rd, 2009 06:24 PM
    by Joe of loath  Go to last post
  15. [ubuntu] xserver-xephyr source?

    Started by Joe of loath, January 15th, 2009 09:15 PM
    • Replies: 2
    • Views: 799
    Last Post: January 15th, 2009 10:20 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

  16. [ubuntu] apt with and without proxy

    Started by Joe of loath, December 19th, 2008 05:48 PM
    • Replies: 4
    • Views: 354
    Last Post: December 20th, 2008 12:23 PM
    by Aearenda  Go to last post

    Forum:
    General Help

  17. [ubuntu] MX440 max resolution 800x600!

    Started by Joe of loath, September 11th, 2008 10:30 PM
    • Replies: 1
    • Views: 563
    Last Post: September 12th, 2008 03:33 PM
    by Joe of loath  Go to last post
  18. [ubuntu] Ubuntu 'white screen' when switching users

    Started by Joe of loath, August 26th, 2008 10:53 AM
    • Replies: 1
    • Views: 323
    Last Post: September 2nd, 2008 08:31 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

  19. [ubuntu] Drivers for SCSI HP LTO Ultrium 3 tape drive

    Started by Joe of loath, August 21st, 2008 01:10 PM
    • Replies: 0
    • Views: 1,461
    Last Post: August 21st, 2008 01:10 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

  20. [ubuntu] Ubuntu freezes on screensaver + logging off/switching users

    Started by Joe of loath, July 25th, 2008 07:36 PM
    • Replies: 5
    • Views: 917
    Last Post: July 28th, 2008 08:49 PM
    by rkeidel  Go to last post

    Forum:
    General Help

  21. [ubuntu] Music not playing in any application

    Started by Joe of loath, July 4th, 2008 07:01 PM
    • Replies: 2
    • Views: 381
    Last Post: July 4th, 2008 11:07 PM
    by sayakb  Go to last post
  22. [ubuntu] [SOLVED] Item stuck in trash

    Started by Joe of loath, June 27th, 2008 08:12 PM
    • Replies: 7
    • Views: 1,004
    Last Post: July 4th, 2008 09:53 PM
    by Habbit  Go to last post

    Forum:
    General Help

  23. [ubuntu] Removing safe graphics mode

    Started by Joe of loath, June 12th, 2008 05:47 PM
    • Replies: 5
    • Views: 357
    Last Post: June 12th, 2008 07:11 PM
    by simonasambler  Go to last post

    Forum:
    General Help

  24. [ubuntu] hardy crashing during screensaver

    Started by Joe of loath, May 27th, 2008 07:20 PM
    • Replies: 0
    • Views: 369
    Last Post: May 27th, 2008 07:20 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

  25. [other] Dual boot problem

    Started by Joe of loath, May 11th, 2008 08:27 PM
    • Replies: 5
    • Views: 324
    Last Post: May 12th, 2008 05:31 PM
    by Joe of loath  Go to last post

    Forum:
    General Help

Results 1 to 25 of 30
Page 1 of 2 1 2