Search:

Type: Posts; User: Nerv68; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Thread: Now playing!

    by Nerv68
    Replies
    379
    Views
    21,414

    Re: Now playing!

    ...nothing.

    I always forget to play my music D:
  2. [Linux Mint_] Compiz - windows not behaving properly when enabled

    When I right click the fusion icon and select "Select Window Manager" > "Compiz" from "Xfwm4" I get something strange. The title bar style changes, and I am unable to move or resize windows. Window...
  3. [Linux Mint_] How do I unzip an encrypted 7z archive with archive manager?

    I have an encrypted 7z archive and when I open it with archive manager it says "an error occured while loading the archive". (the file is not corrupt)
    Is there something I need to install to get it...
  4. Replies
    0
    Views
    304

    [ubuntu] Jamendo Caching in Rhythmbox

    Every I restart Rhythmbox and go to Jamendo it has to reload the catalog which takes a few minutes. Is there any way to keep the catalog in cache so I don't have to wait every time?
  5. Replies
    3
    Views
    1,556

    [ubuntu] Re: QuakeLive LOW FPS on 10.04

    Try turning post processes off by going to Game Settings>Post Processes and disable it. I had severe FPS issues with 10.10 and this fixed it completely.
  6. Replies
    7
    Views
    590

    [ubuntu] Re: Installed icons don't work.

    Yeah, I took a look into the packages and it looks pretty... weird. And it seems as though some other themes are that way too. I'll just get another theme.
  7. Replies
    7
    Views
    590

    [ubuntu] Re: Installed icons don't work.

    I'm having the same problem. Could someone help?
  8. [ubuntu] The shutdown menu in the top-right is missing.

    Hi, I just have a simple question. The shutdown menu thingy in the top right of the screen, on the toolbar is suddenly missing when I logged in today. How do I get it back?
  9. Replies
    12
    Views
    16,814

    Re: HOWTO: QBasic on Ubuntu

    I've tried DOSBOX with QBasic and in my experience, it's very glitchy... Theres a program called dosemu that I think works alot better. I use it myself.

    sudo apt-get install dosemu
    Then right...
  10. Replies
    0
    Views
    450

    [ubuntu] U3 Smart Drive not working

    When I plug it in, it detects it as usb, but will not mount. It says 'no media on device'. Does anyone know what I can do or know any links to any tutorials?
  11. [ubuntu] Is it possible do get a U3 smart drive working in Ubuntu?

    When I plug it in, it detects it as USB but it can't mount it.It says 'no media in the drive'. Does anyone have any ideas or know of any tutorial for this?
  12. Replies
    4
    Views
    342

    [ubuntu] Re: Intel x3100 graphics problems

    Thanks for the answer... but before I try that I'm wondering if it would be better to rollback to the intrepid driver as explained here >...
  13. Replies
    3
    Views
    1,273

    [xubuntu] Re: Screen too bright

    There should be 'monitor settings', or something like that, under System > Prefrences/Administration that allows you to adjust brightness.
  14. Replies
    4
    Views
    342

    [ubuntu] Re: Intel x3100 graphics problems

    bumparoo
  15. Replies
    4
    Views
    342

    [ubuntu] [SOLVED] Intel x3100 graphics problems

    I have intel x3100 graphics (965gma chipset) on my acer laptop. I know compiz has the chipset blacklisted, but I can't even get normal visual effects to work.Im not sure if I even have any drivers...
  16. Replies
    3
    Views
    504

    [ubuntu] Re: Intel x3100 graphics problems

    I dont exactly understand what the guy in that thread is talking about... I'm new to Linux. Are these the drivers that I'm looking for?
    http://intellinuxgraphics.org/2009Q1.html

    And how do I...
  17. Replies
    3
    Views
    504

    [ubuntu] Re: Intel x3100 graphics problems

    Bump
  18. Replies
    12
    Views
    1,736

    [ubuntu] Re: Frostwire Installation trouble

    I was having pretty much the same error. I got it to work though. Try going to synaptic package manager, install sun java, then uninstall frostwire. (sudo apt-get remove frostwire) then go to the...
  19. Replies
    3
    Views
    504

    [ubuntu] [SOLVED] Intel x3100 graphics problems

    I have intel x3100 graphics (gma 965 chipset) on my acer laptop and apparently do not have any drivers installed. I know compiz has the chipset blacklisted, but I can't even get normal visual effects...
  20. [ubuntu] ~Solved~ How could I mount my windows partition at startup?

    I have a windows volume on a different partition called ACER(I have an acer computer) and I need it to be mounted at startup. I tried running "sudo mount ACER" but it couldnt find ACER. Help please?
  21. [ubuntu] [solved] How do I get to my Windows files from Ubuntu?

    I'm dual booting Ubuntu and Vista, and I need to know how to get to the files the I have in my Administrator folder in vista. Would setting the right permissions work? Or is there a place I can put...
  22. Replies
    2
    Views
    294

    [all variants] Re: How do I apply a Emerald theme?

    Thanks man, it worked
  23. [gnome] Re: Where can I find a tut for the Gnome terminal?

    Thx, thats just what I was lookin for .
  24. Replies
    2
    Views
    294

    [all variants] How do I apply a Emerald theme?

    I'm on Emerald 0.7.2, I just imported a theme, but it's not applying. My theme stays the same, and I dont see a button anywhere.
  25. [gnome] Where can I find a tut for the Gnome terminal?

    Im looking for a something like a tutorial for the Gnome terminal so I can type commands, navigate folders, install programs, etc.
    p.s. I'm using Tilda.
Results 1 to 25 of 35
Page 1 of 2 1 2