Search:

Type: Posts; User: spoon_; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Map scroll wheel side click to middle button

    Found a simple solution. Follow the same guide as mentioned above, but replace the ButtonMapping line with



    The interesting thing is that for some reason, leaving the middle click button...
  2. [SOLVED] Map scroll wheel side click to middle button

    I got a new mouse: a Logitech M500. It has a rather annoying feature. The scroll wheel can be pushed left/right to scroll left/right. The feature is annoying because it's extremely difficult to...
  3. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    Problem solved by switching to Fedora :/
  4. Replies
    17
    Views
    742

    [ubuntu] Re: No LTS release for new machines?

    Thanks. Actually I'm currently on Mint 11.04. Not surprisingly it has the same audio issue as Ubuntu 11.04.
  5. Replies
    17
    Views
    742

    [ubuntu] Re: No LTS release for new machines?

    Is it really necessary to add a ppa? There are official backports of the 2.6.38 kernel for lucid. (Leaving aside the issue of how to download stuff from PPAs when you have no working network card...)
  6. Replies
    17
    Views
    742

    [ubuntu] Re: No LTS release for new machines?

    Probably right. Recommendations?
  7. Replies
    17
    Views
    742

    [ubuntu] Re: No LTS release for new machines?

    It's a bit of a sad and stupid story.

    The stupid part:

    Maverick was working fine for me, but I decided to install natty. In natty my audio always dies shortly after boot and I can't get it back...
  8. Replies
    17
    Views
    742

    [ubuntu] Re: No LTS release for new machines?

    Yeah it's just I have other problems with 11.04. Oh well.
  9. Replies
    17
    Views
    742

    [ubuntu] No LTS release for new machines?

    Tried 10.04.3 live CD on my sandy bridge system. Motherboard network adapter not recognized. So I guess there's no LTS release for new machines. Or am I missing something?
  10. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    I don't know. But I do know that even after disabling the HDMI outputs (such that the OS no longer sees them), the sound problem persists.
  11. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    False alarm, AKADAP. Still a very mute Ubuntu.
  12. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    Indeed! Just curious, are you running Sandy Bridge by any chance? Is this an SB-specific issue?
  13. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    Never mind, sound's gone! Good old Ubuntu.
  14. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    OK, the reason I ask is that I have a suspicion that the problem we're experiencing may be related to that.

    I have two Nvidia cards with HDMI ports (neither of which I'm using) in my machine. I...
  15. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    To the people experiencing this problem: do you have an HDMI output on your video card or motherboard? I'm not asking whether you're using it -- just whether you have one.

    If you do, follow-up...
  16. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    I don't have the problem of ALSA apps not showing up under sound-using applications...
  17. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    Oh that's interesting, thanks for that. I'll give that a try. Sounds plausible because the sound never seems to die when something is actually playing.

    But pulseaudio is installed by default. Why...
  18. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    Oh I'm using USB speakers! So I don't think it's purely a non-USB issue. I guess different hardware is affected differently though.

    Sucks for me. I'd go back to an earlier Ubuntu release but I...
  19. Replies
    42
    Views
    3,404

    [ubuntu] Re: Sound.. then no sound after a while in 11.04

    Same problem here! Ever since version 11.04, my sound never lasts long after a reboot.
  20. Replies
    31
    Views
    4,045

    [ubuntu] Re: 11.04: sound stops working after a while.

    I think this issue has to do with the 32-bit flash plugin that Ubuntu insists on installing on 64-bit systems. That goddamn thing has NEVER worked right and they keep putting it back in.

    Removing...
  21. Replies
    31
    Views
    4,045

    [ubuntu] Re: 11.04: sound stops working after a while.

    I don't have Skype, and I have this problem too.
  22. Replies
    206
    Views
    78,153

    [ubuntu] Re: Natty, known bugs, fixes and work arounds

    The sad thing is that there exist menu systems that are good both at mouse and keyboard navigation. For example Windows 7's start menu, Cardapio, or any organized menu system with gnome-do on top. So...
  23. Replies
    206
    Views
    78,153

    [ubuntu] Re: Natty, known bugs, fixes and work arounds

    Not that I disagree with you or anything, but I'll point out that you don't actually have to click. You can press the windows key instead.
  24. Replies
    206
    Views
    78,153

    [ubuntu] Re: Natty, known bugs, fixes and work arounds

    The new interface is definitely very type-happy. If you like typing to find things, it should work great for you. If you like using the mouse, you're gonna have a miserable time finding anything in...
  25. Replies
    8
    Views
    1,209

    [gnome] Re: Ubuntu boots with very strange theme

    Ok, maybe it does have to do with the hardware upgrade. This bug is reported here, and everyone who experiences it has an i7 with an SSD. As do I.
Results 1 to 25 of 133
Page 1 of 6 1 2 3 4