Search:

User: timuckun; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Ati Catalyst 11.8 doesn't seem to install properly

    Started by timuckun, September 17th, 2011 12:48 PM
    • Replies: 0
    • Views: 658
    Last Post: September 17th, 2011 12:48 PM
    by timuckun  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Move unity launcher to other monitor

    Started by timuckun, September 11th, 2011 03:01 PM
    • Replies: 1
    • Views: 499
    Last Post: September 11th, 2011 07:27 PM
    by raja.genupula  Go to last post
  3. [ubuntu] Terrible microphone performance

    Started by timuckun, September 11th, 2011 02:53 PM
    • Replies: 0
    • Views: 310
    Last Post: September 11th, 2011 02:53 PM
    by timuckun  Go to last post
  4. [SOLVED] I borked my sound completely.

    Started by timuckun, June 24th, 2010 02:26 PM
    • Replies: 1
    • Views: 326
    Last Post: June 24th, 2010 02:43 PM
    by timuckun  Go to last post

    Forum:
    Multimedia

    • Replies: 4
    • Views: 2,333
    Last Post: April 29th, 2010 04:21 AM
    by Bender2k14  Go to last post
  5. Sounds works except for headphones.

    Started by timuckun, April 17th, 2010 06:45 AM
    • Replies: 0
    • Views: 529
    Last Post: April 17th, 2010 06:45 AM
    by timuckun  Go to last post
  6. Dual Head Problem with ATI Radeon HD 5470

    Started by timuckun, March 25th, 2010 12:47 PM
    • Replies: 2
    • Views: 1,375
    Last Post: April 9th, 2010 03:15 PM
    by anthony_barker  Go to last post
  7. [ubuntu] Nvidia GPU running too hot with karmic on vestro 1710

    Started by timuckun, December 12th, 2009 12:36 PM
    • Replies: 2
    • Views: 630
    Last Post: December 15th, 2009 11:57 AM
    by timuckun  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] gigabit cards not connecting at full speed.

    Started by timuckun, October 6th, 2009 01:42 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,238
    Last Post: October 20th, 2009 02:22 PM
    by novaraz  Go to last post
  9. [ubuntu] Latest update broke my wireless.

    Started by timuckun, August 20th, 2009 10:48 AM
    • Replies: 0
    • Views: 245
    Last Post: August 20th, 2009 10:48 AM
    by timuckun  Go to last post
  10. [ubuntu] Some VPN troubles.

    Started by timuckun, December 26th, 2008 04:28 AM
    • Replies: 0
    • Views: 287
    Last Post: December 26th, 2008 04:28 AM
    by timuckun  Go to last post
  11. [all variants] 8.10 live CD does not boot on my vostro with hardy on it.

    Started by timuckun, November 3rd, 2008 01:57 AM
    • Replies: 2
    • Views: 308
    Last Post: November 3rd, 2008 02:26 AM
    by timuckun  Go to last post

    Forum:
    Hardware

Results 1 to 12 of 12