Search:

User: Irwin J. Finster; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] [SOLVED] Connecting to a Lacie Ethernet Disk NAS!

    Started by Irwin J. Finster, May 31st, 2008 11:40 AM
    • Replies: 4
    • Views: 5,457
    Last Post: July 26th, 2010 01:03 PM
    by mip  Go to last post
  2. Multi Monitor select screen in which game runs?

    Started by Irwin J. Finster, May 30th, 2010 05:52 PM
    • Replies: 0
    • Views: 315
    Last Post: May 30th, 2010 05:52 PM
    by Irwin J. Finster  Go to last post
  3. [xubuntu] Xubuntu Nvidia won't recognize my monitor!

    Started by Irwin J. Finster, May 18th, 2010 05:04 PM
    • Replies: 0
    • Views: 314
    Last Post: May 18th, 2010 05:04 PM
    by Irwin J. Finster  Go to last post
  4. Problem with mounting

    Started by Irwin J. Finster, May 6th, 2010 11:20 AM
    • Replies: 3
    • Views: 304
    Last Post: May 6th, 2010 12:00 PM
    by lisati  Go to last post

    Forum:
    General Help

  5. [ubuntu] Installing newest Amarok in Lucid ?

    Started by Irwin J. Finster, May 5th, 2010 11:26 AM
    • Replies: 0
    • Views: 278
    Last Post: May 5th, 2010 11:26 AM
    by Irwin J. Finster  Go to last post

    Forum:
    Multimedia

  6. [SOLVED] Auto mount windows share in Ubuntu Karmik!

    Started by Irwin J. Finster, November 15th, 2009 03:21 PM
    • Replies: 4
    • Views: 657
    Last Post: November 15th, 2009 05:25 PM
    by Irwin J. Finster  Go to last post

    Forum:
    General Help

  7. [ubuntu] [SOLVED] Multi Monitor Setup with nvidia-settings won't save!

    Started by Irwin J. Finster, November 10th, 2008 02:22 AM
    • Replies: 3
    • Views: 1,114
    Last Post: November 12th, 2008 01:43 AM
    by lovinglinux  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] [SOLVED] Can't switch between virtual desktops in 8.10!

    Started by Irwin J. Finster, November 9th, 2008 08:35 PM
    • Replies: 7
    • Views: 499
    Last Post: November 10th, 2008 02:16 AM
    by Irwin J. Finster  Go to last post

    Forum:
    General Help

  9. [all variants] [SOLVED] Need help configuring Alpine!

    Started by Irwin J. Finster, June 13th, 2008 05:40 AM
    • Replies: 2
    • Views: 389
    Last Post: June 13th, 2008 05:45 PM
    by Irwin J. Finster  Go to last post

    Forum:
    General Help

Results 1 to 9 of 15