Search:

Type: Posts; User: monster_eater123; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    748

    [other] P4 670 and DRR2 800???

    I just acquired a 3.8 GHz P4 670 (800 MHz FSB). My old motherboard finally took a dump and I ordered a new one. I currently have a 1.8 GHZ E4300 Core 2 Duo (able to OC to 3 GHz stable) and 2 gigs of...
  2. Replies
    2
    Views
    777

    [ubuntu] Re: No HDMI output on laptop.

    I checked alsamixer and my HDMI sound isn't muted. Idunno what it cold be. HDMI connects fine to my monitor with no sound output.
  3. Replies
    2
    Views
    777

    [ubuntu] No HDMI output on laptop.

    I have a Gateway NV53 with a Radeon HD 3200M running Lucid 64-bit. I cannot seem for the life of me to get my HDMI running correctly. It worked fine for about a day then randomly quit all together....
  4. Replies
    1
    Views
    259

    [xubuntu] Totem fails to play dvds

    I fixed my driver issues with my graphics cards by installing Xubuntu 8.04. But now I cannont play dvds at all Totem gives me this error:

    Failed to mount <--MOVIE NAME-->

    mount: block device...
  5. [xubuntu] [SOLVED] Xubuntu 8.10 will not boot with Nvidia drivers ....

    I really like xubuntu but the thing is I have just installed xubuntu on my machine here, system specs are : 1.8 GHZ core 2 duo oc'd to 3.0 GHZ, 2 WD 160 gig HDD's, one with windows xp pro, the other...
  6. [xubuntu] [SOLVED] Xubuntu 8.10 will not boot Nvidia drivers ....

    I really like xubuntu but the thing is I have just installed xubuntu on my machine here, system specs are : 1.8 GHZ core 2 duo oc'd to 3.0 GHZ, 2 WD 160 gig HDD's, one with windows xp pro, the other...
Results 1 to 6 of 6