Search:

User: imbjr; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] EXT4-fs (sda6): Unaligned AIO/DIO on inode N by VirtualBox; performance will be poor

    Started by imbjr, May 5th, 2011 07:46 PM
    3 Pages
    1 2 3
    ext4, virtualbox
    • Replies: 20
    • Views: 31,745
    Last Post: October 4th, 2013 11:31 PM
    by tobias-hochguertel-p  Go to last post

    Forum:
    General Help

  2. [xubuntu] Windows 7 guest now aborts on activation of full-screen

    Started by imbjr, July 6th, 2013 03:15 PM
    abort, virtualbox
    • Replies: 7
    • Views: 1,173
    Last Post: July 16th, 2013 11:22 PM
    by imbjr  Go to last post
  3. [xubuntu] Firefox: opening imgur link from reddit into new tab leads to black screen

    Started by imbjr, March 10th, 2013 11:57 AM
    black, firefox, screen
    • Replies: 1
    • Views: 968
    Last Post: March 13th, 2013 05:16 PM
    by imbjr  Go to last post

    Forum:
    General Help

  4. GUI Java application development

    Started by imbjr, June 9th, 2012 02:51 PM
    development, gui, java
    • Replies: 6
    • Views: 1,211
    Last Post: October 13th, 2012 10:55 AM
    by macachuto  Go to last post
  5. [xubuntu] "The list of changes is not available yet"

    Started by imbjr, May 31st, 2012 04:56 PM
    update manager
    • Replies: 3
    • Views: 480
    Last Post: June 5th, 2012 06:03 PM
    by imbjr  Go to last post

    Forum:
    General Help

  6. [xubuntu] Random mouse grabs of dialogs/windows

    Started by imbjr, April 30th, 2012 08:13 PM
    • Replies: 9
    • Views: 817
    Last Post: May 8th, 2012 06:06 PM
    by imbjr  Go to last post

    Forum:
    General Help

  7. [xubuntu] Gimp toolbox and layers etc dialogs always on active workspace

    Started by imbjr, May 1st, 2012 06:37 PM
    • Replies: 6
    • Views: 560
    Last Post: May 5th, 2012 01:37 PM
    by imbjr  Go to last post

    Forum:
    General Help

  8. [xubuntu] Display glitch after logging in

    Started by imbjr, April 3rd, 2012 04:32 PM
    shifted, window 1 Attachment(s)
    • Replies: 0
    • Views: 363
    Last Post: April 3rd, 2012 04:32 PM
    by imbjr  Go to last post

    Forum:
    General Help

  9. [ubuntu] simple-scan: created scans permissions too restrictive

    Started by imbjr, October 18th, 2010 06:26 PM
    nfs, permissions, simple-scan
    • Replies: 3
    • Views: 649
    Last Post: November 16th, 2011 09:01 PM
    by imbjr  Go to last post

    Forum:
    General Help

  10. [xubuntu] users command returns nothing

    Started by imbjr, October 30th, 2011 09:09 PM
    • Replies: 3
    • Views: 271
    Last Post: October 31st, 2011 06:56 PM
    by gsmanners  Go to last post

    Forum:
    General Help

  11. [ubuntu] apt-cacher: Very high CPU usage

    Started by imbjr, August 1st, 2011 05:38 PM
    apt-cacher, cpu
    • Replies: 1
    • Views: 818
    Last Post: August 3rd, 2011 05:09 PM
    by imbjr  Go to last post

    Forum:
    General Help

  12. [ubuntu] Can't identify what is listening on a port

    Started by imbjr, June 29th, 2011 07:04 PM
    listening, pid, port
    • Replies: 4
    • Views: 269
    Last Post: June 29th, 2011 10:13 PM
    by imbjr  Go to last post
  13. [ubuntu] Totem player: can't move timeline slider

    Started by imbjr, May 3rd, 2011 06:15 PM
    • Replies: 3
    • Views: 841
    Last Post: May 11th, 2011 12:37 PM
    by alexsmith  Go to last post

    Forum:
    General Help

  14. [ubuntu] Brief appearances of the debconf dialog

    Started by imbjr, May 6th, 2011 01:47 PM
    debconf
    • Replies: 0
    • Views: 338
    Last Post: May 6th, 2011 01:47 PM
    by imbjr  Go to last post

    Forum:
    General Help

  15. [kubuntu] [Unity] Usability issue with non-maximised windows

    Started by imbjr, April 29th, 2011 12:37 PM
    unity
    • Replies: 6
    • Views: 582
    Last Post: May 2nd, 2011 02:59 PM
    by Traktion  Go to last post

    Forum:
    General Help

  16. [ubuntu] Display briefly blacks out

    Started by imbjr, May 2nd, 2010 08:52 PM
    2 Pages
    1 2
    black, lucid, screen
    • Replies: 13
    • Views: 1,933
    Last Post: April 28th, 2011 10:35 PM
    by imbjr  Go to last post

    Forum:
    General Help

  17. [ubuntu] apt-get not respecting pinned packages

    Started by imbjr, April 25th, 2011 03:10 PM
    apt-get, pin, synaptic
    • Replies: 7
    • Views: 744
    Last Post: April 27th, 2011 09:10 PM
    by imbjr  Go to last post

    Forum:
    General Help

  18. monodevelop debugger not working in non-admin account

    Started by imbjr, April 25th, 2011 04:23 PM
    debugger, monodevelop
    • Replies: 1
    • Views: 519
    Last Post: April 25th, 2011 04:41 PM
    by imbjr  Go to last post
  19. [ubuntu] Recommendations for UK-based supplier of Linux-friendly PCs

    Started by imbjr, April 7th, 2011 05:03 PM
    • Replies: 9
    • Views: 379
    Last Post: April 8th, 2011 02:30 PM
    by imbjr  Go to last post

    Forum:
    General Help

  20. [ubuntu] Firefox suddenly not able to play YutTube videos

    Started by imbjr, February 23rd, 2011 09:35 PM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 6,135
    Last Post: March 3rd, 2011 08:35 PM
    by KJ KJ KJ  Go to last post

    Forum:
    General Help

  21. [ubuntu] Anyone else having problems accessing the repositories?

    Started by imbjr, March 2nd, 2011 01:55 PM
    repositories error
    • Replies: 9
    • Views: 936
    Last Post: March 2nd, 2011 06:08 PM
    by houseworkshy  Go to last post

    Forum:
    General Help

  22. [ubuntu] Firefox edge of image artefacts

    Started by imbjr, February 14th, 2011 12:20 AM
    artefacts, firefox, image 1 Attachment(s)
    • Replies: 1
    • Views: 1,001
    Last Post: February 22nd, 2011 09:35 PM
    by anagor_lv  Go to last post

    Forum:
    General Help

  23. [ubuntu] 403 when fetching flash deb for lucid

    Started by imbjr, November 15th, 2010 08:19 PM
    403, adobe, deb, flash
    • Replies: 8
    • Views: 1,227
    Last Post: November 16th, 2010 07:38 PM
    by imbjr  Go to last post

    Forum:
    General Help

  24. [ubuntu] EEE-PC: Evolution Setup starts when power re-connected

    Started by imbjr, January 28th, 2009 08:44 PM
    evolution, power, reconnect, setup
    • Replies: 3
    • Views: 777
    Last Post: November 9th, 2010 09:12 PM
    by imbjr  Go to last post

    Forum:
    General Help

  25. [ubuntu] Google Groups via Chromium: poor browsing experience

    Started by imbjr, November 4th, 2010 11:10 PM
    chrome, chromium, google groups
    • Replies: 2
    • Views: 575
    Last Post: November 5th, 2010 03:36 PM
    by imbjr  Go to last post

    Forum:
    General Help

Results 1 to 25 of 109
Page 1 of 5 1 2 3 4