Search:

Type: Posts; User: kextyn; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    5,350

    [ubuntu] hpet1: lost rtc interrupts

    I am running 9.04 Server x64 with VMWare Server 2. I usually run Windows VMs but recently started using a Linux VM quite a bit and noticed some issues. After it had been running overnight it was...
  2. Replies
    12
    Views
    1,262

    [ubuntu] Re: I need help with Ubuntu 10.04 server please

    The command is "ifconfig" not "ifconf" or "isconf" (I'm assuming that was a typo). If you're familiar with Windows ifconfig is similar to ipconfig.

    Your netmask says you're on a class c network...
  3. Replies
    7
    Views
    2,472

    [ubuntu] RAID and boot issues with 10.04

    I was having this issue with my server when I tried upgrading (fresh install) to 10.04 from 9.04. But to test it out after going back to 9.04 I installed 10.04 server in a virtual machine and found...
  4. [all variants] Re: No connection between host & guest after 10.04 upgrade

    I had the same problem using this guide:
    http://radu.cotescu.com/2009/10/30/how-to-install-vmware-server-2-0-x-on-ubuntu-9-10-karmic-koala/

    vmnet1 on the host would display:
    Link encap:AMPR...
  5. Replies
    3
    Views
    1,863

    [ubuntu] Server won't boot with added lines to fstab

    I recently formatted my HDD and installed Ubuntu Server 10.04 x64. This is actually the 4th install in the past week because I was testing some things. But I had this problem on at least the...
  6. Replies
    3
    Views
    2,455

    [all variants] Re: Virtualization with physical disk access

    I'm trying out a virtual disk today. I set it to 250GB and didn't allocate the space at once. So now I have over 100GB of files being transferred from the physical disks to the virtual disk. I'll...
  7. Replies
    3
    Views
    2,455

    [all variants] Virtualization with physical disk access

    I'm currently running VMWare Server 1 on Ubuntu Server. I'm wondering what alternatives there are to VMWare Server 1 that will allow physical disk or partition access without losing any data on the...
  8. Replies
    6
    Views
    601

    [ubuntu] Re: Samba stalls, errors in syslog

    I ended up compiling a kernel for the first time ever to fix this problem. The changelogs at kernel.org show the bug being fixed in 2.6.27-15. I went ahead and compiled the 2.6.27-19 kernel and all...
  9. Replies
    6
    Views
    601

    [ubuntu] Re: Samba stalls, errors in syslog

    I talked to Matt from www.lqx.net and he provided me with a patched module for 2.6.28. Of course if I wanted to run that I'd need to either upgrade to Jaunty alpha or figure out how to install...
  10. Replies
    6
    Views
    601

    [ubuntu] Re: Samba stalls, errors in syslog

    Ok, after a little more searching it appears it could be the sata_mv driver. From what I have read it's a problem in 2.6.27/28 kernels. Here is a thread which may help me...if I knew how to install...
  11. Replies
    6
    Views
    601

    [ubuntu] Re: Samba stalls, errors in syslog

    I just found this with Google... (maybe I used the wrong search terms before)

    https://bugs.launchpad.net/ubuntu/+bug/219786

    But I still don't see a solution.

    It may also help to mention that...
  12. Replies
    6
    Views
    601

    [ubuntu] Re: Samba stalls, errors in syslog

    As far as I can tell the drives are healthy. I have used smartctl to check and they're all healthy. I have 5 of these drives and they're all connected to the same PCI-X controller but only 3 are...
  13. Replies
    6
    Views
    601

    [ubuntu] Hard drives hard resetting

    I really have no clue what's going on here. This has been going on for a while but I finally decided to check the logs to see what was happening. I have a 7 drive RAID5 array (Linux software RAID)...
  14. Replies
    160
    Views
    82,556

    Re: HOWTO: Install VMware Server in Hardy (and later)

    I've got the same problem. I'm running 8.10 Server AMD64.
  15. Replies
    7
    Views
    383

    [ubuntu] Re: Can't mount a disk

    Well I'm assuming the partition has that crazy name because I copied another partition. It's not a big issue to me because I'll probably be repartitioning it as soon as I know my system is stable. ...
  16. Replies
    7
    Views
    383

    [ubuntu] Re: Can't mount a disk

    Honestly, I'm not sure. I'm assuming you're talking about the 0's in the fstab. I've always just used zeroes there with no issues.
  17. Replies
    7
    Views
    383

    [ubuntu] Re: Can't mount a disk

    It works when I use the UUID for ../../mapper/sil_agbgagddaecb1. How can I get that to show up as the normal /dev/sdb1?
  18. Replies
    7
    Views
    383

    [ubuntu] Re: Can't mount a disk

    I didn't even think about adding the options to ls /dev/disk/by-uuid/ I just did that and had a list of UUIDs and hadn't gotten around to doing anything with them.



    total 0
    drwxr-xr-x 2 root...
  19. Replies
    7
    Views
    383

    [ubuntu] [SOLVED] Can't mount a disk

    I just installed 8.10 Server AMD64 and everytime I try to mount this one partition it says it's already mounted or the mount point is busy. I have tried making different mount points with no success...
  20. Replies
    4
    Views
    477

    [ubuntu] Re: Hard drives missing after updates

    Ok, I may have messed something up. I followed the directions on this post because it seemed to be the closest to my problem that I could find:
    ...
  21. Replies
    4
    Views
    477

    [ubuntu] Re: Hard drives missing after updates

    If it helps the controller uses the Marvell 88SX6081 chip. I believe the driver it uses is Sata_mv.
  22. Replies
    4
    Views
    477

    [ubuntu] Hard drives missing after updates

    I'm running 8.04.1 64bit Server with a RAID5 array of 7 disks on a Supermicro AOC-SAT2-MV8 SATA2 controller. Right now I can't get any of the drives on the Supermicro controller to show up in fdisk...
  23. Replies
    2
    Views
    545

    [all variants] Replacement motherboard options

    It appears that my motherboard has bit the dust. I can't keep the machine powered on for longer than a few hours and sometimes not longer than 5 seconds. Right now everything connected to it in any...
  24. Replies
    43
    Views
    2,442

    [ubuntu] Re: Not booting, maybe drive order

    I'll be waiting for my prize.
  25. Replies
    43
    Views
    2,442

    [ubuntu] Re: Not booting, maybe drive order

    But it was the first drive!!

    :)
Results 1 to 25 of 43
Page 1 of 2 1 2