I get this error

The following packages have unmet dependencies:
azureus: Depends: libgnucrypto-java but it is not installable
Depends: libswt3.1-gtk-java but it is not going to be...