Search:

User: Culito; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

    • Replies: 3
    • Views: 1,379
    Last Post: March 10th, 2013 10:40 PM
    by one30nav  Go to last post

    Forum:
    Mythbuntu

  1. [lubuntu] Nvidia HELL (no boot screen or GUI)

    Started by Culito, November 2nd, 2012 06:20 PM
    2 Pages
    1 2
    • Replies: 16
    • Views: 1,170
    Last Post: December 9th, 2012 01:24 AM
    by Culito  Go to last post

    Forum:
    Multimedia

  2. [ubuntu] Disappointing overall performance...

    Started by Culito, September 15th, 2012 12:01 AM
    • Replies: 3
    • Views: 299
    Last Post: September 16th, 2012 02:58 AM
    by Culito  Go to last post

    Forum:
    General Help

  3. [ubuntu] Usplash differences after upgrade

    Started by Culito, July 16th, 2009 02:08 AM
    usplash jaunty
    • Replies: 0
    • Views: 254
    Last Post: July 16th, 2009 02:08 AM
    by Culito  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] Minor details: "opening 0 items"

    Started by Culito, September 27th, 2008 06:10 AM
    • Replies: 2
    • Views: 545
    Last Post: September 30th, 2008 05:11 AM
    by Culito  Go to last post

    Forum:
    General Help

  5. [ubuntu] Grub on wrong drive (!?) + dual boot questions

    Started by Culito, August 8th, 2008 03:36 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,105
    Last Post: August 11th, 2008 02:54 AM
    by caljohnsmith  Go to last post

    Forum:
    General Help

  6. [ubuntu] Quick update question: libnspr4-0d?

    Started by Culito, July 4th, 2008 06:21 PM
    • Replies: 5
    • Views: 2,933
    Last Post: July 10th, 2008 01:29 AM
    by lukeprentice  Go to last post

    Forum:
    General Help

  7. [ubuntu] Upgrade to Heron/gnupg error

    Started by Culito, May 21st, 2008 05:09 AM
    • Replies: 7
    • Views: 742
    Last Post: June 13th, 2008 05:38 PM
    by Culito  Go to last post

    Forum:
    General Help

  8. [ubuntu] Help! My computer won't boot!!

    Started by Culito, May 31st, 2008 11:53 PM
    • Replies: 5
    • Views: 411
    Last Post: June 1st, 2008 08:44 PM
    by Culito  Go to last post

    Forum:
    General Help

  9. [ubuntu] 7.10 --> 8.04: "Authentication Failed"...

    Started by Culito, May 7th, 2008 02:51 AM
    • Replies: 5
    • Views: 881
    Last Post: May 15th, 2008 01:15 AM
    by Culito  Go to last post
Results 1 to 10 of 35
Page 1 of 2 1 2