Search:

Type: Posts; User: Chiel92; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    3,427

    [ubuntu] Re: How to manually scan for usb audio device?

    bump
  2. Replies
    4
    Views
    3,427

    [ubuntu] Re: How to manually scan for usb audio device?

    Thanks for your reply!
    I tried that, but it doesn't work.
  3. Replies
    34
    Views
    5,923

    Poll: Re: What keyboard do you use for programming?

    Yeah, I think that one, http://www.microsoft.com/hardware/en...7000/WTA-00001, is indeed good. It's a shame that's it's pretty heavy. I would like to have a lighter one, for portabililty.
  4. Replies
    4
    Views
    3,427

    [ubuntu] How to manually scan for usb audio device?

    Hi,

    Sometimes my m-Audio Fasttrack Pro usb soundcard doens't get recognized. That is, it's not listed in the PulseAudio Volume Control, and no sound comes through. However, running
    lsusb gives...
  5. Replies
    34
    Views
    5,923

    Poll: Re: What keyboard do you use for programming?

    Interesting that most of you have regular keyboards.
    Anyone using stuff like http://www.kinesis-ergo.com/keyboards.htm ?
  6. Replies
    34
    Views
    5,923

    Poll: What keyboard do you use for programming?

    I'm looking for a good ergonomic keyboard for programming purposes, and I'm wondering what kind of keyboard other programmers prefer.

    So, what keyboard do you use for programming?
  7. Replies
    1
    Views
    1,189

    Programmers keyboard, where to find?

    I'm looking for a ergonomic minimal (that is, without unnecessary bells and rings) keyboard that is suitable to programming and preferably has the ctrl key on the usual caps lock place (to make vim...
  8. Replies
    7
    Views
    1,190

    [SOLVED] Re: usb audio doesnt work anymore

    aplay -l also works without sudo indeed.

    Here is the output of the commands you suggested.

    $ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID...
  9. Replies
    7
    Views
    1,190

    [SOLVED] Re: usb audio doesnt work anymore

    Thanks for your reply. I indeed did that. At startup, alsamixer shows my usb sound card and informs that it doesnt have any controls. So I can't mute or unmute it. (This was also the case when the...
  10. Replies
    7
    Views
    1,190

    [SOLVED] Re: usb audio doesnt work anymore

    Bump.

    A bit more info.
    In "System Settings"->"Sound"->"Output" the usb-soundcard is also visible. However, when I click it to select, the sound disappears. When I select the built-in-soundcard...
  11. Replies
    4
    Views
    766

    [xubuntu] Re: Setting up a 2nd sound card (MAudio2496)

    Too bad, but I get your point. Sound on linux can be quite frustrating and time consuming. I'm experiencing soundcard problems as well atm.
  12. Replies
    4
    Views
    766

    [xubuntu] Re: Setting up a 2nd sound card (MAudio2496)

    I have no experience with .asoundrc, but I once got my mAudio fasttrack pro working by selecting it as the default sound card. This could be done in the following file:...
  13. Replies
    7
    Views
    1,190

    [SOLVED] Re: usb audio doesnt work anymore

    Thanks for your reply. An .asounrc file shouldn't be necessary for alsa to work, according to the documentation.
    (Just to mention: I can get sound through my onboard soundcard, but that's not what...
  14. Replies
    7
    Views
    1,190

    [SOLVED] usb audio doesnt work anymore

    Hi,

    I've got a fasttrack pro usb sound card, which used to work fine. However, last week suddenly no sound comes through it anymore on ubuntu. On windows it works however, so the soundcard isnt...
  15. Replies
    4
    Views
    1,003

    [ubuntu_studio] phasex no sound

    Hi,

    I get no sound out of phasex. I tried 2 following configurations in patchage.

    http://ubuntuforums.org/attachment.php?attachmentid=221828&d=1343298298


    ...
  16. Replies
    3
    Views
    1,593

    Re: No Sound From Virtual MIDI Keyboard

    This might indeed be the problem. I would recommend using patchage to route applications, instead of qjackctl. The interface is more userfriendly, it works great, looks good, covers both JACK and...
  17. Replies
    6
    Views
    598

    [ubuntu_studio] Re: Install Ubuntu Studio

    I use Ubuntu Studio, but I didn't move to it. I just keep my audio and music activities on a seperate OS. Works great: no interference with other software, just audio. Low latency kernel etc. I know...
  18. [ubuntu_studio] Re: Fast Track Ultra: How to record using all four tracks

    Hey,

    I have a fasttrack pro, and i'm also struggling with some similar problems.
    For me, JACK doesnt list any fasttrack pro entries in the connections window.
    I just managed to get sound from my...
  19. [SOLVED] Re: How to play sound through my m_Audio Fast Track Pro? (It works on regular ubuntu)

    Although "cat /proc/asound/modules" still prints the initial order, "pactl stat" shows that the default sink is the fasttrack pro :)
    I have jack set to the default interface, and everything appears...
  20. [SOLVED] Re: How to play sound through my m_Audio Fast Track Pro? (It works on regular ubuntu)

    I guess that setting the fasttrack usb audio as default soundcard could solve my problem. From what I read on the internet I deduce that there is no standard/gui way to do it.
    It is often suggested...
  21. [SOLVED] How to play sound through my m_Audio Fast Track Pro? (It works on regular ubuntu)

    Hi,

    I don't know how I can get sound through my m_Audio Fast Track Pro usb audio interface. I use Ubuntu Studio 12.04.
    Ideally, I want to select the fasttrack pro as the standard system output,...
  22. Replies
    8
    Views
    19,879

    [ubuntu] Re: How to show grub boot menu with timeout 0?

    Great that the workaround also works in 12.04.
    Recently a grub update caused my grub configuration to be messed up.
    I thought the problem was in /etc/default/grub and I posted a question on the...
  23. Re: DllNotFoundException when running OpenTk application

    Hey, thanks!
    It immediately solved my problem!
    Do you know why this occured and what the libx11-dev package exactly does?
  24. Replies
    49
    Views
    2,553

    Re: Is Ubuntu moving in the right direction?

    Thanks ExSuSEusr, great post!
  25. [SOLVED] Re: How to make grub only show up after pressing shift?

    Thanks, that worked!
Results 1 to 25 of 224
Page 1 of 9 1 2 3 4