Search:

Type: Posts; User: kasio; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    291

    [ubuntu] Re: No /dev/pts directory on new install

    desperate bump
  2. Replies
    1
    Views
    291

    [ubuntu] No /dev/pts directory on new install

    Just installed a fresh copy of Jaunty on an Acer Aspire 5101 laptop.

    The problem is the terminal and installation programs (Add/Remove, apt-get etc.) are not working. I get "There was an error...
  3. Replies
    2
    Views
    224

    [other] Re: Unusual Dual Boot

    Thanks, it worked fine.
  4. Replies
    2
    Views
    224

    [other] Unusual Dual Boot

    Hi,

    I recently decided to install XP for video editing as I find Kdenlive slightly lacking. I have three hard drives and put XP on the third one. The problem is I installed XP without the other...
  5. Replies
    1,011
    Views
    91,344

    Re: December 2008 Screenshot Thread

    Go GNOME!

    GTK Theme: DarkRoom
    Icon Theme: Ultimate Gnome
    Wallpaper: Nova
  6. Replies
    9
    Views
    2,262

    [ubuntu] Re: sandisk sansa e260 and banshee

    In Banshee, go to Edit > Preferences > Extensions, scroll down to iPod and MTP device support and disable them, then restart Banshee. That worked for me.
  7. Replies
    16
    Views
    1,196

    [other] Re: Question about iPods in general

    The new Iphone and ipod touch don't work directly with Linux, as the people trying to break the hashing have been taken down: http://bluwiki.com/go/Ipodhash. However, if you jailbreak them, you can...
  8. Replies
    10
    Views
    11,881

    [ubuntu] Re: Banshee & 2G Ipod Touch

    If it's a new Ipod Touch, they do not work with Linux, as the hashing hasn't been broken yet. https://help.ubuntu.com/community/PortableDevices/iPhone
  9. Replies
    5
    Views
    508

    Re: No sound with AC'97

    It was the wrong version of the alsa packages, from a ppa. Update manager hadn't changed them. I got the official Intrepid ones, and all is fine.
  10. Replies
    5
    Views
    508

    Re: No sound with AC'97

    OK, I'll try that
  11. Replies
    5
    Views
    508

    Re: No sound with AC'97

    I have a slight problem with alsamixer, it won't work. Here's the output:
  12. Replies
    5
    Views
    508

    [SOLVED] No sound with AC'97

    Since upgrading from Hardy to Intrepid, I have had no sound at all. I've tried changing the sound system in GNOME, but to no avail.

    Here's the output from lshw:



    *-multimedia
    ...
  13. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    I installed that. It fixed the mpeg2video error, but now I get the unknown encoder libmp3lame error.
  14. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    I have also started getting this error. Any help?
  15. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    *bump*
  16. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    Here's the output:
  17. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    *bump*
  18. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    Any help?
  19. Replies
    5
    Views
    812

    Re: Difference between Risk and Domination?

    According to the sourceforge page for domination, it is a "friendly fork".
  20. Replies
    5
    Views
    812

    Re: Difference between Risk and Domination?

    i was talking about the computer game ones, using java.
  21. Replies
    5
    Views
    812

    Difference between Risk and Domination?

    I am an avid fan of the java Risk clone (http://risk.sf.net/). I recently discovered Domination (http://domination.sourceforge.net/).

    They are both made by the same developer, and are exactly the...
  22. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    Here's the output:
  23. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    Here's my presets that I'm using:



    <e200FS>
    <label>Sandisk Sansa e200 4:3</label>

    <params>
    -acodec libmp3lame -ab 128 -ar 44100 -vcodec mpeg2video -s 224x176 -b 320kb -strict -1
    </params>
  24. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    I've tried the Medibuntu version, and I still get the unknown codec 'libmp3lame' error.

    But this is the FFmpeg config:
  25. Thread: WinFF

    by kasio
    Replies
    24
    Views
    4,263

    [ubuntu] Re: WinFF

    Using the one from the official repo, I get "Unknown codec 'libmp3lame'".
Results 1 to 25 of 76
Page 1 of 4 1 2 3 4