Search:

Type: Posts; User: manthony121; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    167

    [SOLVED] Re: Marbleman Trackball with Ubuntu 12.04

    The problem was with a package I had installed called "powernap". I was using this computer to experiment with waking other computers on the network for backing them up, then shutting them down...
  2. Replies
    1
    Views
    167

    [SOLVED] Marbleman Trackball with Ubuntu 12.04

    Does anyone else use a wired, USB, Logitech Marbleman trackball with your linux desktop? I do, and it generally works well, but there is one problem that I have not been able to figure out. If the...
  3. Replies
    0
    Views
    133

    [ubuntu] lazy Logitech trackball

    I have been using a Logitech Marbleman USB trackball for several years. Lately, it has developed an odd habit with my Ubuntu 12.04.5 LTS x86_64 system: if the trackball cursor does not get moved...
  4. Replies
    1
    Views
    229

    [ubuntu] laggy mp3 podcast playback

    I collect several podcasts using "gPodder", on my laptop, running Ubuntu 14.04 LTS x86_64. I listen to them in my car on my Sansa Clip Zip mp3 player. The podcasts from one particular source,...
  5. [ubuntu] Re: Blank screen when installing Ubuntu 13.10 dual boot with UEFI

    I have a Toshiba Satellite C55D-A5381 laptop, that would not boot in UEFI mode. It is set to dual boot with Win8. Trying to boot Ubuntu 12.04.3 LTS 64 bit would lead to an eternal purple screen. ...
  6. Replies
    7
    Views
    1,486

    [SOLVED] Re: Laptop dual boot UEFI help needed.

    Problem solved: I had to add "acpi_backlight=vendor" to the boot command line. I *never* would have found that on my own. Thanks for the help, everyone!
  7. Replies
    7
    Views
    1,486

    [SOLVED] Re: Laptop dual boot UEFI help needed.

    Another curious event: when I try to boot Ubuntu from the USB, in UEFI mode, instead of just getting a black screen it will, on occasion, give a black screen that then starts to "bleed" white color...
  8. Replies
    7
    Views
    1,486

    [SOLVED] Re: Laptop dual boot UEFI help needed.

    The problem is that I cannot boot Ubuntu in UEFI mode. I get the "Grub version 1.99-21ubuntu3.10" menu, from which I select "Try Ubuntu". After that, the screen goes black, and nothing (visible)...
  9. Replies
    7
    Views
    1,486

    [SOLVED] Re: Laptop dual boot UEFI help needed.

    http://paste.ubuntu.com/6723744/

    I did NOT try the auto-repair option.
  10. Replies
    7
    Views
    1,486

    [SOLVED] Laptop dual boot UEFI help needed.

    I am trying to get Ubuntu 12.04.3 LTS x86_64 running on my Toshiba Satellite C55D-A5381 laptop. The laptop uses an AMD E1-1200 APU with Radeon graphics. Relevant BIOS settings are: Boot Speed:...
  11. Replies
    0
    Views
    370

    [all variants] IPP Everywhere and CUPS

    I recently asked the question, as yet unanswered, if versions of CUPS newer than 1.5 support the "columns" option. Starting with version 1.6, the columns option is no longer listed in the...
  12. [ubuntu] does CUPS still have a "columns" option?

    I use an older version of CUPS. I recently looked at the documentation for CUPS 1.7, and saw that there is no longer a "columns" option. The last version that has "columns" is 1.5. Has "columns"...
  13. Replies
    2
    Views
    782

    [ubuntu] using xinput over ssh

    I had to set up a wireless mouse on another computer for middle button emulation. I eventually found the "xinput" command, which provides the necessary capability. However, I discovered that if I...
  14. [ubuntu] Re: Three-button mouse emulation: Logitech M305

    This works even better:

    xinput --set-prop 8 265 1
  15. [ubuntu] Re: Three-button mouse emulation: Logitech M305

    Actually, this works just fine, and is much easier:

    gpointing-device-settings
  16. Replies
    6
    Views
    1,100

    Re: Puzzling egrep behavior. Possibly a bug?

    It seems that "\[" does have the desired effect of matching a literal "[". However, when used with the cursed ".{,50}" construct, it does not behave quite the same way as "[[]". So, I will use both...
  17. Replies
    6
    Views
    1,100

    Re: Puzzling egrep behavior. Possibly a bug?

    schragge: thank you for the reply. I didn't know that the {,m} form was non-standard. The man page lists it as acceptable.

    papibe: The expression as you wrote it works perfectly. On re-reading...
  18. Replies
    6
    Views
    1,100

    Puzzling egrep behavior. Possibly a bug?

    I am trying to extract a string from the output of a DICOM directory
    parser. The string I'm trying to match looks similar to this:

    (0004,1500) CS #36 [DICOM\ST000000\SE000000\CR000000.DCM]...
  19. Replies
    2
    Views
    720

    [ubuntu] Re: USB stick boot error

    The USB stick worked fine on two other boxes, so I'm pretty sure it's OK.
  20. Replies
    2
    Views
    720

    [ubuntu] USB stick boot error

    I have a computer that is loaded with 12.04 LTS as its only OS. The other day, it stopped booting. When powered on, it gets to the BIOS splash screen, then goes dark, there is a brief activity from...
  21. Replies
    5
    Views
    3,592

    Re: Adjusting EDID to fix overscan?

    nvidia-settings --assign CurrentMetaMode="DFP-0: 1920x1080 { ViewPortOut=1820x1020+50+30, ViewPortIn=1920x1080 }"

    Wow. Worked like a charm. I did have to tweak the "ViewPortOut" settings a...
  22. Replies
    5
    Views
    3,592

    Re: Adjusting EDID to fix overscan?

    Firstly, thank you for your help. I've done a little more digging, looking at forums related to overscan issues with the Sony Bravia HDTV series. There are references to setting the display area to...
  23. Replies
    5
    Views
    3,592

    Adjusting EDID to fix overscan?

    I have a system running Ubuntu 12.04 with an Nvidia GeForce 8200 graphics card hooked up to a Sony Bravia 40" TV through an HDMI cable. Since the recent upgrade to 12.04, the display has started to...
  24. [ubuntu] Three-button mouse emulation: Logitech M305

    I am using a Logitech M305 wireless mouse with a computer running a fresh install of 12.04. I cannot get 3-button emulation to work. "dpkg -l" shows that "xserver-xorg-input-mouse" is installed,...
  25. [SOLVED] Re: hylafax server loses network connectivity

    Thanks to all who made suggestions. It turns out there is an issue with some CPUs that causes this problem. It seems to be related to lack of input from the mouse for long periods. The whole...
Results 1 to 25 of 100
Page 1 of 4 1 2 3 4