Search:

User: ST3ALTHPSYCH0; Keyword(s):

Search: Search took 0.00 seconds.

  1. MS to block incoming referrals from Linux sites?

    Started by ST3ALTHPSYCH0, September 12th, 2010 09:47 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 895
    Last Post: September 13th, 2010 01:39 AM
    by KiwiNZ  Go to last post

    Forum:
    The Cafe

  2. [gnome] Root owns my home

    Started by ST3ALTHPSYCH0, December 18th, 2009 03:53 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,943
    Last Post: June 15th, 2010 04:39 AM
    by EoRaptor013  Go to last post
  3. [ubuntu] Fixing low screen resolution for legacy hardware

    Started by ST3ALTHPSYCH0, November 9th, 2009 08:21 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 45
    • Views: 14,308
    Last Post: January 20th, 2010 01:54 PM
    by bearsomg  Go to last post

    Forum:
    Hardware

  4. [SOLVED] Logout command works for one user, but not another

    Started by ST3ALTHPSYCH0, October 9th, 2009 03:39 AM
    • Replies: 2
    • Views: 1,790
    Last Post: January 7th, 2010 11:59 PM
    by Albert Net  Go to last post
  5. [all variants] Shutdown

    Started by ST3ALTHPSYCH0, November 13th, 2009 04:25 PM
    • Replies: 5
    • Views: 539
    Last Post: November 14th, 2009 03:50 PM
    by ST3ALTHPSYCH0  Go to last post

    Forum:
    Security

  6. [ubuntu] Odd (in my book) network behavior in 9.10

    Started by ST3ALTHPSYCH0, November 5th, 2009 07:11 PM
    • Replies: 1
    • Views: 377
    Last Post: November 10th, 2009 01:10 AM
    by ST3ALTHPSYCH0  Go to last post
  7. [all variants] Display configurations GUI frontend

    Started by ST3ALTHPSYCH0, November 9th, 2009 10:04 PM
    • Replies: 0
    • Views: 239
    Last Post: November 9th, 2009 10:04 PM
    by ST3ALTHPSYCH0  Go to last post

    Forum:
    General Help

  8. [SOLVED] Lost grub after upgrade

    Started by ST3ALTHPSYCH0, October 31st, 2009 06:14 AM
    • Replies: 9
    • Views: 790
    Last Post: October 31st, 2009 09:18 PM
    by Plumtreed  Go to last post

    Forum:
    General Help

  9. [SOLVED] Grub upgrade Epic fail

    Started by ST3ALTHPSYCH0, October 31st, 2009 05:49 AM
    • Replies: 1
    • Views: 268
    Last Post: October 31st, 2009 03:33 PM
    by ST3ALTHPSYCH0  Go to last post
  10. [wubi] Ubuntu lost its mind?

    Started by ST3ALTHPSYCH0, October 11th, 2009 05:36 AM
    • Replies: 6
    • Views: 749
    Last Post: October 30th, 2009 03:57 AM
    by steveneddy  Go to last post
  11. [SOLVED] UN and password req'd?

    Started by ST3ALTHPSYCH0, October 18th, 2009 01:36 AM
    • Replies: 3
    • Views: 360
    Last Post: October 19th, 2009 06:50 PM
    by ST3ALTHPSYCH0  Go to last post
  12. [gnome] Mac4lin install guide

    Started by ST3ALTHPSYCH0, October 13th, 2009 06:53 PM
    • Replies: 1
    • Views: 1,040
    Last Post: October 13th, 2009 08:02 PM
    by ST3ALTHPSYCH0  Go to last post
Results 1 to 12 of 13