Search:

Type: Posts; User: MikeHunt; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    4,450

    Locales and languages are wrongly set

    'Messed up' sounds a bit more accurate.
    Ok, so maybe this will explain almost everything. I'm from Poland, I want my system to be in Polish but Gnome Language Support will never allow me to do so.
    ...
  2. Replies
    5
    Views
    406

    Re: Broken password auth.

    Thanks a lot sisco, whole startup was 'a bit' messed up, now it works.
  3. Replies
    5
    Views
    406

    Re: Broken password auth.

    delivered:

    miki@xubi ~/audacious-plugins-2.5-beta1 $ pgrep -lf polkit
    1109 /usr/lib/policykit-1/polkitd
    miki@xubi ~/audacious-plugins-2.5-beta1 $ pkexec echo
    ==== AUTHENTICATING FOR...
  4. Replies
    5
    Views
    406

    Broken password auth.

    I googled a lot, appearantly my problem is veeery uncommon :D
  5. Replies
    1
    Views
    272

    [xubuntu] 11.04 Broken password authorisation

    Hell-o.

    I'm having some trouble with e.g. Update Manager, Ubuntu Tweak, managing users and groups by GUI. When it comes to the moment when the app should ask for auth., the dialog doesn't show....
  6. Replies
    6
    Views
    402

    [SOLVED] Re: Repos messed up

    Thanks everyone, managed to fix this myself.

    Uno. Sources.list etc was clean, no traces of Mint detected :P
    Dos. Synaptics is not stupid. 2.2-2-1mint1 > 2.2-2, maths can't lie.
    Tres....
  7. Replies
    6
    Views
    402

    [SOLVED] Re: Repos messed up

    @up & @2up
    No change. Still default ver is Mint's.

    Clearing packages cache does not work, the only way seems to be forcing Synaptic to use specific version (ctrl+e). But then no updates will be...
  8. Replies
    6
    Views
    402

    [SOLVED] Repos messed up

    A few days ago I added Linux Mint repos to my sources list, let's skip this part where I would explain why. Today I ran update and some things got messed up (attachment).

    The question is, how to...
  9. [ubuntu] Re: Graphic card drivers failure? - Nvidia GeForce 6600GT

    still no change. integrated turned off, agi as default/primary.
  10. [ubuntu] Re: Graphic card drivers failure? - Nvidia GeForce 6600GT

    #1 nope. stripes. or white screen.
    #2 no information about bios. but i found something interesting in log:
    00:02:0 is my DISABLED integrated vid. card, not 6600. So: how can i force it (reconfigure...
  11. [ubuntu] Re: Graphic card drivers failure? - Nvidia GeForce 6600GT

    @Kevbert
    yup. same effect (tried terminal (apt-get and manual download), synaptics, restricted drivers, envy).

    @cascade9
    It crashes after grub, when loading system but card isn't dead. I'm...
  12. [ubuntu] Graphic card drivers failure? - Nvidia GeForce 6600GT

    What am I doing wrong?:

    1. Install ubuntu (on integrated graphics, when I try to use GF the only thing I see are black and white vertical stripes), system works normally
    2. Reboot and install...
Results 1 to 12 of 12