Hi,

Currently, what I can see it is not possible to install MySQL Cluster 7.1 in Ubuntu, and 7.0.9b is really old and I don't really recommend that version anyway.

However, if you want to...