Search:

Type: Posts; User: mhouston100; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    535

    [ubuntu] Poor SMB performance to 10.04 machine

    Gaaah I'm pulling my hair out over this speed issue from my HTPC. With everything else disconnected I have a Windows 7 machine, a DNS-323 Nas, and a Ubuntu 10.04 machine (with an rtl8111C card)
    ...
  2. Replies
    1
    Views
    2,186

    [ubuntu] Geforce 210 + NVIDIA drivers

    *Sigh* I've been sepending way to much time trying to get this setup so I thought I might dump the whole lot here and see if anyone has some suggestions.

    I've replaced the integrated ATI gfx in my...
  3. Replies
    0
    Views
    231

    [ubuntu] Which device is mapped where

    Hi guys,

    Hopefully a quick one. I've got 3 DVB-T tuners installed atm but I'm no where near an antenna output for the testing. I have a little portable antenna that I'm using but I have no idea...
  4. Replies
    5
    Views
    2,334

    [SOLVED] Re: Problem with 'greater than' bash script

    Thanks a lot guys, seems to be working fine now.

    Anyone care to run over it and see if I have made any glaring mistakes?


    #!/bin/bash

    var=olddir
    var=tvdir
    var=usedperc
  5. Replies
    5
    Views
    2,334

    [SOLVED] Re: Problem with 'greater than' bash script

    Well, I guess I hadn't solved it. I'm no longer getting any errors, but the expression is still not returning the correct answer.

    This is what I have so far :


    #!/bin/bash

    var=olddir...
  6. Replies
    5
    Views
    2,334

    [SOLVED] Re: Problem with 'greater than' bash script

    Well, once again I jumped the gun, seems I had some quotation marks in the wrong place.

    All good now!


    if [ $usedprc > $highperc ]; then
    `rm -R $tvdir"/"$olddir`
    fi

    For anyone else with...
  7. Replies
    5
    Views
    2,334

    [SOLVED] Problem with 'greater than' bash script

    Hi guys, first script and I'm a little stuck. Basically this script will run periodically on my recorded TV directory and if the space left is under 10% remove the last folder in the dir.

    What...
  8. Replies
    0
    Views
    304

    [ubuntu] Facebook in Gwibber

    Hi guys, been trying to find a Gwibber forum for help but no luck, thought i'll post here see if anyone has anything.

    So Facebook on Gwibber is working fine, pulling down posts etc but the way...
  9. Re: How to install the Microsoft VX-1000 webcam

    I still find it pretty incredible that it will work under a client OS in Virtualbox but not on the host Ubuntu os... obviously the hardware is working etc, may just be a problem with the mixer...
  10. Re: How to install the Microsoft VX-1000 webcam

    Video working fine, had this cam for a while but only just plugged it in on an up-to-date install of karmic 32 bit (Kernel 2.6.31-21-generic).

    Video worked out of the box no problems so far, mic...
  11. Replies
    0
    Views
    1,219

    [SOLVED] Windows 7 shares and Ubuntu 9.10

    Guys, after searching multiple forums and following multiple threads I finallyfound a solution to my issue of accessing Windows 7 shares from Ubuntu 9.10 (and more specifically XBMC.

    I had tried...
  12. Replies
    4
    Views
    845

    [ubuntu] Re: DNS server? (BIND9) or not needed...

    Kidders::

    The more I thought about it and the more I read about it the more your information made sense. So basically I will be just forwarding the domain to my router and continuing to use port...
  13. Replies
    4
    Views
    845

    [ubuntu] Re: DNS server? (BIND9) or not needed...

    Thanks for the comprehensive reply!

    The way I worked it out in my preliminary research was that I would assign my server the outside address, so 202.76.140.xxx would become the external address of...
  14. Replies
    4
    Views
    845

    [ubuntu] DNS server? (BIND9) or not needed...

    Hi guys, I'm having a bit of trouble nailing down exactly what I need to do, and it may be that I've bitten off more then I can chew.

    Basically, I have a static IP address assigned to my router...
  15. Replies
    3
    Views
    2,296

    [ubuntu] Auto recode xvid to dvd

    Hey guys, once again I turn to the forum for help...

    Basically I have many many xvid / divx /avi etc files that I need to convert to DVD, all of different sizes/bitrates etc

    Now the problem I...
  16. Replies
    2
    Views
    595

    Re: VMWARE server reporting no space

    Just to update, i've just done another install of the two virtual machines and even though i've stipulated that everything (the settings, virtual disk EVERYTHING) goes to the 20 gig HDD i have set...
  17. Replies
    2
    Views
    595

    VMWARE server reporting no space

    Hi guys,

    I've recently started using VMWARE server on linux (as opposed to workstation on windows XP) and it seems to be running fine. Up until a point...

    The situation is this, I have two...
Results 1 to 17 of 17