Search:

Type: Posts; User: alexcriss; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    322
    Views
    133,209

    [ubuntu] Re: Samsung series 9

    I have a Creative headset and I do experience something similar.

    What I do is to shut down the headset, restart bluetooth and connect the headset again. It eventually works.

    See here for a bug...
  2. Replies
    322
    Views
    133,209

    [ubuntu] Re: Samsung series 9

    It probably is not sleeping at all, given that lid events are not recognised. You should put it to sleep using the menu command.

    Be careful with this, keeping it in a sleeve while it is not...
  3. Replies
    382
    Views
    118,608

    [ubuntu] Re: Asus Zenbook Prime UX21A issues

    Please please please, could you comment on fan noise? I read that the new Zenbook is quite loud, and I would like to hear some opinions before buying it, specially from Linux users :)

    If you...
  4. [ubuntu] Re: Fan running al the time Lenovo t420s (i7 SSD)

    Hi there,

    I am experiencing the "fan always on" behaviour that is reported in this thread. This is extremely frustrating, specially since the fan fires up even at very low temperatures. If you...
  5. Replies
    12
    Views
    2,568

    [ubuntu] Re: Metacity application switcher with compiz

    Hi dmelliot, your changes look great. I am trying to replicate them, would you mind sharing the staticswitcher.c? I am not very familiar with that C code and your modifications might help me. A diff...
Results 1 to 5 of 5