Search:

Type: Posts; User: johnathanamber; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Re: Ubuntu 12.10 (encfs) & Windows 7 (encfs4win) File Issue

    BTW, just to clarify, the reason why I am moving to TrueCrypt is that there are natives to both Windows and Linux that are available, using the same versions and code bases. I won't have to use any...
  2. Ubuntu 12.10 (encfs) & Windows 7 (encfs4win) File Issue

    Hey everyone,

    I was wondering if others have seen similar issues.

    I've installed Ubuntu 12.10 and updated to the latest release files. I've encrypted several folders and their contents with...
  3. [ubuntu] Ubuntu 12.04, Compiz: Want to use all workspaces at the same time

    Hello,

    I have 4 Workspaces at this moment. I have a large monitor and I would like to be able to not just view and switch to an individual workspace, like with the Compiz Expo plugin, but I would...
  4. Replies
    0
    Views
    584

    [ubuntu] (VMware Player + NAT) + RDP = FAIL

    Hello,

    I am running UBuntu 12.04. I am also running Windows 7 Professional in a VMware Player Virtual Machine. I have to use NAT'ing to get a lot of my company applications, etc. working. So using...
  5. Re: VMware Player (Ubuntu 12.04 Host + Windows 7 Guest) How to Port Forward to Guest

    @dcstar,

    I would agree however, for some reason, I have issues with some of our company websites when using Bridge. So I need to see how I cam forward IP and Port requests from the host to the VM....
  6. Re: VMware Player (Ubuntu 12.04 Host + Windows 7 Guest) How to Port Forward to Guest

    Will this do the same thing as actually forwarding or will thus just allow it:

    sudo ufw allow proto tcp from 192.168.49.0/24 port 3389 to 192.168.108.0/24 port 3389
  7. VMware Player (Ubuntu 12.04 Host + Windows 7 Guest) How to Port Forward to Guest

    Hey everyone,

    I seem to be having some issues in find out how to do this. I've searched for port forwarding on here and on Google, but most seem to be using VMware Workstation.

    I am using...
  8. Replies
    15
    Views
    4,531

    [ubuntu] Re: Has Gnome Nanny been abandoned?

    @newb85,

    I too am a parent seeking easier to administer parental controls.

    It might be something to look into, but Untangle is something you might want to consider. It does have web content...
  9. [ubuntu] Intel 5100 Unable to Connect to Linksys e2500

    Hey everyone,

    I just bought a Linksys e2500 router to replace my, now bricked due to a failed DD WRT flash (a sad sad moment in my life), WRT54GL.

    I've already configured both the 2.4GHz and...
  10. [xubuntu] Re: Latitude E6500 Built-in Modem Isn't Detected

    Has anyone run into this issue before?
  11. Replies
    1
    Views
    472

    [ubuntu] Re: Authenticate Diaglog Timeout?

    Any takers on this one?
  12. [ubuntu] Compiz + Dual Monitor = Weird Window Placements

    Hey everyone,

    I am dual monitors running with Compiz.

    I've tried changing the 'Place Windows' plugin with various things and I can't seem to make it work right.

    Can I get some pointers so I...
  13. Replies
    1
    Views
    472

    [ubuntu] Authenticate Diaglog Timeout?

    Hey everyone!

    Is there a way for the 'Authenticate' dialog to timeout after no password has been entered and to display that timeout?

    What I mean is if you have a user who is wanting to perform...
  14. [xubuntu] Re: Latitude E6500 Built-in Modem Isn't Detected

    Anyone have any ideas?
  15. [xubuntu] Re: Won't restore from hibernation... sometimes.

    Hello everyone,

    I've reinstalled with the 64bit version and everything is working fine.

    Thanks gor the help.

    God bless,
    Johnathan
  16. [xubuntu] Re: Latitude E6500 Built-in Modem Isn't Detected

    Hello again,

    I've installed hwinfo and it does see the USB modem, but not the built in. I am still not able to detect it using gnome-ppp. Trying to see if I can get it working in VB or VMware...
    ...
  17. [xubuntu] Latitude E6500 Built-in Modem Isn't Detected

    Hey everyone,

    I've recently removed Windows 7 Professional and installed Xubuntu 11.10 64bit.

    I did this for several reasons:
    -Tired of having to deal with Windows slowness after about 6-9...
  18. [xubuntu] Won't restore from hibernation... sometimes.

    Hey everyone,

    I've been having an ongoing issue with restoring the system from hibernation... sometimes.

    Looking in my kern.log for 24NOV11, I see 6 entries for going into hibernation:


    The...
  19. [xubuntu] Re: While in xfce4-terminal, press 's' opens a new tab.

    @beesthorpe,

    Thank you so much!

    Well I don't remember ever using the Shortcuts tab... it was configured with 's' only. I have changes it back as suggested.

    Weird though... I have never used...
  20. [xubuntu] While in xfce4-terminal, press 's' opens a new tab.

    Hey everyone!

    I hope and pray you are having a wonderful and safe Thanksgiving.

    To better explain the subject line:
    While I am in the xfce4-terminal, if I press the s key, a new tab opens up...
  21. [xubuntu] Re: Cairo-Dock and the xul-ext-indicator

    Hey Bobhuber,

    I couldn't get it configured right to work with Thunderbird and check the accounts that Thunderbird has.

    What did you do to configure that Mail applet in Cairo-dock?
  22. [xubuntu] Re: Cairo-Dock and the xul-ext-indicator

    Thanks for your help, your suggestions of Firetray lead me to a solution.

    Gnome Integration 0.4.3 works well with a popup for each new message.

    You can search it via Extensions in Firefox.
    ...
  23. [xubuntu] Cairo-Dock and the xul-ext-indicator

    Hey everyone,

    I am running Xubuntu 11.04 with Cairo-Dock 2.4.0-2.

    I am also running Thunderbird 7.0.1.

    I am trying to get an indicator working that will display at least the number of...
  24. [all variants] Compiz Grouping and Tabbing - Is there a Tab bar?

    Hey everyone,

    I was finally able to get Compiz installed on my Xubuntu 11.04 install without Emerald. (Compiz would crash when Emerald would try to run and the titlebar along with the other...
  25. [xubuntu] Re: Xubuntu 11.04 + Compiz w/ xfwm4 = Missing Tilebars

    After adding the compiz --replace during boot, I can now see the titlebar.

    So, to recap, installing metacity and uninstalling emerald resolved the issue when I ran:

    compiz --replace

    Thanks...
Results 1 to 25 of 154
Page 1 of 7 1 2 3 4