Search:

User: ajeetraj; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Screen flickering (Dell Latitude E6400 )

    Started by ajeetraj, October 12th, 2010 09:35 PM
    • Replies: 2
    • Views: 1,250
    Last Post: October 12th, 2010 10:14 PM
    by ajeetraj  Go to last post
  2. [ubuntu] Virtualbox-ose devices menu missing

    Started by ajeetraj, July 10th, 2010 12:35 AM
    • Replies: 1
    • Views: 994
    Last Post: July 10th, 2010 01:18 AM
    by ajeetraj  Go to last post
  3. [ubuntu] Help with lost data after rm -rf *

    Started by ajeetraj, December 7th, 2009 10:59 PM
    • Replies: 9
    • Views: 660
    Last Post: December 8th, 2009 12:56 AM
    by bodhi.zazen  Go to last post

    Forum:
    General Help

    • Replies: 3
    • Views: 1,848
    Last Post: July 17th, 2009 12:04 PM
    by fraser_m  Go to last post
  4. [ubuntu] touchpad acceleration too slow

    Started by ajeetraj, April 11th, 2009 10:03 PM
    • Replies: 3
    • Views: 573
    Last Post: April 11th, 2009 10:38 PM
    by ajeetraj  Go to last post
  5. [ubuntu] Hercules Classic Link webcam with skype, how to?

    Started by ajeetraj, December 29th, 2008 05:22 PM
    • Replies: 0
    • Views: 1,600
    Last Post: December 29th, 2008 05:22 PM
    by ajeetraj  Go to last post
  6. [ubuntu] This is an absurd error from Windows....

    Started by ajeetraj, December 21st, 2008 06:25 PM
    • Replies: 7
    • Views: 397
    Last Post: December 21st, 2008 07:06 PM
    by ugm6hr  Go to last post
  7. Desktop effect doesn't work in Intrepid Ibex

    Started by ajeetraj, July 29th, 2008 01:12 AM
    2 Pages
    1 2
    • Replies: 19
    • Views: 4,187
    Last Post: October 29th, 2008 09:15 AM
    by ronocdh  Go to last post
  8. [ubuntu] sony ericsson W580i phone with ubuntu

    Started by ajeetraj, September 22nd, 2008 01:28 PM
    • Replies: 0
    • Views: 475
    Last Post: September 22nd, 2008 01:28 PM
    by ajeetraj  Go to last post
  9. Two CD mounting of the same image

    Started by ajeetraj, July 29th, 2008 03:21 AM
    • Replies: 3
    • Views: 386
    Last Post: July 29th, 2008 05:35 AM
    by ajeetraj  Go to last post
  10. [gnome] Swap Not Being Used On Hardy

    Started by ajeetraj, July 13th, 2008 08:32 PM
    • Replies: 5
    • Views: 417
    Last Post: July 13th, 2008 09:55 PM
    by silkstone  Go to last post

    Forum:
    Hardware

Results 1 to 11 of 11