Search:

User: drfox; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. [SOLVED] Help installing dual boot Dell xps 13 (2015)

    Started by drfox, May 3rd, 2015 01:17 AM
    dual boot, xps 13
    • Replies: 9
    • Views: 1,016
    Last Post: 4 Weeks Ago 02:51 PM
    by drfox  Go to last post

    Forum:
    General Help

  2. Kernel problem Linux 4.x

    Started by drfox, May 7th, 2015 09:15 PM
    9343, broadcom, linux 4, xps 13
    • Replies: 1
    • Views: 274
    Last Post: May 8th, 2015 12:33 AM
    by mattharris4  Go to last post

    Forum:
    General Help

  3. [xubuntu] Vivid systemd hangs at boot

    Started by drfox, April 10th, 2015 01:54 AM
    systemd, upstart, xubuntu
    • Replies: 3
    • Views: 493
    Last Post: April 12th, 2015 04:42 PM
    by VMC  Go to last post
  4. [SOLVED] IP/DNS/VPN woes

    Started by drfox, January 5th, 2015 11:51 PM
    internet, server, vpn
    • Replies: 2
    • Views: 502
    Last Post: January 9th, 2015 03:33 AM
    by drfox  Go to last post

    Forum:
    General Help

  5. Add SSD, clone linux partition questions

    Started by drfox, September 9th, 2014 01:08 AM
    • Replies: 1
    • Views: 276
    Last Post: September 9th, 2014 01:48 AM
    by TheFu  Go to last post

    Forum:
    General Help

  6. [SOLVED] Autoremove and old kernels

    Started by drfox, August 16th, 2014 11:37 PM
    • Replies: 2
    • Views: 448
    Last Post: August 17th, 2014 12:27 AM
    by drfox  Go to last post

    Forum:
    General Help

  7. [SOLVED] Wine menu question, odd behavior

    Started by drfox, June 19th, 2014 04:51 AM
    whisker menu, wine, xubuntu
    • Replies: 2
    • Views: 396
    Last Post: June 20th, 2014 04:22 AM
    by drfox  Go to last post

    Forum:
    Wine

  8. WINE desktop question

    Started by drfox, June 19th, 2014 04:45 AM
    desktop, wine
    • Replies: 0
    • Views: 332
    Last Post: June 19th, 2014 04:45 AM
    by drfox  Go to last post

    Forum:
    Wine

  9. LibreOffice question

    Started by drfox, May 26th, 2014 07:11 PM
    footer, libreoffice
    • Replies: 0
    • Views: 236
    Last Post: May 26th, 2014 07:11 PM
    by drfox  Go to last post

    Forum:
    General Help

  10. [SOLVED] Headless server doesn't connect to NIC

    Started by drfox, May 3rd, 2014 09:21 PM
    server, trusty
    • Replies: 9
    • Views: 746
    Last Post: May 4th, 2014 04:52 PM
    by drfox  Go to last post
  11. [all variants] EFI help, please

    Started by drfox, April 24th, 2014 12:43 PM
    14.04, efi, uefi
    • Replies: 7
    • Views: 510
    Last Post: April 29th, 2014 04:02 PM
    by oldfred  Go to last post

    Forum:
    General Help

  12. [SOLVED] Boot hangs after last night's update

    Started by drfox, April 4th, 2014 12:32 PM
    • Replies: 7
    • Views: 2,223
    Last Post: April 10th, 2014 02:43 AM
    by drfox  Go to last post
  13. [UbuntuGnome] Ubuntu Gnome problems

    Started by drfox, March 30th, 2014 05:23 PM
    gnome, shell 3 Attachment(s)
    • Replies: 6
    • Views: 1,399
    Last Post: April 3rd, 2014 03:51 AM
    by drfox  Go to last post
  14. [SOLVED] System freeze help

    Started by drfox, January 15th, 2014 09:12 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,169
    Last Post: January 16th, 2014 10:44 PM
    by rrnbtter  Go to last post
  15. Add single data disk to existing RAID1 w LVM ?

    Started by drfox, December 20th, 2013 04:18 PM
    • Replies: 0
    • Views: 249
    Last Post: December 20th, 2013 04:18 PM
    by drfox  Go to last post
  16. [SOLVED] New server help - media and backup server

    Started by drfox, December 16th, 2013 11:21 PM
    • Replies: 6
    • Views: 627
    Last Post: December 19th, 2013 01:57 AM
    by drfox  Go to last post
  17. [SOLVED] Failed boot

    Started by drfox, October 10th, 2013 09:03 PM
    boot, log, xubuntu
    • Replies: 3
    • Views: 641
    Last Post: October 11th, 2013 05:15 PM
    by oldfred  Go to last post
  18. [SOLVED] XFCE menu problem

    Started by drfox, July 4th, 2013 04:54 PM
    menu, xfce, xubuntu
    • Replies: 8
    • Views: 2,350
    Last Post: July 5th, 2013 04:30 AM
    by Bashing-om  Go to last post

    Forum:
    General Help

  19. [xubuntu] Wireless problem Gateway LT4008U BCM4313

    Started by drfox, April 1st, 2013 02:58 PM
    2 Pages
    1 2
    bcm4313, gateway, wireless, xubuntu
    • Replies: 10
    • Views: 4,148
    Last Post: May 13th, 2013 12:33 PM
    by batman800  Go to last post
  20. [other] Possible to stop process in openbox?

    Started by drfox, January 24th, 2013 02:29 PM
    openbox, openbox boot, openbox help
    • Replies: 1
    • Views: 431
    Last Post: January 24th, 2013 02:37 PM
    by raja.genupula  Go to last post
  21. [xubuntu] Xfce 4.10 ppa?

    Started by drfox, March 4th, 2012 12:13 PM
    5 Pages
    1 2 3 ... 5
    xfce, xfce 4.10, xubuntu
    • Replies: 44
    • Views: 10,408
    Last Post: May 21st, 2012 11:30 AM
    by mexicanseaf00d  Go to last post
  22. [xubuntu] xfce 4.10

    Started by drfox, April 3rd, 2012 04:05 PM
    xfce, xfce 4.10
    • Replies: 0
    • Views: 1,296
    Last Post: April 3rd, 2012 04:05 PM
    by drfox  Go to last post
  23. [ubuntu] users-admin

    Started by drfox, August 2nd, 2011 07:32 PM
    gtk-error, users-admin
    • Replies: 2
    • Views: 311
    Last Post: August 3rd, 2011 09:51 AM
    by drfox  Go to last post

    Forum:
    General Help

  24. [ubuntu] CLI to add USB to VBoxUsers

    Started by drfox, July 29th, 2011 02:00 PM
    gtk-error, users-admin, vbox, virtualbox
    • Replies: 0
    • Views: 416
    Last Post: July 29th, 2011 02:00 PM
    by drfox  Go to last post

    Forum:
    General Help

  25. "Package needs to be restored, but I can't find an archive"

    Started by drfox, August 1st, 2006 02:06 AM
    • Replies: 3
    • Views: 903
    Last Post: June 13th, 2011 08:20 PM
    by Elfy  Go to last post
Results 1 to 25 of 108
Page 1 of 5 1 2 3 4