Search:

Type: Posts; User: Rebecca_D; Keyword(s):

Search: Search took 0.04 seconds.

  1. [SOLVED] Re: Flash at warp speed and no sound! Help please Scottie.

    I have solved the problem. Should have looked around a bit more before baying for the moon. Tried suggestions in the Sound Troubleshooting sticky. Killed pulseaudio and restarted. All fine. Flash now...
  2. [SOLVED] Flash at warp speed and no sound! Help please Scottie.

    Help needed quickly if possible please.

    Using Ubuntu 14.04LTS with a 64bit ASUS P6T SE motherboard having built in digital audio stereo (IEC958).

    Had computer on this morning, everything...
  3. Replies
    0
    Views
    208

    [ubuntu] Fixing Skype System Theme for 64bit OS

    I am using Ubuntu 14.04 LTS on an Asus P6T SE 64 bit motherboard and running Skype 4.2.0.11.

    I have read a number of recent online articles which show a way of installing the 32 bit GTK2 theme...
  4. Replies
    2
    Views
    300

    [SOLVED] Re: Installing Pipelight

    Deadflow, You are an absolute Star :KS.

    Worked a treat. One more lesson learned on how to use terminal completed.

    Thank you.
  5. Replies
    2
    Views
    300

    [SOLVED] Installing Pipelight

    I am part way through installing Pipelight so that I can use Silverligtht with Ubuntu 14.04 LTS.

    The install has proceeded fine but I have now reached an END-USER LICENSE AGREEMENT FOR MICROSOFT...
  6. Replies
    1
    Views
    379

    Setting up MySql, Ubuntu 13.10

    It maybe that this is not the place to ask this question for which I apologise, but if there is any help you can give me I would be very obliged.

    I have recently installed PHP, MySQL, Apache...
  7. Replies
    6
    Views
    344

    [SOLVED] Re: Failure to load

    Thanks for all the help guys. Problem fixed itself after all the updates were installed. Have now upgraded to 13.10
  8. Replies
    6
    Views
    344

    [SOLVED] Re: Failure to load

    Many thanks steeldriver. I have managed to login using the recovery mode and I have updated all software (541 updates!!! Phew). On reboot I still have to go through the recovery mode options to...
  9. Replies
    6
    Views
    344

    [SOLVED] Failure to load

    I have a MESH x64 PC with Ubuntu 12.10 installed. A while ago the machine stopped working completely. I have only just got it fixed (needed a new PSU) and when I tried to get it to run Ubuntu fails...
  10. Replies
    0
    Views
    255

    [ubuntu] OpenOffice does not see external drives

    I have just installed OpenOffice 3.4 in Ubuntu 12.04.2 LTS as I don't like LibreOffice (purged LibreOffice before installation).

    The problem I now have is that although I have 2 external drives...
  11. Replies
    2
    Views
    330

    [ubuntu] Re: Update Manager & SeaMonkey

    Thanks for your quick reply BBQDave however.....

    A very strange thing happened. When this problem arose there were a total of 36 packages to update. Having encountered the problem I mentioned I...
  12. Replies
    2
    Views
    330

    [ubuntu] Update Manager & SeaMonkey

    I use and have used Mozilla SeaMonkey for many years and when I came over to Ubuntu I installed it from the start.

    Today the update manager tells me, among other things, that there is a new...
  13. Replies
    24
    Views
    29,061

    [ubuntu] Re: OpenOffice 3.4 installation on Ubuntu 12.04

    Thanks for this helpful and clear instruction Nikhil. For other newbies like me that come from the UK, replace US with GB in the first three terminal commands (other country letters may be necessary...
  14. [ubuntu] Definitive solution to screen blanking 12.10 x64

    Can someone help with the problem of screen blanking in Ubuntu 12.10. I have set 'Turn screen off when inactive for' to never and in order to use my system (desktop) effectively, I have used the...
  15. Replies
    2
    Views
    316

    [ubuntu] Denied Access to Hard Drive

    I have a 64 bit version of Ubuntu 12.10 (Quantal Quertzel) installed running on a ACER P6T SE motherboard. This is installed on the primary hard drive (dev/sda) and I have two other drives, one...
  16. Replies
    1
    Views
    477

    [ubuntu] Terminal freezes

    I have returned to the fold! Installed Ubuntu a couple of years ago alongside Win XP but had all sorts of problems. Stuck with Win 7 since then but recently installed pclinuxos. Not impressed. So...
  17. Replies
    1
    Views
    328

    [ubuntu] Sound Card Driver Installation

    Please help someone completely new to Linux. Having got it up and running the one problem I have is with siound reproduction. Sounds like an old 78 record. Decided to see if there are any Linux...
Results 1 to 17 of 17