Search:

Type: Posts; User: Grodesh; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    1,079

    Re: Mythbuntu 8.04 install fails at 83%

    That was it. Now that the directories didn't exist on the /home partition, the installation has passed the 83% mark and is about to finish.

    THanks a lot superm1, you indirectly showed me the path...
  2. Replies
    8
    Views
    1,079

    Re: Mythbuntu 8.04 install fails at 83%

    Here's my syslog. Thanks for looking at it.

    I scanned it rapidly and saw new information: For my /home, I'm mounting a partition I was using on my old installation, Since I'm using the same...
  3. Replies
    8
    Views
    1,079

    Re: Mythbuntu 8.04 install fails at 83%

    Neither using en_US or unpluging the network cable changed anything... I'm running out of ideas...
  4. Replies
    8
    Views
    1,079

    Re: Mythbuntu 8.04 install fails at 83%

    I've got the debug file from the installer and I attached it to this post. There seems to be a problem with my locale (fr_CA) as there are a lot of warnings about it.

    Also, the installer tries to...
  5. Replies
    8
    Views
    1,079

    Re: Mythbuntu 8.04 install fails at 83%

    It's an advanced installation for a Primary Backend with Frontend with the following options (I suppose most will be irrelevant but I'll just throw them all in case):

    Plugins:

    Myth Web
    Myth...
  6. Replies
    8
    Views
    1,079

    [SOLVED] Mythbuntu 8.04 install fails at 83%

    I'm trying to install Mythbuntu 8.04 on my computer but it somehow fails to complete the installation. Regardless of the way I start the installation (from the Live CD or directly from the option...
Results 1 to 6 of 6