Search:

Type: Posts; User: TurtleKing; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Xubuntu 14.04 LTS 64bit Installing AMD Drivers for APU (Stumped)

    I fixed the problem after using the following command:

    sudo apt-get autoremove
    It was buried in there, so I guess that's why I missed twice.:confused:

    I'm curious though, why didn't the open...
  2. [SOLVED] Re: Xubuntu 12.04 LTS 64bit Installing AMD Drivers for APU (Stumped)

    First, let me apologize about the confusion. Yes, I am on Xubuntu 14.04. The last time I used a Linux Distributions was in 12.04, so I am a little behind on the numbers (mentally).

    Next, I did a...
  3. [SOLVED] Re: Xubuntu 12.04 LTS 64bit Installing AMD Drivers for APU (Stumped)

    Well the problem is that with the default drivers I am not getting any sound through HDMI. I see the feedback on the audio-software, but the sound is not coming out through the hdmi. I will finally...
  4. [SOLVED] Re: Xubuntu 12.04 LTS 64bit Installing AMD Drivers for APU (Stumped)

    Jebus, how did I miss that (although I did spend all day trying to fix my desktop lol). I will fix the motherboard info on the first post, and try the fix in the meantime. Thanks
  5. [SOLVED] Xubuntu 14.04 LTS 64bit Installing AMD Drivers for APU (Stumped)

    Current Problem: Removing broken dependencies or packages that are stopping from installing fglrx.

    I tried following some of the guides on Google, but every time I hit a roadblock that isn't...
  6. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    Apparently it is suppose to show right away. I found a work around by installing the card on our family/work PC. Worked as soon as I plugged it inside (asrock am2 mobo). I plugged in a wired...
  7. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    Still not working. Do you (anyone) remember if you actually had to create the Wifi network? Or did it simply show up as an option under the internet menu?

    I am starting to think maybe I am not...
  8. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    I have done some of the commands in the post above, but my eyes are too tired to tell, so here are the ones you requested:

    familyreyes@home:~$ lspci -nnk
    00:00.0 Host bridge [0600]: Advanced...
  9. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    Not sure if useful or not, but I found a couple of terminal info commands:


    familyreyes@home:~$ lspci
    00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1422
    00:00.2 IOMMU: Advanced...
  10. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    No luck with Ubuntu 14.04 Beta. I tried using the hidden wifi connection feature, but I am getting no signal on all the options I tried. I don't understand why is this motherboard all picky once I...
  11. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    Is their terminal info I can provide you folks to see if the card shows up at least?

    I know the card still works since I tested it the day before I switched the OS. Also, the card has both lights...
  12. [ubuntu] Re: Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    Ubuntu 13.10 64bit
    I am not even getting the wifi listed, which is why I assume the card has not been configured properly (my phone and windows at least showed it).

    I read that I need another...
  13. [ubuntu] Rosewill Wireless Adapter RNX-250PCe Not Working Ubuntu 13.10

    I have gone through 4 hours of trouble shooting and googling for solutions to no avail. I feel at this point, I would have better luck getting personalised help, or simply ordering a wireless adapter...
  14. Replies
    9
    Views
    5,206

    Re: Is PlayDeb.net coming back Online?

    Thanks. I wonder if there is any way we can help them. Maybe donate some cash to help pay for the hardware?
  15. Replies
    9
    Views
    5,206

    Is PlayDeb.net coming back Online?

    It's been about 2 weeks since I previously tested the link, and still getting no connection.:(
  16. [ubuntu] Re: Cannot Boot or Install Ubuntu 12.10 from USB 3.0

    1.Ubuntu 12.10 64bit (AMD Quad Core processor)
    2.No. It says loading Operating System, and then several commands related to Linux appear and take me to the loading screen.
    3.Not applicable
    4 Not...
  17. [ubuntu] Re: Cannot Boot or Install Ubuntu 12.10 from USB 3.0

    Is there any information I can provide to help resolve the issue? I really miss Ubuntu :(
  18. [ubuntu] Re: Cannot Boot or Install Ubuntu 12.10 from USB 3.0

    Well, I'm kind of a medium Ubuntu learner, so I'm not familiar with PAE kernal you are referring to. In addition, is this procedure you are referring to safe?
  19. [ubuntu] Cannot Boot or Install Ubuntu 12.10 from USB 3.0

    I keep getting a ton of errors reported from a busyboy program after the Ubuntu logo loading screen. I think it might have something to do with the motherboard GIGABYTE 990FXA-UD3, as it only lets me...
  20. Replies
    4
    Views
    1,006

    [SOLVED] Re: Help Configuring Grub 12.10

    Thanks darkod, I got the problem fixed following your instructions.

    And I agree Mark, I had this happen before but it was so long ago I forgot to disconnect it (last time it happened was for...
  21. Replies
    4
    Views
    1,006

    [SOLVED] Help Configuring Grub 12.10

    I usually Dual boot with 2 separate Hard Drive tot have a backup just in case. Well apparently a clean install of Ubuntu 12.10 just happened to hit the exact thing. It seems the Ubuntu installer...
  22. Replies
    5
    Views
    673

    [ubuntu] Re: Update Manger Still Slow 12.04?

    Is there a fix for it, yet? (or does canonical know about it at least?)

    By the way, I live in Pennsylvania, USA (in case I was suppose to change something in default).
  23. Replies
    5
    Views
    673

    [ubuntu] Update Manger Still Slow 12.04?

    Am I the only one experiencing this problem? Every time I check for updates, it takes 5-10 minutes for it to finish. I had thought it was because of the 12.04 download demands, but a week has past...
  24. Replies
    4
    Views
    542

    [ubuntu] Re: Problems with PPAs

    I'm just going to re-install Ubuntu, as update manager is still taking 30 seconds to update the package list (1 week after release?)
  25. Replies
    4
    Views
    542

    [ubuntu] Problems with PPAs

    Not exactly sure how to fix them (Google didn't help).

    W: Failed to fetch http://ppa.launchpad.net/slicer/ppa/ubuntu/dists/precise/main/source/Sources 404 Not Found

    W: Failed to fetch...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4