Search:

User: sbelz79; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Flash stopped working

    Started by sbelz79, June 15th, 2011 03:57 AM
    chrome, firefox, flash out of date, flash update
    • Replies: 2
    • Views: 234
    Last Post: June 15th, 2011 04:31 AM
    by sbelz79  Go to last post

    Forum:
    General Help

  2. [SOLVED] Can't see ethernet router

    Started by sbelz79, February 3rd, 2011 04:21 PM
    can't connect, ethernet, network, router
    • Replies: 2
    • Views: 429
    Last Post: February 4th, 2011 12:05 AM
    by sbelz79  Go to last post

    Forum:
    General Help

  3. [SOLVED] YouTube Fullscreen doesn't work right

    Started by sbelz79, September 30th, 2009 06:55 PM
    choppy, fullscreen, lag, youtube
    • Replies: 9
    • Views: 5,984
    Last Post: July 7th, 2010 03:06 AM
    by Benj_C  Go to last post

    Forum:
    Multimedia

  4. [SOLVED] Cairo Dock caused video playback problems

    Started by sbelz79, February 23rd, 2010 06:45 PM
    cairo, color problems, dock, video problems, vlc 1 Attachment(s)
    • Replies: 6
    • Views: 1,884
    Last Post: May 31st, 2010 01:24 PM
    by fabounet  Go to last post

    Forum:
    General Help

  5. [SOLVED] Webcam issues

    Started by sbelz79, May 15th, 2010 06:48 AM
    cheese, creative live webcam, skype, webcam
    • Replies: 7
    • Views: 2,893
    Last Post: May 30th, 2010 09:01 AM
    by sbelz79  Go to last post

    Forum:
    General Help

  6. [ubuntu] Wired networking problems

    Started by sbelz79, April 1st, 2010 01:12 PM
    auto connect, ethernet, networking
    • Replies: 4
    • Views: 750
    Last Post: April 5th, 2010 01:11 AM
    by Iowan  Go to last post
  7. [SOLVED] Could not download all repository indexes

    Started by sbelz79, February 28th, 2010 09:10 AM
    out of date repositories, update manager
    • Replies: 8
    • Views: 874
    Last Post: March 3rd, 2010 05:45 PM
    by sbelz79  Go to last post

    Forum:
    General Help

  8. [SOLVED] Songbird unresponsive

    Started by sbelz79, February 10th, 2010 05:36 PM
    music player, songbird, unresponsive
    • Replies: 6
    • Views: 2,340
    Last Post: February 12th, 2010 01:53 AM
    by n0dix  Go to last post

    Forum:
    General Help

  9. [SOLVED] Enabling AHCI

    Started by sbelz79, January 30th, 2010 08:12 AM
    ahci, hot swap, sata
    • Replies: 2
    • Views: 3,191
    Last Post: January 30th, 2010 06:28 PM
    by sbelz79  Go to last post

    Forum:
    General Help

  10. [ubuntu] I can't see my other computers on my network

    Started by sbelz79, January 30th, 2010 05:54 PM
    • Replies: 0
    • Views: 526
    Last Post: January 30th, 2010 05:54 PM
    by sbelz79  Go to last post

    Forum:
    General Help

  11. [ubuntu] trying to install a new font

    Started by sbelz79, December 21st, 2009 09:21 PM
    bdf, font, install font, pcf 1 Attachment(s)
    • Replies: 2
    • Views: 1,071
    Last Post: December 28th, 2009 12:39 PM
    by labinnsw  Go to last post
  12. Why should software be free?

    Started by sbelz79, December 28th, 2009 10:56 AM
    capitalism, copyright, digital media, free software, open-source
    • Replies: 7
    • Views: 980
    Last Post: December 28th, 2009 11:24 AM
    by Elfy  Go to last post

    Forum:
    The Cafe

  13. [SOLVED] 9.04: My cdrom was working, now it's not

    Started by sbelz79, November 8th, 2009 02:05 AM
    cdrom won't mount
    • Replies: 5
    • Views: 688
    Last Post: December 21st, 2009 09:49 PM
    by sbelz79  Go to last post
  14. [SOLVED] Problems mounting usb hard drive

    Started by sbelz79, November 17th, 2009 11:43 AM
    passport, problem mounting, usb harddrive
    • Replies: 6
    • Views: 1,132
    Last Post: December 21st, 2009 09:43 PM
    by sbelz79  Go to last post

    Forum:
    Hardware

  15. [SOLVED] HELP- I created a second user, now Ubuntu won't boot!

    Started by sbelz79, November 3rd, 2009 12:18 PM
    ubuntu doesn't boot
    • Replies: 2
    • Views: 207
    Last Post: November 3rd, 2009 12:35 PM
    by sbelz79  Go to last post

    Forum:
    General Help

  16. [ubuntu] Sound Blaster Audigy EAX advanced sound card not working

    Started by sbelz79, October 21st, 2009 02:28 AM
    audigy, eax, sound blaster
    • Replies: 1
    • Views: 1,124
    Last Post: October 21st, 2009 02:40 AM
    by sbelz79  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Ubuntu freezes during boot after soundcard install.

    Started by sbelz79, October 8th, 2009 01:59 AM
    freeze during boot, new sound card, ubuntu won't boot
    • Replies: 0
    • Views: 437
    Last Post: October 8th, 2009 01:59 AM
    by sbelz79  Go to last post

    Forum:
    Hardware

  18. [SOLVED] VLC Closes unexpectedly

    Started by sbelz79, September 30th, 2009 07:03 PM
    closes unexpectedly, vlc 1 Attachment(s)
    • Replies: 7
    • Views: 2,386
    Last Post: October 1st, 2009 12:46 PM
    by andrew.46  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] Wireless adapter trouble

    Started by sbelz79, March 11th, 2009 03:52 AM
    • Replies: 3
    • Views: 329
    Last Post: March 11th, 2009 09:15 AM
    by 3rdalbum  Go to last post
Results 1 to 19 of 19