Search:

Type: Posts; User: thedoctor81877; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    5,767

    [SOLVED] Re: Problems with update in terminal mode

    Thank you plucky, and everyone else who has helped me to fix this problem!
  2. Replies
    11
    Views
    5,767

    [SOLVED] Re: Problems with update in terminal mode

    Oh, now I see those lines



    # deb http://archive.canonical.com/ [distro] partner
    # deb-src http://archive.canonical.com/ [distro] partner


    but they are hashed out. So, should I uncomment...
  3. Replies
    11
    Views
    5,767

    [SOLVED] Re: Problems with update in terminal mode

    Thank you, oldfred as well. I just have one last thing. Upon following the advice given here, I still am getting the following:



    W: Duplicate sources.list entry...
  4. Replies
    11
    Views
    5,767

    [SOLVED] Re: Problems with update in terminal mode

    Many thanks to SeijiSensi, and plucky for all your help in this matter. However, [upon removing the mentioned sources] I now am getting the following:




    W: Failed to fetch...
  5. Replies
    11
    Views
    5,767

    [SOLVED] Re: Problems with update in terminal mode

    Please forgive my ignorance, but how to I delete repositories from that file? Thanks.
  6. Replies
    11
    Views
    5,767

    [SOLVED] Re: Problems with update in terminal mode

    The following is the content of my /etc/apt/sources.list




    # deb cdrom:[Xubuntu 12.04 LTS _Precise Pangolin_ - Release i386 (20120423)]/ precise main multiverse restricted universe

    # See...
  7. Replies
    11
    Views
    5,767

    [SOLVED] Problems with update in terminal mode

    When I try to update using the terminmal, I get the following:


    thedoctor@thedoctorstardis:~$ sudo apt-get upgrade
    [sudo] password for thedoctor:
    Reading package lists... Done
    Building...
  8. Replies
    19
    Views
    18,119

    [lubuntu] Re: Cannot install Kompozer in Lubuntu 12.10

    When I tried that I end up getting the following:




    W: Failed to fetch http://ppa.launchpad.net/giuseppe-iuculano/ppa/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found



    ???
  9. Replies
    19
    Views
    18,119

    [lubuntu] Cannot install Kompozer in Lubuntu 12.10

    I am having great difficulty installing Kompozer in Ubuntu 12.10. So far I do not see it in Synaptic, and it does not appear available when I type




    sudo apt-get install kompozer



    When I...
  10. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    Yes, I think it is working fine now, and thanks again for all your help!!!
  11. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    OK, and thank you very much!!!
  12. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    The updates are finished, and now TB opens fine (so far w/o crashing!) but in the terminal I still get a BUNCH of error and warning messages (more than before). Should I be worried about these?
  13. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    I tried everything you mentioned, and upon restarting the machine, and running TB from the terminal, I still get the same problems. Now, when I restarted the machine, the software updater started -...
  14. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    OK, I looked and was able to ascertain that I am using IMAP for Thunderbird, but do not know enough for your other comment here.
  15. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    Please forgive my ignorance, but how do I ascertain if I am using IMAP, and how could I reset my home folder with .mozila?
  16. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    I am not sure, though that is possible. As best I can tell all of my other software works fine. Is there any way to tell, and if so, what can I do -- besides waiting for the full upgrade?
  17. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    OK, it runs, but I still get the following:




    ** (thunderbird:26380): WARNING **: Invalid borders specified for theme pixmap:
    ...
  18. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    Yes, daslinkard, it does seem to run in safe mode! So, what do I do next?
  19. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    I have tried removing thunderbird, then updating, and finally reinstalling thunderbird - but to no avail. I still get the previous messages when I attempt to run Thunderbird from the terminal. Can...
  20. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    Upon purging, reinstalling, and updating, I get:




    enigmail.js: Registered components
    caught error TypeError: Cc['@mozilla.org/mime/pgp-mime-decrypt;1'] is undefinedmimeDecrypt.jsm:...
  21. Replies
    2
    Views
    428

    [lubuntu] Re: Upgrade problems with Quantal

    Upon purging, reintsalling, and then updating, I get the following:





    enigmail.js: Registered components
    caught error TypeError: Cc['@mozilla.org/mime/pgp-mime-decrypt;1'] is...
  22. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    OK, then I have 2 questions/problems.

    1. How do I change the theme when it will not stay opened, and
    2. When I try to update I keep (both in the updater, and in the terminal) getting the...
  23. Replies
    24
    Views
    2,835

    [lubuntu] Re: Problems with Thunderbird

    OK, here's what I get when I do that:




    ** (thunderbird:15893): WARNING **: Invalid borders specified for theme pixmap:
    /usr/share/themes/Lubuntu-default/gtk-2.0/images/null.png,...
  24. Replies
    2
    Views
    428

    [lubuntu] Upgrade problems with Quantal

    I suppose this is the right place for this new thread. I have recently upgraded from Lubuntu 12.04 to 12.10 beta 1, and now when I try to upgrade to beta 2, I get (both from the Software manager, and...
  25. Replies
    24
    Views
    2,835

    [lubuntu] Problems with Thunderbird

    I have just upgraded from Lubuntu 12.04 to 12.10 beta 1, and now whenever I open Thunderbird,it immediately closes and I have no idea what is going on nor how to fix it. Any help is appreciated....
Results 1 to 25 of 115
Page 1 of 5 1 2 3 4