Search:

Type: Posts; User: pichagi; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Problem with flash affecting audio in other apps

    For those interested, I did found a workaround that worked for me http://ubuntuforums.org/showthread.php?t=1412153
  2. [SOLVED] Problem with flash affecting audio in other apps

    Hi all, hope I'm not double posting, but I searched the forum and couldn't find anyone with the same problem. I'm a new user to Linux Mint 8(Ubuntu 9.10) and I've been experiencing a weird problem. ...
  3. Replies
    150
    Views
    99,277

    [ubuntu] Re: SOLVED Headphone & Speaker Issue SOLVED

    Just wanted to say you're awesome dude! Been looking for a fix to this problem everywhere. Tried pretty much almost everything. I added a line at the end of /etc/modprobe.d/alsa-base, changed the...
  4. Replies
    4
    Views
    369

    [ubuntu] Re: boot/Grub problems

    Oh, I see LOL!!! I was counting them from top to bottom ((hd0,1),(hd0,2) ...). Thanks a lot for your precious help Pumalite, you're awesome.
  5. Replies
    4
    Views
    369

    [ubuntu] Re: boot/Grub problems

    Wow! That did it... The answer was right under my nose... But why (hd0,4)??? I mean according to fdisk, shouldn't it be (hd0,2)?
  6. Replies
    4
    Views
    369

    [ubuntu] boot/Grub problems

    Hi Guys,

    hope I'm not double posting(I have read a lot of threads). I had a perfectly well working double booting system with windows xp and Ubuntu 8.04, but I just had to go a mess it all up... ...
Results 1 to 6 of 6