Search:

Type: Posts; User: surja; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    69
    Views
    43,160

    [SOLVED] Re: modem-manager not working

    I think this is the best solution and works perfectly for 12.04 and it's derivatives like Mint 13 etc.
  2. Replies
    69
    Views
    43,160

    [SOLVED] Re: modem-manager not working

    If it works it would be wonderful. Would be very grateful if you can explain in detail how to uninstall the default Ubunru 12.04 package and install the Debian version.
  3. Replies
    69
    Views
    43,160

    [SOLVED] Re: modem-manager not working

    I suppose this just affects a few specific devices. But it is quite strange that it doesn't get detected as a modem in Ubuntu 12.04. It's also interesting that I have faced the same modem detection...
  4. Replies
    69
    Views
    43,160

    [SOLVED] Re: modem-manager not working

    sad that Ubuntu isn't issuing a permanent fix for this irritating problem. I had to switch to Fedora where this problem with 3G dongles does not exist.
  5. Replies
    4
    Views
    1,049

    [ubuntu] Re: 3G EVDO modem problem with Ubuntu 12.04

    that link is for Ubuntu 10.04. This modem started working automatically in Ubuntu 10.10 and worked perfectly in 11.104 and 11.10. The problem started with 12.04.

    I did think that it was solved,...
  6. Replies
    4
    Views
    1,049

    [ubuntu] Re: 3G EVDO modem problem with Ubuntu 12.04

    this is the output of 'lsusb':
    surja@surja-Lenovo-G570 ~ $ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus...
  7. Replies
    4
    Views
    1,049

    [ubuntu] 3G EVDO modem problem with Ubuntu 12.04

    a 3G modem (EVDO CDMA brand - Captitel, device id - 1c9e:9e00) worked well with 11.04 and 11.10. With 12.04, it is detected in lsusb, but does not show up in Network Manager. I have to configure this...
  8. Replies
    28
    Views
    7,569

    [all variants] Re: wireless 3G modem ZTE MF 160J

    when are we going to get a fix for this? I had to install Linux Mint 12 because of this very irritating time wasting problem with 3G modems on Ubuntu 12.04.
    the reported bug on Launchpad has been...
  9. Replies
    69
    Views
    43,160

    [SOLVED] Re: modem-manager not working

    Well i can connect to the net if the 3G modem is detected after typing the suggested commands. But it does not work all the time. I hope there is a permanent solution to this soon.
  10. Replies
    69
    Views
    43,160

    [SOLVED] Re: modem-manager not working

    Just wanted to confirm that alexfish's solution works perfectly for a Capitel EVDO 3G USB modem (device id - 1c9e:9e00) (Service provider - BSNL India).
  11. [SOLVED] Re: Capitel 3G CDMA EVDO Modem not working in 12.04

    Dear alexfish, sorry for trying this out so late.
    I followed your suggested solution on this thread http://ubuntuforums.org/showthread.php?t=1969322 and now the modem gets detected and listed in...
  12. [SOLVED] Capitel 3G CDMA EVDO Modem not working in 12.04

    I use a Capitel 3G EVDO USB CDMA modem (device id - 1c9e:9e00)to connect to the internet. In previous versions of Ubuntu, 11.10, 11.04, 10.10, when I plugged the modem into the USB port, after brief...
  13. [ubuntu] Capitel CDMA EVDO Modem not detected in 12.04

    I'm using a Lenovo G570 laptop installed with Ubuntu Precise Pangolin 12.04 64-bit beta. The wireless modem that I use, Capitel CDMA EVDO 3G modem (device id - 1c9e:9e00) does not get detected in...
  14. Replies
    1
    Views
    960

    [ubuntu] Webcam does not work for Skype

    I've installed Ubuntu 10.10 on a desktop computer. In general things work pretty well but I cannot get the webcam to work in Skype. It's a Zebronics webcam, not sure of the model number. I installed...
  15. Replies
    411
    Views
    95,819

    Re: Guayadeque Music Player

    is there an option to just play songs from a single album folder without adding it to the library?
    Btw this is such an awesome player! I said goodbye to Amarok after I started using this.
  16. Replies
    19
    Views
    3,078

    [ubuntu] Re: Gwibber Won't Add, Resizes a lot

    same here.. this program was hyped quite a bit when Lucid was released.. but its never worked properly for me. I just cannot add any account even after updating.
  17. Replies
    5,332
    Views
    502,801

    [ubuntu] Re: Guayadeque Music Player Test request

    Ok I searched quite a bit, but I can't seem to find how to enable crossfading in Guayadeque 0.2.5 installed from the PPA in Karmic. There is something called Silence Detector under...
  18. [ubuntu] How to check which program is using the internet connection

    I'm using Ubuntu 9.10. My internet connection is an ADSL which I have set up using "pppoeconf". The connection starts at boot up. I can also start it if needed by using "sudo pon dsl-provider" and...
  19. [ubuntu] Re: How-To: Compile Amarok 1.4.10 in Ubuntu 9.10 "Karmic Koala"

    I installed all the deps as instructed but i get this error during make:


    Making all in audible
    make[5]: Entering directory `/home/surja/Downloads/amarok-1.4.10/amarok/src/metadata/audible'...
  20. [ubuntu] Re: Ubiquity crashes during install of Ubuntu 9.10

    A bit of an update:
    I installed Opensuse 11.2 Gnome and it worked fine. Tried the Ubuntu 9.10 install once more but the installer crashed again. It crashes when the installer is in the "configuring...
  21. [ubuntu] Ubiquity crashes during install of Ubuntu 9.10

    I'm trying to install Ubuntu 9.10 (32-bit) on my computer with the following config:

    Mainboard : Gigabyte M61PME-S2P
    Chipset : nVidia 6100V
    Processor : AMD Phenom X4 9650 @ 2300 MHz
    Physical...
  22. [ubuntu] Wired connection not working with Karmic Koala 9.10

    I have installed Ubuntu 9.10 on my desktop which has the following configuration.

    Intel Core 2 Duo E4400 2 GHz
    Biostar GF7050V-M7 motherboard (Motherboard Chipset nForce7050-610i)
    2 GB RAM...
  23. Replies
    44
    Views
    30,575

    [SOLVED] Re: amarok has no sound in ubuntu 9.10

    This solution worked perfectly :D Thanks for the tip.:KS
  24. Replies
    2
    Views
    1,254

    [ubuntu] Re: Slow internet speed on ADSL

    I found this page on searching from Google. Going to try it out and see if it works.

    http://www.zyxware.com/articles/2008/08/01/slow-broadband-in-ubuntu-hardy-speed-up-your-internet-connection
    ...
  25. Replies
    2
    Views
    1,254

    [ubuntu] Slow internet speed on ADSL

    I get slow download speeds on Ubuntu Hardy. My connection is ADSL (upto) 2 Mbps. On Windows XP, using Orbit downloader and Firefox, I get speeds up to 220 KBPS, but when I download files in Ubuntu...
Results 1 to 25 of 29
Page 1 of 2 1 2