Search:

Type: Posts; User: kuckunniwi; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    3
    Views
    247

    Re: LibreOffice - No accents

    Thanks to both of you for your replies.




    I tried your suggestion, but it didn't fix anything. On the other hand, I've just began to notice some strange behaviour with accents and special...
  2. Replies
    3
    Views
    247

    LibreOffice - No accents

    Hi,

    I'm writing 'cause of a strange phenomena (as far as I'm concerned) with Libreoffice. I'm using Kubuntu 14.04, in English, on a Spanish laptop (Spanish keyboard). Until now I've had no...
  3. Replies
    9
    Views
    534

    [kubuntu] Re: Touchpad settings, Lenovo Yoga 2 Pro

    The touchpad can be a bit buggy, I'll grant that much, but I still prefer it over how it works under Win8. No double-finger tap to right-click, so I had to install an extra plugin which creates...
  4. Replies
    9
    Views
    534

    [kubuntu] Re: Touchpad settings, Lenovo Yoga 2 Pro

    Same here. I just tried Kubuntu 15.04 Beta1, though, and the touchpad works like a charm. I figure I can hold up 'til late April, upgrade and save myself the messing around, which causes boot...
  5. Replies
    9
    Views
    534

    [kubuntu] Re: Touchpad settings, Lenovo Yoga 2 Pro

    Thanks, Allan. I tried the options you mentioned, and everything works (single-tap, double-tap for right-click, two-finger scrolling--both vertical & horizontal). General mouse movement is more fluid...
  6. Replies
    9
    Views
    534

    [kubuntu] Touchpad settings, Lenovo Yoga 2 Pro

    Hi,

    I was wondering if anyone might be able to give me a tad of direction to get my touchpad working smoothly. By default, in Kubuntu Trusty, it's jumpy and a bit difficult to use. There are...
  7. Replies
    10
    Views
    498

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    I could also try Utopic but...Vivid's Plasma 5 desktop is gorgeous and extremely snappy! As the good ol' Kubuntu junkie I am, I reckon it'll be worth the wait :D
  8. Replies
    10
    Views
    498

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Thanks!

    Formatted the drive again to make sure it wasn't the issue. To no avail, as expected. Tried on the Dell: worked fine.

    Booted Kubuntu Vivid Alpha 2 live from the USB 2 port and...bam!...
  9. Replies
    4
    Views
    528

    [kubuntu] Re: Bluetooth audio issues. Kubuntu 14.04

    I got it working back in 13.04, following these suggestions: http://www.tooleweb.ca/blog/?e=8

    If I remember correctly, it worked, but still gave me enough headaches to decide to ditch bluetooth...
  10. Replies
    10
    Views
    498

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Did a couple of tests (if you can call them that)

    - Goot a hold of a transcend 16Gb USB 3 drive: it works fine in the USB 3 port on the Yoga2Pro.
    - Tested the Kingston pen on another Laptop (Dell...
  11. Replies
    10
    Views
    498

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Looks like I'm not the only person having this problem with this specific pendrive, on a Lenovo laptop...

    http://askubuntu.com/questions/444897/usb-3-0-not-recognized-by-usb-3-0-port
  12. Replies
    10
    Views
    498

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Thanks a ton for your quick reply, sudodus!

    I booted into Windows to see if it would recognise it in the USB 3 port, and no problem, so it's not a hardware issue. Could it be a compatibility issue...
  13. Replies
    10
    Views
    498

    [SOLVED] Re: Pendrive not detected in USB 3.0 port

    Almost forgot, this is the output of a few relevant commands when the drive is plugged into the USB 2.0 port:

    cat /etc/mtab

    /dev/sdb1 /media/travis/KINGSTON vfat...
  14. Replies
    10
    Views
    498

    [SOLVED] Pendrive not detected in USB 3.0 port

    Hi,

    This might be a stupid question, but I'll go ahead and shoot anyway, since there's nothing to lose (besides self-esteem) :)

    I recently bought a Lenovo Yoga 2 Pro, which I'm running Kubuntu...
  15. Replies
    5
    Views
    601

    [xubuntu] Re: System freezes on shutdown

    Actually, no, sudo shutdown -h now isn't doing the trick after all. It looks like it's dependant on how long the computer has been on.

    I read something elsewhere about acpi service possibly having...
  16. Replies
    5
    Views
    601

    [xubuntu] Re: System freezes on shutdown

    Thanks Kirkx. sudo shutdown -h now seems to be doing the trick. Why would that work, when sudo poweroff now does not? (at least not in my case)
  17. Replies
    18
    Views
    4,257

    [ubuntu] Re: 14.10 Freezes During Shutdown

    I'm having the same issue with an Acer (integrated Intel graphics) running Xubuntu 14.04. Freezes on shutdown every other time. Any new developments?
  18. Replies
    5
    Views
    601

    [xubuntu] System freezes on shutdown

    Hi,

    I was wondering if anyone might be able to provide a bit of insight into a problem I'm having with a brand new Acer ES1-311-P4P0 (Processor: Intel N3540).

    Bought it recently for my mother,...
  19. Replies
    3
    Views
    303

    [SOLVED] Re: Libreoffice writer strange layout bug

    Thanks a ton! One learns new things every day...cheers!
  20. Replies
    3
    Views
    303

    [SOLVED] Re: Libreoffice writer strange layout bug

    Looks like I was able to find a solution myself. Cottfcfan's suggestion (in this thread) of deleting the /Home/.config/libreoffice folder worked like a charm. Will mark as solved.
  21. Replies
    3
    Views
    303

    [SOLVED] Libreoffice writer strange layout bug

    Hi,

    I'm writing because I'm encountering an odd problem I'd never had before. I'm running libreoffice writer 4.2.7.2 build 2 with the default installation that came with my Kubuntu 14.04. The...
  22. [SOLVED] Re: Screen Brightness - Lenovo Yoga 2 11, Ubuntu 14.04

    Was having same exact problem on a Yoga 2 Pro, Kubuntu 14.04 x64. The video.use_native_backlight=1 line worked like a charm, thanks!
  23. Replies
    0
    Views
    138

    [kubuntu] Samsung SCX-3405W scanner not working

    Hi,

    I'm posting because I have an issue with my scanner, which I can't get to work over the network. I had it working successfully (see this post: http://ubuntuforums.org/showthread.php?t=2227458...
  24. Replies
    3
    Views
    318

    [kubuntu] Re: Icon size problem in taskbar

    Yeah, sorry my answer came a bit late...

    Hmmm...I'm hoping KDE will get their stuff together with HiDPI....I really do prefer KDE over Gnome....
  25. Replies
    3
    Views
    318

    [kubuntu] Re: Icon size problem in taskbar

    Try this out and see if it works:





    If not, there are a few tips here that might be helpful: https://community.kde.org/KDE/High-dpi_issues

    I'm waiting for a Yoga 2 Pro to ship, so once...
Results 1 to 25 of 112
Page 1 of 5 1 2 3 4