Search:

Type: Posts; User: redloff; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    No, the issue was not related to tablet <-> notebook proximity. Usually also no other electronic devices were near. It seems that removing and inserting scriber with pliers finally got it quite...
  2. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    I have partialy managed to minimize the problem with use of ... pliers.
    When the issue occurs, I remove scriber out of the pen and then put it back again.
    Then - if I get lucky and handle stylus...
  3. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    Everything indicates hardware issue. Just installed tablet on pure Windows XP (no virtualbox this time) and the behaviour is exactly the same. I will return it back to the shop.
    Thanks for your time...
  4. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    Thanks Favux, I will try this at home. If it doesn't help I will return it back to the store, get a new one and report back to let you know if this was a hardware failure.
  5. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    Well, after turning off Touch as you suggested, I thought this was it! Everything worked perfect for about half an hour or so, but I decided to test it a bit longer before I post anything.

    Then...
  6. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    Hi Favux,

    the output is following:



    redloff@raccoon:~$ xinput list
    ⎡ Virtual core pointer id=2 [master pointer (3)]
    ⎜ ↳ Virtual core XTEST pointer ...
  7. Replies
    873
    Views
    129,314

    [all variants] Re: New Wacom Bamboo not working

    Hello,

    I've been having this issue for quite a long time now. I was hoping it will be fixed in 11.04, but unfortunately it is not (or perhaps it is not a driver issue but rather hardware failure)....
  8. Replies
    1,140
    Views
    270,476

    [all variants] Re: HOW TO Set Up the Bamboo Pen & Touch in Lucid

    OK, I'll look into that - thanks.
    No, the lag issue unfortunately is exactly the same as it was..
  9. Replies
    1,140
    Views
    270,476

    [all variants] Re: HOW TO Set Up the Bamboo Pen & Touch in Lucid

    Hello Favux,

    thanks for quick response.
    Unfortunately my /var/log/Xorg.0.log is silent.

    I have just cloned xf86-input-wacom from git (I can see my vendorId is already there, so no need to edit...
  10. Replies
    1,140
    Views
    270,476

    [all variants] Re: HOW TO Set Up the Bamboo Pen & Touch in Lucid

    Hello All,

    For some time I have a stylus problem that is quite hard to describe, but I'll try anyway.
    When I plug it in it usualy works fine for couple of minutes, but then it starts to behave ...
  11. Replies
    1,140
    Views
    270,476

    [all variants] Re: HOW TO Set Up the Bamboo Pen & Touch in Lucid

    Hi Favux,

    thanks for quick reply.
    In fact Button2 and 3 are working when I assign ctrl+z/ctrl+y to them, so the issue must be somewhere else..
  12. Replies
    1,140
    Views
    270,476

    [all variants] Re: HOW TO Set Up the Bamboo Pen & Touch in Lucid

    Hello again,

    I've been trying to fix jumpy touch issue, but I cannot find


    #define BAMBOO_TOUCH_JUMPED 30in my git-synchronized xf86-input-wacom sources.
    Should I use different sources or is...
  13. Replies
    1,140
    Views
    270,476

    [all variants] Re: HOW TO Set Up the Bamboo Pen & Touch in Lucid

    Hi Everyone,

    this is my first post, so please forgive me any newbie mistakes.

    I have CTH-460/K(A) and thanks to this thread finally got it working.
    Big thx and respect to Favux for his...
Results 1 to 13 of 13