Search:

Type: Posts; User: craig100; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.08 seconds.

  1. Replies
    273
    Views
    13,426

    Re: My words exactly Linus!!!

    I just had a forum infraction set against me for a similar anti-unity rant, but I agree with you totally. I'll leave it at that, don't want another one!
  2. Replies
    0
    Views
    148

    [ubuntu] Multiple click issue

    Hi,

    I'm running Ubuntu 10.10 x64 and am finding that every two or three items I click on (icon, web link, etc.) I have to click it two or three times to get it to operate. It's been like this for...
  3. [SOLVED] Re: Flash crashing constantly in Firefox, Flashaid isn't fixing it.

    I use Google Chrome as well and Flash crashes it too. I'm on a massive machine with Ubuntu 10.10 x64 and nVidia card. I use the Firefox FlashAid to install Flash. It crashes on both Chrome 15 and FF...
  4. Replies
    3
    Views
    615

    [ubuntu] Re: Toshiba Portege R380 missing wireless

    Looks like Mint 12 is going to be the nearest desktop to what I'm looking for. Desktop configurability with the Linux 3 kernel and no one telling me I have to change workflow to suite the OS! So...
  5. Replies
    3
    Views
    615

    [ubuntu] Re: Toshiba Portege R380 missing wireless

    Thanks but I already said I really really really don't want to upgrade to the Gnome 3 desktop. It's just as bad as Unity in my opinion. So I was hoping someone might create a driver for the Intel...
  6. Replies
    3
    Views
    615

    [ubuntu] Toshiba Portege R380 missing wireless

    I have a new Toshiba R380-138 on which I'm running ubuntu 10.10. Everything seems to work except Wifi. Doesn't even appear on the network choices. Is this an issue with the Sandy Bridge architecture...
  7. [ubuntu] Re: Toshiba Portege R835, getting suspend working on Ubuntu 10.10.

    I have a new Toshiba R380-138 on which I'm running ubuntu 10.10. Everything seems to work except Wifi. Doesn't even appear on the network choices. Is this an issue with the Sandy Bridge architecture...
  8. [SOLVED] Re: Toshiba Portege R835, getting suspend working on Ubuntu 10.10.

    I have a new Toshiba R380-138 on which I'm running ubuntu 10.10. Everything seems to work except Wifi. Doesn't even appear on the network choices. Is this an issue with the Sandy Bridge architecture...
  9. Replies
    273
    Views
    13,426

    Re: My words exactly Linus!!!

    Is Maverick Ubuntu's "XP" I wonder. So that'd make Natty Ubuntu's "Vista", oh dear!

    (Unity and Gnome 3's scrollbar nonsense hater)
  10. Replies
    6
    Views
    4,462

    [all variants] Re: Sony Vaio Z series Launchpad team

    Have just purchased the latest VPC Z21V9E with SSD and Sandybridge processor and a Thunderbolt external DVD. Can't get Ubuntu 10.10 or 11.04 to even show up on the screen. Have tried Wubi on both...
  11. Replies
    23
    Views
    2,955

    Re: Light Peak/Thunderbolt Technology Discussion

    Well guys, I've just bought a Sony Vaio VPCZ21V9E/B and have had an unpleasant surprise. I doesn't have an integral optical drive, it has a "docking station" which is an optical drive and fancy...
  12. Replies
    25
    Views
    4,063

    [ubuntu] Re: flash causes system crash

    I have the situation where just Flash itself crashes every 5 minutes to an hour. Can't keep it on for long. It's worse if I have more than one Flash item going, like chat and radio streaming via a...
  13. Replies
    1
    Views
    215

    [ubuntu] Re: Skype not in Pulse

    Ok, so I executed those two initial commands from a blog post and didn't really understand them. Now I do, I've reversed them by changing the "-" to a "+" and it now all works....Phew!

    There's a...
  14. Replies
    1
    Views
    215

    [ubuntu] Skype not in Pulse

    Hi,

    After recovering from today's Skype crash by doing this

    cd /usr/lib32
    sudo chmod ugo-r libpulse.so.0.12.2
    sudo chmod ugo-r libpulse-simple.so.0.0.3

    from post...
  15. Replies
    7
    Views
    479

    [ubuntu] Re: No Flash support for Chrome?

    I have the same problem and would have appreciated a warning when the last system update happened with a work around. Better still, an integrated fix. This shouldn't happen in a modern OS.
  16. Replies
    2
    Views
    390

    [ubuntu] Everything needs 3 clicks after updates

    Hi,

    After installing today's updates, everything I click on needs 2 or 3 clicks before anything happens. Also, after a short while the mouse slows down alot. Is there a problem with the latest...
  17. Replies
    18
    Views
    9,147

    [SOLVED] Re: iPhone won't mount (iOS 4)

    My iPhone 4 just upgraded to iOS4.2 via iTunes on Win 7 running in VirtualBox on Ubuntu 10.10x64. Ubuntu itself won't mount it via USB though the Win7 VM sees it ok.

    Any clues anyone?
  18. Replies
    18
    Views
    3,395

    [ubuntu] Re: Printing pdfs with evince in 10.04

    I also have this problem running 10.10 Meerkat x64 with an Epson Stylus Photo PX710W printer. Everything prints ok except when I print a PDF from Evince that has colour images embedded. It prints...
  19. [SOLVED] Re: Skype with dark menus and blank tooltips on Lucid 10.04

    This has been bugging me for months. Thank you so much for this post:)
  20. Replies
    7
    Views
    1,359

    [ubuntu] Re: erratic mouse movements

    Hi,

    I have a Microsoft Wireless Laser Mouse 5000. I've had it for several years. It's worked fine on Windows (when I was a Windows user 3 years ago) and it's been fine on all Ubuntu releases since...
  21. Replies
    7
    Views
    6,498

    [ubuntu] Re: Dream Cheeky USB Missile Launcher

    I've had a launcher gathering dust for a few years but only just realised there were control packages in the repositories. I tried pymissiles which works correctly ONCE then dies when you try to...
  22. Replies
    11
    Views
    2,040

    [SOLVED] Re: ubuntu one music store doesn't connect

    This worked for me to: u1sdtool -q; killall ubuntuone-login; u1sdtool -c

    But I was disappointed I had to use it on a brand new and totally up to date installation.

    I then proceeded to buy an...
  23. Replies
    2
    Views
    924

    [ubuntu] Re: Thunderbird funambol crash

    I get this too. Using Lucid x64 and Thunderbird 3.0.4
  24. Replies
    0
    Views
    275

    [ubuntu] Lucid gnome-scheduler not working

    I've scheduled spideroak to start at the same time every day in Lucid using gnome-scheduler. Just the same as I did in Karmic. However, it never starts. If I ask it to run the task immediately, it...
  25. Replies
    0
    Views
    581

    [ubuntu] Mozilla BreakPad missing

    I'm having problems with TB3 on Lucid x64. When attempting to synchronise with Funambol TB crashes. Attempted to install the crash reporter add on but it said BreakPad was missing. On further...
Results 1 to 25 of 64
Page 1 of 3 1 2 3