Search:

Type: Posts; User: mrhuhk; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    559

    [ubuntu] Upgrade Apache to 2.2.19

    I got no responses when I posted this before.

    I need to upgrade to Apache 2.2.19 for PCI compliance. Like all PCI compliance scans, it is handled by a system of mentally retarded Windows jockeys...
  2. Replies
    0
    Views
    158

    [ubuntu] Updating Apache2 to 2.2.19 in Ubuntu 10.10

    I'm trying to find a way to update Apache2 from version 2.2.16 to 2.2.19. This is a PCI compliance issue and cannot be skirted.

    The problem I have is that every basic upgrade path seems to act...
  3. Replies
    2
    Views
    1,097

    [ubuntu] Re: Removing x-power-by header

    I already tried that. Did you bother to read my post?
  4. Replies
    2
    Views
    1,097

    [ubuntu] Removing x-power-by header

    I'm running 10.10 server.

    How do I remove the x-powered-by header?

    I tried using Apache headers, that didn't work. I turned off php_expose.

    The only thing that works is going into the...
  5. [ubuntu] Re: How to force Ubuntu to upgrade Apache to 2.2.17

    I don't know how kosher that is. But, I may have to look into it.
  6. [ubuntu] Re: How to force Ubuntu to upgrade Apache to 2.2.17

    10.10 server
  7. [ubuntu] How to force Ubuntu to upgrade Apache to 2.2.17

    I have a PCI compliance notice sitting here telling me to upgrade to Apache 2.2.17. Thing is, Ubuntu is quite happy sitting on 2.2.16 (Ubuntu).

    I understand that the Ubuntu folks' reasoning in...
Results 1 to 7 of 7