Search:

Type: Posts; User: phorgan1; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    7,104

    [ubuntu] Re: Logitech C270 Webcam no sound

    All I had to do is sudo modprobe snd_usb_audio and the right device appeared. After that I had to unmute it and select it for the software I was using, yay!
  2. Replies
    9
    Views
    4,082

    [ubuntu] Re: Logitech webcam help?

    All I had to do is sudo modprobe snd_usb_audio and the right device appeared. After that I had to unmute it and select it for the software I was using, yay!
  3. Replies
    7
    Views
    18,983

    [ubuntu] Re: Logitech HD Webcam C270 microphone problem

    All I had to do is sudo modprobe snd_usb_audio and the right device appeared. After that I had to unmute it and select it for the software I was using, yay!
  4. Replies
    9
    Views
    4,082

    [ubuntu] Re: Logitech webcam help?

    I have a C270 and my audio doesn't work. It is on the list of supported webcams. When I plug it in the video is recognized, but not the audio.

    When I plug it in I get this message on dmesg:
    ...
  5. Replies
    7
    Views
    18,983

    [ubuntu] Re: Logitech HD Webcam C270 microphone problem

    I have the same problem, but the hardware for the audio is not recognized, so I can not go to configure the device. It doesn't exist. From dmesg after connecting:


    [420740.288084] usb 2-4: new...
  6. Replies
    3
    Views
    7,104

    [ubuntu] Logitech C270 Webcam no sound

    I'm on Linux dell 2.6.35-26-generic #46-Ubuntu SMP Sun Jan 30 08:10:51 UTC 2011 i686 GNU/Linux

    My new web cam from logitech works fine on video, but nothing on sound.

    I've read several posts...
  7. Replies
    15
    Views
    6,314

    Re: list of unused functions c++

    The problem with this, is that you only find out that the code didn't go through a path that called the method or function. The method or function could be called by some part of your code that just...
  8. [ubuntu] Re: update-manager -d doesn't have upgrade button

    Yes, and I told him I did. When I didn't, it worked right.
  9. [ubuntu] Re: update-manager -d doesn't have upgrade button

    Wow! Strange! I never thought to try update-manager without sudo, but I just did, and now I get the upgrade button! Wonder why it wasn't there (over and over again) with sudo?
  10. [ubuntu] Re: update-manager -d doesn't have upgrade button

    It returns:
    Ubuntu 9.10 \n \l

    Of course I run update-manager with sudo.
  11. [ubuntu] update-manager -d doesn't have upgrade button

    I'm on a fully updated and upgraded 9.10, and when I do update-manager -d, I don't get the button to do an upgrade to 10.04! What could cause this? I've tried the -d, -c, --check-dist-upgrades,...
  12. Replies
    0
    Views
    787

    [ubuntu] dkms error on tg3 when upgrading kernel.

    did an apt-get distupgrade and got a new kernel (2.6.31-19) today and got this error:

    /var/lib/dkms/tg3/3.72.1/source is a symbolic link to /usr/src/tg3-3.72.1, which doesn't exist....
  13. [ubuntu] Got firefox 3.6 from channel today and flash doesn't work

    I got firefox 3.6 from the channel today and all flash video from YouTube won't work. I have plug-ins for 10.0 r42 and 9.0 r999 installed. I get a black rectangle and no video, no errors, no...
  14. [ubuntu] Re: Firefox cannot start due to AppArmor profile

    You need to give it k permission like this:
    @{HOME}/.mozilla/**/*.sqlite* k,
    @{HOME}/.mozilla/**/.parentlock k,
    (N.B. assumes that the HOME variable is already set. If it doesn't work then...
  15. Thread: apparmor

    by phorgan1
    Replies
    3
    Views
    1,584

    [ubuntu] Re: apparmor

    I had problems with firefox after I built gcc. Took me forever to find it. The problem was that firefox didn't have permissions to load libraries from /usr/local/lib! I just had to add a line in...
  16. Replies
    1
    Views
    303

    Re: Firefox Search Won't Submit

    Same here on koala.
  17. [all variants] Since upgrading to koala my touchpad is unhappy

    I'm having problems since upgrading to koala. I'm not having the problem that many report about not being able to click on the pad. That works fine. It's that the edge scrolling doesn't work...
  18. Replies
    11
    Views
    941

    [all variants] Re: Synaptics Multi-finger

    I'm having problems with no edge scrolling since upgrading to koala. In my /usr/share/hal/fdi/policy/20thirdparty/11-x11-synaptics.fdi I have the following uncommented.


    <merge...
  19. Replies
    882
    Views
    173,354

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    No, I didn't say that. If I specify the device xsetwacom works. What doesn't work is that it can't list the devices, and wacomcpl doesn't see the pad at all.
  20. Replies
    882
    Views
    173,354

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    Yep, checked xorg.conf, nothing there. Checked the new modified, here's a copy here:
    <?xml version="1.0" encoding="UTF-8"?> <!-- -*- SGML -*- -->

    <deviceinfo version="0.2">
    <device>
    ...
  21. Replies
    882
    Views
    173,354

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    Yep wacom-tools are installed. I don't know what wacomcpl Alt+F2 means. Do you mean to bring up the run program dialog and run wacomcpl from in there? If so, then there's no change.
  22. Replies
    882
    Views
    173,354

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    If I only could! I can for example do:


    xsetwacom get pad AbsWUp

    and it works! But xsetwacom list or xsetwacom list dev don't do anything and neither does wacomcpl.

    Patrick
  23. Replies
    882
    Views
    173,354

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    Actually I thought that I was clear that I switch away from doing that. I don't have a customwacom.fdi. So it's not my problem. Any other guesses? Because I'm stuck.

    Patrick
  24. Replies
    882
    Views
    173,354

    [all variants] Re: Wacom tablets in Ubuntu guide/howto

    I'm using a Bamboo Fun with Ubuntu Jaunty. I went with the modified .fdi file and put it in /usr/share/hal/fdi/policy/20thirdparty replacing 10-wacom.fdi. Now xinput --list lists the short...
  25. Replies
    24
    Views
    8,806

    [ubuntu] Re: How I got Barry to work

    I'm still getting


    even though I did:

    and restarted udev (and even later restarted the machine.

    Everything works fine as root. Any ideas?
Results 1 to 25 of 52
Page 1 of 3 1 2 3