Search:

Type: Posts; User: danbodoh; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Must restart system to get HDMI audio working on Lucid

    You and I are working on exactly the same problem today on the same kind of machine. I've had no luck on the Inspiron 1525 either, except by rebooting with the HDMI cable plugged in, and then...
  2. Re: erratic high cpu usage of mythfrontend when idle

    export TZ=US/Central in .bashrc worked wonders for me. Thanks!

    Dan
  3. Replies
    11
    Views
    1,135

    Re: 32bit or 64bit

    64bit vs 32 bit is mainly about how much memory can be addressed by a single process. 32 bit can address 4 GB of space.

    There's no advantage for 64-bit if you don't have the memory that supports...
  4. Replies
    2
    Views
    345

    Re: WinTV PVRUSB2 with 9.04??

    "Not IVTV Driver?" is not a problem; it's always in the logs.
  5. Replies
    3
    Views
    943

    Re: No Sound with WinTV-PVR-USB2

    How is your audio and video connected? Perhaps the problem is in the connections to the pvr usb 2?
  6. Replies
    6
    Views
    695

    Re: How do I set a default video source?

    In the backend setup, "Input Connections" (I believe) you can set a priority number for each connection. The connection with the highest priority number for the requested station is chosen.

    Dan...
  7. Replies
    13
    Views
    1,298

    Re: wintv pvr-150 issue

    You are going to have to start looking in /var/log/kern.log, /var/log/messages for clues...
  8. Replies
    13
    Views
    1,298

    Re: wintv pvr-150 issue

    Outside of mythtv, type 'irw' and tap on the remote. Do you get any response?
  9. Replies
    13
    Views
    1,298

    Re: wintv pvr-150 issue

    Comment out the TRANSMITTER_MODULES (put a # in as the first character of the line), and restart. You should be able to get the remote working.

    After you get the remote working, I *think* that...
  10. Replies
    4
    Views
    1,030

    Re: Mythweb doesn't work after updates

    Just to make this more clear:

    To fix the problem, edit /etc/apache2/sites-available/mythweb.conf

    and change line

    setenv db_server ""

    to put the hostname of your myth...
  11. Replies
    13
    Views
    1,298

    Re: wintv pvr-150 issue

    Try to get the remote working first; for that you won't need the blushingpenguin firmware which is required for the irblaster.

    The remote should be easy. The irblaster is a bit more of a...
  12. Replies
    5
    Views
    1,599

    Re: WinTV-PVR-USB2 firmware

    The firmware comes with mythbuntu, so you don't need to install it.

    Choose the pvr-x50 option (MPEG2 encoder card). The device will probably be /dev/video0.

    The only problem I had was that a...
  13. Replies
    13
    Views
    1,298

    Re: wintv pvr-150 issue

    You'll at least need to put the firmware http://www.blushingpenguin.com/mark/lmilk/haup-ir-blaster.bin into /lib/firmware. Mythbuntu doesn't come with firmware.

    Check out the the...
  14. Replies
    1
    Views
    353

    Re: 8.10 and pvr-150 - Shortened Recordings

    Look in /var/log/mythtv/mythbackend.log - any "timed out" messages during the affected recordings?

    Dan Bodoh
  15. Replies
    3
    Views
    449

    Re: Can Pvr350 out playback HD?

    The PVR-350 is an NTSC (standard def) card.
  16. Re: Enable Hauppauge Remote Colored Buttons?

    Here's how I defined mine in /home/<mythtvuser>/.lirc/mythtv:



    ####
    # Added by dan bodoh
    begin
    prog = mythtv
    button = Red
    config = D
  17. Replies
    4
    Views
    1,030

    Re: WinTV-PVR-USB2 in 8.04.1 anyone?

    I haven't noticed significant distortion, but I don't really go looking for it. I do notice that the audio on my local CBS channel sounds worse than everything else I record.

    Here's the output...
  18. Replies
    1
    Views
    769

    Re: Intel 945G Svideo Output problem.

    I think the 945 should use the i915 kernel driver with the 'intel' X driver. If so, then my how-to for GM965 probably will help you (at http://ubuntuforums.org/showthread.php?t=822606). The 'intel'...
  19. Re: What is best MPEG replacement Tuner card (PVR-150 discontinued?)

    Try the PVR-USB2. Works great for me.
  20. Replies
    2
    Views
    1,616

    Re: Anyone try a Dell Studio Hybrid yet?

    The X3100 chipset works great with MythTV! See http://ubuntuforums.org/showthread.php?t=822606

    Dan Bodoh
  21. Re: Is playback supposed to be this difficult on the CPU?

    Is Xorg the process that eats the CPU? During playback, it's mythfrontend that is busy doing decoding and such. So your problem is not decoding, so XvMC isn't going to help.

    Can you get a...
  22. Re: Is playback supposed to be this difficult on the CPU?

    Try looking at 'top' output. Which processes are using the CPU? Mythfrontend? X? MythBackEnd?

    Dan Bodoh
  23. Re: [SOLVED] Workaround for bug in Hauppauge WinTV PVR-USB2 driver

    The latest version of the pvrusb2 driver (20080629) at http://www.isely.net/pvrusb2/download.html seems to fix this bug. I assume that this new driver will be showing up in a future kernel.
  24. [ubuntu] Re: palm m130 sync worked in gusty but not hardy heron

    Did you try to

    1. Get rid of visor

    2. Chose 'usb:' (no quotes, but with colon) instead of /dev/pilot?

    Dan Bodoh
  25. Thread: Palm anyone

    by danbodoh
    Replies
    6
    Views
    434

    [kde] Re: Palm anyone

    I've never used kpilot, so I don't know for certain. if it automatically launches when you press the hotsync button on the palm, you'll have to at least disable it. JPilot requires that you press...
Results 1 to 25 of 62
Page 1 of 3 1 2 3