Search:

Type: Posts; User: mgolden; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    2
    Views
    756

    [ubuntu] Re: System 76 no audio from browsers

    I noticed that lately when I watch youtube videos, the video starts out muted. Is that happening to you? You can go to the lower left of the video and unmute.

    I don't know what caused this...
  2. Replies
    9
    Views
    1,888

    Re: Bonobo Extreme (bonx7): is it worth it?

    The 17R has 1600x900 graphics. See

    http://www.dell.com/us/p/inspiron-17r-5737/pd?oc=dncwv216h&model_id=inspiron-17r-5737

    Seems like a non-starter to me if you're getting a 17" monitor.
  3. Replies
    0
    Views
    358

    [all variants] IEEE1394 on current laptops?

    I have a digital video camera with an IEEE1394 output. My GAZP6 has a port for it, but it seems that none of the current laptops have this? Or is this supported on one of the ports with a special...
  4. [all variants] Re: Sound clicking on your System76 Laptop? This should fix it.

    Wow, Bjornd! This solves a long-term problem I have been having. I run Kubuntu 12.04, and I have noticed that using Chrome to play videos causes the system sound to stammer. Generally it is about...
  5. Replies
    8
    Views
    1,038

    [ubuntu] Re: Serp6 Audio Stutters since upgrade to 12.04

    I have a GazP6, and I sometimes have this as well. It seems to be related to the use of Chrome. I never have it when I use Firefox.

    That happening to you?
  6. Replies
    10
    Views
    927

    [other] Re: Consensus on HDMI

    I have (and love) a GazP6, and I regularly use it for HDMI. The one annoying thing is that the TV does an "overscan" which you have to correct for. There is a setting in the NVidia X Server...
  7. Replies
    8
    Views
    1,038

    [ubuntu] Re: Serp6 Audio Stutters since upgrade to 12.04

    I saw this today for the first time, I believe. I managed to eliminate it by killing the pulseaudio process, which restarts itself and everything was fine.
  8. Replies
    0
    Views
    457

    [kubuntu] System crashes?

    Twice in the past two days I have seen machine crashes. What I saw this afternoon was rather odd. It looked as though the machine was running off battery (i.e. the indicator didn't show that it was...
  9. Replies
    71
    Views
    23,135

    [other] Re: New Gazelle Professional Laptop Thread

    I own the old Gazelle Pro, having purchased it in October. I note that the new one is a little bit of a step down when it comes to the connections it has. It has VGA rather than DVI video, and it...
  10. Replies
    22
    Views
    10,280

    [other] Re: Zareason vs System76

    I bought a Gazelle Pro in October and had that issue configuring it - which was okay because I intended to reinstall Kubuntu on it anyway. The system76 repository was not a problem to add, and...
  11. Replies
    1
    Views
    466

    [all variants] New version of the Gazelle

    For the last few weeks there have been only two laptops for sale. I bought a Gazelle in Oct, but there is nothing with those specs there now. Is there a plan to bring back something like that,...
  12. Replies
    8
    Views
    1,646

    [SOLVED] Re: Gazelle Professional : Fan stuck on high

    Is it possible to get a list of these keystrokes that the BIOS reads? There isn't much doc about the S76 bios.
  13. Replies
    7
    Views
    748

    [all variants] Re: Bad signature on system76 repository?

    Seems to have done it for me - thanks.
  14. Replies
    7
    Views
    748

    [all variants] Bad signature on system76 repository?

    When I do sudo apt-get update, I am seeing this:

    W: GPG error: http://planet76.com ./ Release: The following signatures were invalid: BADSIG 176A5C84ED67C9ED System76 Development (System76...
  15. [all variants] Re: Did anyone else's clock spring forward this weekend?

    My machine is up to date. I seem to have tzdata 2012b-0ubuntu0.11.10 from oneiric-updates repository.

    My machine wasn't (until just now) set to use network time. I am using Kubuntu 11.10.

    My...
  16. [all variants] Did anyone else's clock spring forward this weekend?

    I didn't use my Gazelle Pro over the weekend, but when I logged in this morning the clock was an hour fast. This was odd, because it sprang forward at the correct time as well. Could it be some...
  17. [ubuntu] Re: WARNING: do not use the bag that ships with system76 computers

    This is a repeated posting on this forum - most recently, here:

    http://ubuntuforums.org/showthread.php?t=1915819

    Actually, S76 should put a piece of paper in the box saying not to use the bag,...
  18. Replies
    3
    Views
    806

    [ubuntu] Re: Serval Professional HDMI Red Lines

    I have a Gazelle Pro and I did get the HDMI output to work fine. However, I did notice some seating issues with the cable that required a couple of tries to get right.
  19. Replies
    4
    Views
    760

    [ubuntu] Re: Difference between Gazelle and Serval

    I just got the Gazelle, and I think that I would love the better case provided by the Serval. I use my machine a lot, and I can see that the better finish would last longer. That being said, the...
  20. Replies
    8
    Views
    1,642

    [ubuntu] Re: System76 bonobo laptop bag broke

    I had the same thing happen with the bag for my new (Oct) Gazelle Pro. Some superficial damage to the case and the battery no longer stays in. S76 should really include a note in the package...
  21. Replies
    3
    Views
    920

    [all variants] Re: HDMI output clips sides of screen

    It is a TV and I am sure you are right. Thanks for pointing this out.
  22. Replies
    3
    Views
    920

    [all variants] HDMI output clips sides of screen

    I have a Gazelle Pro with the Nvidia GeForce GTX 560M Graphics card. The DVI output works fine, but when I use the HDMI output, the edges of the screen are clipped. A few pixels on all 4 sides are...
  23. Replies
    10
    Views
    1,397

    [ubuntu] Re: is the gazelle professional right for me?

    I got a Gazelle Professional:

    i7-2760QM Processor ( 6MB L3 Cache, 2.40GHz )
    Nvidia GeForce GTX 560M Graphics with 1.5GB GDDR5 Video Memory
    16 GB Dual Channel DDR3 SDRAM at 1333MHz
    120 GB Intel...
  24. [SOLVED] Re: Problems with Serp 7 suspend after connecting an external monitor

    Here is the bug report:

    https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-nouveau/+bug/900615
  25. [ubuntu] Re: Monitor Switcher Key not working on gazp6 running 11.04

    You might also try using the nouveau driver, especially if you don't need to hibernate or suspend.

    See here:
    ...
Results 1 to 25 of 42
Page 1 of 2 1 2