Search:

Type: Posts; User: gkaragoulis; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Kernel not loading encrypted partition table

    I have a 1TB backup drive that I want split into 2x 500GB encrypted partitions. I am using cryptsetup luksFormat to create an encrypted drive, upon which I wrote the partition table. Note that this...
  2. Replies
    2
    Views
    1,194

    [ubuntu] Re: 12.04 un-clone mac address

    I am having this same problem. I cloned a mac address so I could get matlab to run on my new machine, which worked for a while. Yesterday I tried to run Matlab and it didn't work because it didn't...
  3. [ubuntu] Kolab Webadmin: Could not bind to LDAP server: Invalid Credentials

    Hello everyone,

    I just installed Kolab server on Ubuntu Jaunty from apt-get, and i followed the steps and ran kolab_bootstrap -b and all that but when I go to the web administration interface I...
  4. Replies
    1
    Views
    2,722

    [ubuntu] Re: Add a domain user to local group?

    Yup, that's an easy one:

    Just manually edit the /etc/group file and add whatever domain users to whatever group you want. Here's an example:

    admin:x:115:user1,user2,DOMAIN+user3,DOMAIN+user4...
  5. [ubuntu] Re: Ubuntu inside Active Directory domain authentication problems

    ...and rejoining every time this happened wouldn't be a problem if I wasn't the IT administrator for a company that wants their environment to remain stable all the time. I guess that's what we have...
  6. [ubuntu] Re: Attempt to mount a filesystem with type ext3 ... at '/' failed

    Ok so I was able to get past the error, even though I don't understand why. Here is what I did:

    I booted to the live cd without installing, then tried to install by clicking the button on the...
  7. [ubuntu] Attempt to mount a filesystem with type ext3 ... at '/' failed

    During installation I keep getting this error. The partitioner gets to 5% and just quits with that error message. I've read at a bunch of forums and bug reporting sites about this and nobody seems...
  8. [ubuntu] Re: Ubuntu inside Active Directory domain authentication problems

    So I wasn't able to fine the root cause of this issue, but I was able to resolve it. I simply rejoined all the servers to the AD domain and everyone's authentication worked fine again. But I'm...
  9. [ubuntu] Ubuntu inside Active Directory domain authentication problems

    I have three servers (Server A,B,C), all running fully updated Ubuntu with the latest kernel, and they are all members of my company's existing AD domain. Until recently everything has worked great,...
  10. [ubuntu] Re: Likewise + Active Directory login through GDM

    I discovered some more information after reading the winbindd man page. It says that winbind first checks getpwnam() to see if the local computer can resolve the user/group id, which means that you...
  11. [ubuntu] Re: Likewise + Active Directory login through GDM

    So I may have useful information for you guys. I was having the same problems with my PAM account settings: "could not identify user (from getpwname(XXX))", and it wasn't allowing anyone to login.
    ...
  12. [ubuntu] Re: Sendmail doesn't send mail consistently

    Thank you for your reply

    I solved my problem. After installing webmin (to help me configure sendmail...I'm not too good with config files yet) I found that my computer was set to send mail...
  13. [ubuntu] [SOLVED] Sendmail doesn't send mail consistently

    So I have an Ubuntu Desktop machine setup with sendmail in order to send out confirmation e-mails after some automatic processes run. This works fine most of the time, but every once-in-a-while I go...
  14. Replies
    7
    Views
    911

    [ubuntu] Re: Bind Secondary DNS Problem

    Thanks jigsaws, I really appreciate your help, but it is not the Windows 2003 server. I have enabled logging and Windows is telling me multiple times that it "successfully" completes each transfer...
  15. Replies
    3
    Views
    274

    [ubuntu] Weird new file, can't delete it!

    One day I went to my /mnt directory to look at my external hard drive mounts, and I saw this crazy new file that I never created. Officially, the name of the file is "?@?@@?n?@8?@" but I have a...
  16. Replies
    7
    Views
    911

    [ubuntu] Re: Bind Secondary DNS Problem

    Well, I think I covered all the directories by doing:

    sudo chmod 777 / -R
    NOT A GOOD IDEA BY THE WAY! I only did it because it's a VM and I have backups!

    And still no luck, still the same...
  17. Replies
    7
    Views
    911

    [ubuntu] Bind Secondary DNS Problem

    I have my Ubuntu secondary DNS server setup to be a slave to my Windows Server 2003 AD-integrated DNS, but it won't transfer the DNS entries to it. I keep getting this error in syslog:

    Aug 26...
  18. Replies
    1
    Views
    505

    [ubuntu] Re: Bind DNS problem

    K I figured out what went wrong. In the how-to I read they told me to declare the zone like so:

    zone "example.com"{
    ...
    };
    When really I should have made it look like:

    zone "*.example.com"...
  19. Replies
    1
    Views
    505

    [ubuntu] [SOLVED] Bind DNS problem

    I'm trying to setup a secondary DNS server for my company's existing Windows 2003 AD domain, but I keep running into problems. Every time i do:

    nslookup <computer>
    it says NXDOMAIN, and when I...
  20. [ubuntu] Re: Trying to format media HDD from ext3 to ntfs - ntfs is not active??

    Are you trying to format this in Ubuntu or Windows? I don't think there's a way to do it in Ubuntu, and if it's Windows I'd say try your luck at a Windows forum...
  21. Replies
    5
    Views
    562

    [ubuntu] Re: sudo is messed up

    Oh yeah I do that all the time. I'm the network administrator for a software consulting company, so I do what's required.

    You got that right too, my most recent addition to the Linux environment...
  22. Replies
    5
    Views
    562

    [ubuntu] Re: sudo is messed up

    Yes, frankly I was amazed that sourcing /etc/passwd worked too! I checked all the entries in it and they all look good. This is one of those things that almost never happens, but every once in a...
  23. Replies
    5
    Views
    562

    [ubuntu] sudo is messed up

    I just restarted my Ubuntu computer and when it came back up 'sudo' was screwed up. What I mean by that, is when I type "sudo whoami" it returns a couple blank lines, and definitely not root. 'sudo...
  24. Replies
    5
    Views
    2,146

    [ubuntu] Re: Make user-specific hosts file

    Ya I think a secondary DNS server would be the way to go. Is it pretty easy to set one up in Ubuntu? Is there software I should know about?
  25. [ubuntu] Lost Desktop settings, need to recover!

    This is a little bit weird: I have a dedicated 'homes-server' setup in my environment so that my home directory goes with me wherever my Unix account does on my network. I was tinkering with the...
Results 1 to 25 of 37
Page 1 of 2 1 2