Search:

Type: Posts; User: jimifelony; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    170
    Views
    168,039

    [all variants] Re: Alsa 1.0.18 Installation Script

    I went to the sources folder and ran make install for alsa-lib, and then afterwards for utils and utils compiled without error.

    Hope this helps.
  2. Replies
    170
    Views
    168,039

    [all variants] Re: Alsa 1.0.18 Installation Script

    So ihacked my way through the dependency issues by installing the debs for libasound2 and libasound2-dev from the intrepid repository, now I have the following issue:


    gcc -g -O2 -o aplay ...
  3. Replies
    170
    Views
    168,039

    [all variants] Re: Alsa 1.0.18 Installation Script

    Hi I'm running ubuntu 8.04 64 bit, I selected 1.0.18, the script failed compiling utils, the log says:


    checking for libasound headers version >= 1.0.16... not present.
    configure: error:...
Results 1 to 3 of 3