Search:

Type: Posts; User: hitchhiker4242; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Sound not working with Movie Player

    I have a USB DAC that I use for listening to music with headphones. Normally I keep it plugged into USB all the time and turned off when I'm not using it. For watching videos or anything else I just...
  2. [SOLVED] Re: Error mounting external hard drive. Valuable data trapped.

    Nevermind. After rebooting this problem went away. Sorry for posting so hastily and crowding up the forums. I was freaking out! :roll:
  3. [SOLVED] Error mounting external hard drive. Valuable data trapped.

    Since my laptop's HD was full I decided to convert my music library (which is lossless FLAC) into 500 kbps OGG. Using the Windows converting application dBpoweramp under wine I set it to convert the...
  4. Replies
    10
    Views
    2,741

    [SOLVED] Re: Music player with parametric equalizer

    Ok, I installed fil-plugins, but how do you make it show up in Audacious and use it? Thanks.
  5. [ubuntu] Parametric equalizer for Audacious or other music player?

    Hi. I'm looking for a way to get a parametric EQ, and by parametric I mean I want to be able to select which individual frequencies to adjust in Hz/kHz. Does such a thing exist? I primarily use...
  6. [SOLVED] Re: After Windows 7 installation, cannot reinstall grub.

    Thanks to everyone who replied for your patience. The chroot method finally worked for me.
  7. [SOLVED] Re: After Windows 7 installation, cannot reinstall grub.

    I already had Ubuntu on my computer and it is all customized and tweaked exactly the way I like it. I don't want to have to do a fresh install and then do all of that over again, because it's quite a...
  8. [SOLVED] Re: After Windows 7 installation, cannot reinstall grub.

    Boot Info Script 0.60 from 17 May 2011


    ============================= Boot Info Summary: ===============================

    => Grub Legacy (v0.97) is installed in the MBR of /dev/sda and...
  9. [SOLVED] Re: After Windows 7 installation, cannot reinstall grub.

    I've tried this method as well, but it yields the same results as the other way. "--boot-directory" is an unrecognized option. I'm using a Natty live cd right now, which presumably has the latest...
  10. [SOLVED] Re: After Windows 7 installation, cannot reinstall grub.

    Wow, what stupid mistakes haha. Unfortunately this still doesn't work. I added the space and used /dev/sda, but I still got the same output as above. Only now instead of saying "install_device not...
  11. [SOLVED] After Windows 7 installation, cannot reinstall grub.

    After installing Windows 7 on my laptop, which was already running Natty, I am having issues reinstalling grub. I tried to do this using the method from this tutorial:...
  12. [SOLVED] Re: Trying to compile Elementary Slingshot, missing package gee-1.0?

    After following your instructions there were still a couple of things missing, but I went ahead and tried installing libwnck-dev and libunique-dev and all that did the trick. Thanks for your help!
  13. [SOLVED] Re: Trying to compile Elementary Slingshot, missing package gee-1.0?

    Right, sorry forgot to mention that. I'm on Maverick. I'm not exactly sure what ppa you're referring too. If you mean the Vala one then I've already done that. I installed libgee-dev, but now I get...
  14. [SOLVED] Trying to compile Elementary Slingshot, missing package gee-1.0?

    I was trying to install Slingshot by the Elementary Team as per the instructions here: http://adityaiitj.wordpress.com/2011/04/19/try-something-new-beautiful-ubuntu-part2slingshot/. When I run...
  15. [ubuntu] Re: Graphics/compiz problems in classic desktop after Natty upgrade

    I have also noticed that there seem to be different compiz's floating around. Apparently though, this problem goes beyond just compiz, at least in my case. Even after I had completely removed as per...
  16. [ubuntu] Re: Graphics/compiz problems in classic desktop after Natty upgrade

    @immy123: This didn't make a difference for me unfortunately.

    @shahraeini: I know right? I've been using Unity since yesterday since it's the only thing that is working for me right now. It's ok,...
  17. [ubuntu] Re: Graphics/compiz problems in classic desktop after Natty upgrade

    I have an Asus UL30a, can't remember the exact specs. I'm pretty sure it has Intel GMA. What sucks the most about it is that it was working fine for hours before this happened. Honestly I'd rather go...
  18. [ubuntu] Graphics/compiz problems in classic desktop after Natty upgrade

    Earlier today I upgraded to Natty and have been using the classic desktop. Everything was going fine until about half an hour ago I suddenly started having problems. I wasn't really doing anything,...
  19. Replies
    0
    Views
    118

    [SOLVED] Cannot boot Ubuntu

    .
  20. [SOLVED] Re: Sound applet disappeared and cannot change system volume.

    Well, I read somewhere that said if you get the message "Failed to connect: Connection refused" when trying to run Pulse, it means the Pulse daemon isn't running. I started installing random Pulse...
  21. [SOLVED] Re: Sound applet disappeared and cannot change system volume.

    Yeah, I've seen it suggested both ways in other threads. I figured if I couldn't even launch it in the first place then it wouldn't launch on start up either. Just to be safe I tried it just now....
  22. [SOLVED] Re: Sound applet disappeared and cannot change system volume.

    Thanks for the response. I tried entering "gnome-volume-control-applet" in a terminal without success. All I got was the following output, repeating itself every few seconds:
    ...
  23. [SOLVED] Sound applet disappeared and cannot change system volume.

    Hello. Recently I installed JACK and Ardour to try out. Later I decided against it and so I uninstalled them. After restarting my computer, I noticed that the sound applet has disappeared from the...
Results 1 to 23 of 23