Search:

User: larrypg; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Soundcard works in 11.04 but not 11.10 (I would really like it to work)

    Started by larrypg, January 19th, 2012 01:17 AM
    • Replies: 4
    • Views: 571
    Last Post: April 27th, 2012 06:52 AM
    by znajem  Go to last post

    Forum:
    Multimedia

  2. Crash to login screen or freeze

    Started by larrypg, March 2nd, 2012 11:23 PM
    • Replies: 5
    • Views: 1,093
    Last Post: March 3rd, 2012 01:06 AM
    by larrypg  Go to last post
  3. Question about updates

    Started by larrypg, February 4th, 2012 10:42 AM
    • Replies: 3
    • Views: 295
    Last Post: February 4th, 2012 11:59 AM
    by paul_in_london  Go to last post
  4. [ubuntu] Soundcard works in 11.04 but not 11.10 (I would really like it to work)

    Started by larrypg, January 19th, 2012 01:20 AM
    • Replies: 0
    • Views: 186
    Last Post: January 19th, 2012 01:20 AM
    by larrypg  Go to last post

    Forum:
    Multimedia

  5. question about posting to the forum

    Started by larrypg, November 12th, 2011 04:01 AM
    • Replies: 9
    • Views: 425
    Last Post: November 14th, 2011 03:09 AM
    by larrypg  Go to last post
  6. [xubuntu] Upgrade went exceptionally smooth except sound.

    Started by larrypg, October 14th, 2011 02:47 AM
    • Replies: 0
    • Views: 156
    Last Post: October 14th, 2011 02:47 AM
    by larrypg  Go to last post
  7. [ubuntu] install (u,x.k) ubuntu on new hd

    Started by larrypg, October 10th, 2011 03:17 AM
    • Replies: 3
    • Views: 276
    Last Post: October 13th, 2011 01:24 AM
    by oldfred  Go to last post
  8. [ubuntu] constant hiss

    Started by larrypg, September 28th, 2011 10:56 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 720
    Last Post: October 3rd, 2011 11:17 PM
    by larrypg  Go to last post

    Forum:
    General Help

  9. [xubuntu] Getting ready to install

    Started by larrypg, May 17th, 2011 01:26 AM
    • Replies: 4
    • Views: 365
    Last Post: May 17th, 2011 07:29 AM
    by NCLI  Go to last post
  10. [SOLVED] Would I be wasting my time??

    Started by larrypg, March 29th, 2011 03:03 AM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 958
    Last Post: May 10th, 2011 05:16 AM
    by larrypg  Go to last post
  11. [SOLVED] many questions about installing

    Started by larrypg, April 19th, 2011 04:30 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 689
    Last Post: May 10th, 2011 04:46 AM
    by larrypg  Go to last post
  12. [SOLVED] installing Ubuntu 10.10 on sdb

    Started by larrypg, April 29th, 2011 03:22 AM
    • Replies: 5
    • Views: 338
    Last Post: May 10th, 2011 04:36 AM
    by larrypg  Go to last post
  13. [SOLVED] LiveCD using swap?

    Started by larrypg, May 2nd, 2011 12:23 PM
    • Replies: 2
    • Views: 402
    Last Post: May 2nd, 2011 12:42 PM
    by larrypg  Go to last post
  14. [xubuntu] running the Live CD

    Started by larrypg, April 14th, 2011 05:33 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 550
    Last Post: April 16th, 2011 01:24 AM
    by Miljet  Go to last post
Results 1 to 14 of 17