Search:

User: jmcgovern; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [SOLVED] conkyforecast is getting wrong data

    Started by jmcgovern, December 4th, 2009 04:10 PM
    • Replies: 7
    • Views: 1,487
    Last Post: May 29th, 2010 08:10 PM
    by fixed-gear  Go to last post
  2. [ubuntu] RPM? Postfix?

    Started by jmcgovern, February 13th, 2010 07:34 PM
    • Replies: 7
    • Views: 774
    Last Post: February 18th, 2010 07:07 PM
    by fireman biff  Go to last post

    Forum:
    General Help

  3. [ubuntu] keyserver down?

    Started by jmcgovern, January 13th, 2010 10:12 PM
    • Replies: 2
    • Views: 229
    Last Post: January 14th, 2010 07:23 PM
    by jmcgovern  Go to last post
  4. [SOLVED] attempting to create persistent USB fails: error 2

    Started by jmcgovern, December 16th, 2009 09:59 PM
    • Replies: 0
    • Views: 230
    Last Post: December 16th, 2009 09:59 PM
    by jmcgovern  Go to last post
  5. [ubuntu] mounting a drive but not showing on desktop

    Started by jmcgovern, December 15th, 2009 10:27 PM
    • Replies: 3
    • Views: 349
    Last Post: December 15th, 2009 11:06 PM
    by fooman  Go to last post
  6. [ubuntu] update manager. greyed out adobe-flashplugin?

    Started by jmcgovern, December 9th, 2009 06:38 PM
    • Replies: 1
    • Views: 751
    Last Post: December 13th, 2009 10:22 PM
    by zvacet  Go to last post
  7. [ubuntu] deleting duplicates: same file name, different contents

    Started by jmcgovern, December 12th, 2009 07:17 PM
    • Replies: 2
    • Views: 312
    Last Post: December 13th, 2009 09:27 PM
    by ankspo71  Go to last post
  8. [ubuntu] update uninstalled wine? problem with my sources i think

    Started by jmcgovern, December 8th, 2009 06:41 PM
    • Replies: 1
    • Views: 294
    Last Post: December 9th, 2009 05:43 AM
    by mikewhatever  Go to last post
  9. [ubuntu] playing m4a from iTunes.

    Started by jmcgovern, December 3rd, 2009 04:44 AM
    • Replies: 2
    • Views: 419
    Last Post: December 3rd, 2009 05:35 AM
    by BandD  Go to last post
  10. [SOLVED] getting my conky to stay in place

    Started by jmcgovern, December 2nd, 2009 02:16 PM
    • Replies: 2
    • Views: 371
    Last Post: December 2nd, 2009 04:42 PM
    by jmcgovern  Go to last post
  11. [ubuntu] Getting songs off an Ipod?

    Started by jmcgovern, November 29th, 2009 11:47 PM
    • Replies: 4
    • Views: 569
    Last Post: December 2nd, 2009 02:21 AM
    by Some Penguin  Go to last post
  12. [ubuntu] ctrl-alt-backspace not working, dontzap disabled

    Started by jmcgovern, November 19th, 2009 05:03 AM
    • Replies: 1
    • Views: 480
    Last Post: November 19th, 2009 06:27 AM
    by lidex  Go to last post
  13. [ubuntu] upgrade to 9.10, lost internet connection

    Started by jmcgovern, November 2nd, 2009 01:49 PM
    • Replies: 1
    • Views: 568
    Last Post: November 4th, 2009 02:31 AM
    by wysesid  Go to last post
  14. [ubuntu] microphone doesnt work, recording or Skype

    Started by jmcgovern, November 14th, 2008 02:14 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 648
    Last Post: June 22nd, 2009 04:53 PM
    by Pat T  Go to last post
  15. [ubuntu] my default file manager changed, i want Nautilus back!

    Started by jmcgovern, December 17th, 2008 11:08 PM
    • Replies: 1
    • Views: 326
    Last Post: December 17th, 2008 11:10 PM
    by sayems  Go to last post
  16. [ubuntu] [SOLVED] OOo3 install...Again...broken packages

    Started by jmcgovern, October 16th, 2008 08:27 PM
    • Replies: 8
    • Views: 1,260
    Last Post: October 21st, 2008 10:59 PM
    by thomas228  Go to last post
  17. [ubuntu] Printer difficulty

    Started by jmcgovern, September 17th, 2008 09:48 PM
    • Replies: 9
    • Views: 458
    Last Post: October 14th, 2008 12:01 PM
    by Deerfoot  Go to last post
  18. [ubuntu] [SOLVED] Thunderbird won't start.

    Started by jmcgovern, September 21st, 2008 09:48 PM
    • Replies: 8
    • Views: 466
    Last Post: September 30th, 2008 07:27 PM
    by Tips  Go to last post

    Forum:
    General Help

  19. Newbie question. can't complete install.

    Started by jmcgovern, August 25th, 2008 04:40 PM
    • Replies: 0
    • Views: 307
    Last Post: August 25th, 2008 04:40 PM
    by jmcgovern  Go to last post

    Forum:
    General Help

Results 1 to 19 of 26
Page 1 of 2 1 2