Search:

Type: Posts; User: heltoupee; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    Everything went smashingly, except for the Windows actually booting part. It wouldn't boot after the first install, either, so I'll bet it's because I forgot to hit F6 and install the right driver. ...
  2. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    parted says I have msdos partition table - as it should, that's what I told gparted to create in the beginning. Windows 7 installed fine, as I'd expected, but then made a mess of things, as I also...
  3. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    Cool, thanks. I'm gonna go try to break it again tonight. Want to get the dual-boot set up, and would like to use a 64-bit OS to make use of all the RAM I have. It seems 11.10 32bit _might_ come...
  4. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    Rebooted, Grub menu came up. Chose the new install, waited for what seemed like an eternity, and it booted into the desktop! mucked around for a bit, and it seems like all my partitions are seen. ...
  5. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    aaaaand we're back! dmraid's still happy as a pig in s***. kpartx is a bit angry:

    root@ubuntu:/home/ubuntu# kpartx -a -g /dev/mapper/isw_djgfiehdi_RAID1
    Warning: Disk has a valid GPT...
  6. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    OK, here we go. Disks are blank. newly created RAID1. kpartx installed. playing with dmraid:

    root@ubuntu:/home/ubuntu# ls /dev/mapper/
    control isw_djgfiehdi_RAID1
    root@ubuntu:/home/ubuntu#...
  7. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    Thanks again for all the help.

    The system doesn't run Windows in RAID1 at the moment. They were completely blank disks before I'd started the 11.10 install.

    I'll take your comments into...
  8. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    OK, so nothing specifically for 11.10. I guess it's worth a shot. Here's what I'm going to try tonight, and will report back with results:

    1.) Break up the array in BIOS.
    2.) Remove all...
  9. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    @Quackers - fantastic. Any real bumps in the road? Or is it just:

    1.) Boot LiveCD
    2.) open terminal, 'sudo apt-get install kpartx'.
    3.) click the 'install' link on the desktop.
    4.) install as...
  10. Replies
    21
    Views
    7,405

    [SOLVED] Re: 11.10 install fails on Intel fakeraid RAID1

    Thanks for the reply. Yes, the alt installer did ask to mount the sata raid, and I said yes. I think the problem is that it's finding the raid container, but none of the volumes inside. Could this be...
  11. Replies
    21
    Views
    7,405

    [SOLVED] 11.10 install fails on Intel fakeraid RAID1

    Been trying to get Ubuntu 11.10 installed to my new machine all weekend. In the end, I'd like to dual-boot Windows 7 and Ubuntu. Installing to (and booting from) a SATA RAID (Intel ICH10R Chipset...
  12. [ubuntu] Re: Lucid hangs randomly, after waking from screensaver

    Nevermind. Motherboard finally let go. Chipset was hitting 90 Celsius and shutting things down. The video card was partly to blame - it's a dual-slot design, and the fan sheath was positioned...
  13. Replies
    8
    Views
    704

    [ubuntu] Re: which vnc server to install

    i'll put my vote in for x11vnc. it's one of the only ones that will allow you to interact with the current running session. the developer is also very cool, and helpful. ultravnc is good for...
  14. [ubuntu] Lucid hangs randomly, after waking from screensaver

    Hey, having a problem here, and was hoping someone else had seen it. 32 bit Lucid is hanging at random times for me. it always happens when there's some sort of full-screen overlay, like when...
  15. Replies
    5
    Views
    2,204

    [ubuntu] Re: Logitech Clicksmart 310 doesn't work

    Same exact problem here. Have not been able to find any helpful resolution except for "buy one of these other cameras". Oh well. my dmesg (which looks surprisingly like yours :) ) is below.
    ...
  16. Replies
    13
    Views
    7,839

    [ubuntu] Re: [SOLVED] Epson NX400 - drivers?

    Yup. You have to be root, or sudo to root when running this -- as lachelp hinted at. From a terminal, type 'gksu iscan', and put in your password and see if it comes up then. If so, and everything...
  17. Replies
    32
    Views
    14,303

    [ubuntu] Re: x11vnc won't start from /etc/gdm/Init/Default

    I've got it. It had to do with the autologin. I was certain that the Init/Default script was not getting executed, so I knew that it was a problem with gdm, and not with x11vnc.

    I figured that...
  18. Replies
    32
    Views
    14,303

    [ubuntu] Re: x11vnc won't start from /etc/gdm/Init/Default

    Cool. Thanks. I will give that new version a try. According to GDM documentation (http://projects.gnome.org/gdm/docs/2.24/configuration.html) , Init/Default is supposed to get run as root. ...
  19. Replies
    32
    Views
    14,303

    [ubuntu] Re: x11vnc won't start from /etc/gdm/Init/Default

    Here is a little information from my testing methodology.



    pjones@pkjones:/tmp$ tail /etc/gdm/Init/Default
    fi
    fi
    fi
    fi
  20. Replies
    32
    Views
    14,303

    [ubuntu] Re: x11vnc won't start from /etc/gdm/Init/Default

    Thanks!

    I've read your posts in that thread and am grateful for your help. I have compiled and installed the updated version you have there. I was under the impression that x11vnc would manage...
  21. Replies
    32
    Views
    14,303

    [ubuntu] x11vnc won't start from /etc/gdm/Init/Default

    Problem started after upgrade from 9.04 to 9.10.

    On 9.04, I started x11vnc by executing it from /etc/gdm/Init/Default. The command I use is below (personal info replaced with '~':
    ...
  22. [ubuntu] Re: 9.10: Script with Zenity before login - where can I put it?

    I can second the fact that commands placed in the Init/Default script no longer seem to execute. I use this file to launch x11vnc and to display the gdm login dialog. I can verify that the x11vnc...
  23. Replies
    39
    Views
    7,796

    Re: Ubuntuzilla disabled my flash?

    You guys are all touching on a much larger problem with Ubuntuzilla in general. Automated package managers on x86_64 versions of Ubuntu (which I run, and curse daily) are set up to accept 64bit...
Results 1 to 23 of 23