Search:

Type: Posts; User: akvik; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    556

    [ubuntu] Re: Black screen after boot

    Hi,

    The problem described in post 2 have now been solved with the upgrade to the 3.0.0-16-generic kernel. Everything works as expected.
  2. Replies
    3
    Views
    556

    [ubuntu] Re: Black screen after boot

    Hi,

    I have the exact same problem with the new kernel (3.0.0-15-generic) on latest oneric, HP Elitebook 2540p. If I don't have the laptop connected to an external display, it goes black (however...
  3. Replies
    6
    Views
    5,995

    [SOLVED] Re: adobe flash freezing on settings prompt

    I had the same problem, but solved it by removing the whole .macromedia folder in my home folder. This removes all local settings so if you need them somehow this is a bad fix. Worked for me, though.
  4. Adobe Connect Add-in for 64bit ubuntu - any luck getting it to work?

    Hi,

    I'm running oneiric 64 bit, and I've tried to install the Adobe Connect add-in for 64 that were released recently:


    Quote picked from here:...
  5. Replies
    4
    Views
    2,165

    Re: Install GNOME 3 Shell in Oneiric

    Thanks for the input,

    I have all the things you mentioned set, but to no avail - I think it breaks when updates are installed (even though I never made it work with oneric - it worked for Maverick...
  6. Replies
    4
    Views
    2,165

    Re: Install GNOME 3 Shell in Oneiric

    Hi,

    I did just that, and I get "failed to load session gnome" in oneiric beta 1 - any other packages that need installing maybe?

    EDIT: Ignore the above - read the oneiric FAQ - it probably...
  7. Replies
    1
    Views
    213

    [ubuntu] Re: Where to configure mail key

    Have you set Evolution as your default mail application? Look for Preferred Applications in the system settings (or something similar - using Swedish language version myself).
  8. [all variants] Re: Search and indexing -- Installing Beagle/Good replacements?

    Hi,

    You've tried Tracker I presume? I'm not all that happy with it, but it does what it's supposed to.

    I'm using the activity journal and synapse to find previous and recent files, but that's...
  9. Re: what is the most coolest linux command in the terminal?

    If you like to share stuff, maybe this one is nice (maybe not as a tattoo though):

    (don't run this one for real - it will totally break your system - it reflects an attitude, that's all)


    ...
  10. Replies
    172
    Views
    138,346

    Post your favorite bash aliases!

    Hi,

    As you might know, you can make your own "commands" in the terminal by adding aliases in a file called .bash_aliases in your home directory.

    You can add more or less useful stuff as bash...
  11. Replies
    9
    Views
    5,300

    Re: Occasional X server crashes?

    Have now run Natty the whole day on max, plenty of apps running constantly. All problems with X crashing from this morning are gone after I uninstalled cpufreqd. Before that X crashed every 5-10...
  12. Replies
    9
    Views
    5,300

    Re: Occasional X server crashes?

    I checked my logs and cpufreqd created a lot of fuss about not being able to set the "Performance high" profile.

    I uninstalled cpufreqd and X haven't crashed since then. Might be a stroke of good...
  13. Replies
    9
    Views
    5,300

    Re: Occasional X server crashes?

    I installed natty yesterday, and today X crash just about every 5-10 minutes, sending me back to the login screen. Yesterday all worked fine for hours. There was no X update this morning either.
    ...
  14. [ubuntu] Re: Evolution wont connect to Exchange (Ubuntu 10.10)

    Same problem here (as with many others) - are there any efforts made to fix the Evolution connection to Exchange 2010 servers?
  15. Replies
    14
    Views
    4,234

    [ubuntu] Re: Intel HD i915 only 16-bit color depth?

    Interesting,

    Will check if this applies to my setup as well. I also don't think it's a color space problem, since external displays work just fine. Something else is at play. Seem to remember a...
  16. Replies
    14
    Views
    4,234

    [ubuntu] Re: Intel HD i915 only 16-bit color depth?

    Thanks,

    with the new changes in the xorg.conf, I get this, which is the same as before:



    --> more /var/log/Xorg.0.log | grep [D/d]epth
    "Screen0" for depth/fbbpp 24/32
    [ 5.234] (**)...
  17. Replies
    13
    Views
    1,010

    Re: 64 bit won't run on live CD, or install

    Hi,

    maybe this thread is outdated now that 10.10 is around, but did you fix it? It worked for me when I used Startup Disk Creator in ubuntu to burn the .iso disk but not when I did it in Windows...
  18. Replies
    14
    Views
    4,234

    [ubuntu] Re: Intel HD i915 only 16-bit color depth?

    Hi,

    I've now tried with:

    sudo Xorg -configure

    and started X with the new xorg.conf:

    Section "ServerLayout"
    Identifier "X.org Configured"
  19. Replies
    14
    Views
    4,234

    [ubuntu] Re: Intel HD i915 only 16-bit color depth?

    Thanks,

    The second line at the top says:


    [ 7800.356] (==) intel(0): Depth 24, (--) framebuffer bpp 32


    so it's hard to know what applies.
  20. Replies
    14
    Views
    4,234

    [ubuntu] Re: Intel HD i915 only 16-bit color depth?

    Here is a screenshot that might work better to illustrate the problem - check the tonality in the Lightning event, it is meant to be supersmooth, but not here.

    EDIT: aha, I checked the screenshot...
  21. Replies
    14
    Views
    4,234

    [ubuntu] Re: Intel HD i915 only 16-bit color depth?

    Fair enough,

    the screenshot is actually not very illustrative - a better example are the menus and the tones in them. They are "jagged" and not smooth. Svg images with tonality as well.
  22. Replies
    14
    Views
    4,234

    [ubuntu] Intel HD i915 only 16-bit color depth?

    Hi,

    I'm using 10.10 64-bit on a HP Elitebook 2540p which has an Intel HD graphics card.

    It seems the display only shows 16-bit color, or in some way create jagged color tones - does anyone know...
  23. [ubuntu] Re: Lucid - ATI x850 on resume from S3 DVI - flickering display - no mouse cursor

    Solved for me!

    Tried the solution offered at:
    http://www.niccolofavari.com/ubuntu-10.04-lucid-issues-with-external-monitor-and-ati-radeon-card
  24. Replies
    3
    Views
    922

    [ubuntu] Re: internet disconnects when streaming stuff

    Hi,

    I've got the same symptom with 10.04, can't recall having this problem with Karmic. Here's the kernel log:



    Jul 30 12:07:17 akvik-laptop kernel: [ 225.256163] Registered led device:...
  25. [ubuntu] Re: Lucid - ATI x850 on resume from S3 DVI - flickering display - no mouse cursor

    Hi,

    I have a Thinkpad T60 using ATI X1300 mobile, and my external display flickers constantly using Lucid. All worked well with Karmic.

    Found a workaround for the disappearing mouse during...
Results 1 to 25 of 50
Page 1 of 2 1 2