Search:

Type: Posts; User: johnny2k; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    First...sorry about the udev rules I sent. Mine is the 056a:00d2 but yours is the 056a:00d1 so where my file udev says " ... ATTRS{idProduct}=="00d2 ... " you should change that to 00d1. Sorry I...
  2. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Did you add the udev rules? Try this one if you don't have it already.



    #/etc/udev/rules.d/60-wacom.rules
    # udev rules for wacom tablets.

    KERNEL!="event[0-9]*", GOTO="wacom_end"

    #...
  3. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Hey Tom, I had this problem with my device but mine said isLCD(210). Which model do you have? Just curious.

    You can fix this by creating the element in the array yourself in the script wacomcpl...
  4. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Ayuthia

    Doh.. that was an old log./ Sorry. I got the one you want right here.
  5. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    I had to reinstall the driver that was patched with that because I was using your new patch and I attached it so it wouldn't take up so much space.
  6. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    I've been using an xorg.conf because the .fdi's haven't been working for me very well. I think I tried all of them that were posted in this thread. I might as well try again I suppose. After I try...
  7. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    I was having this problem as wellon the Bamboo Craft. Using the wcm2_patch solved it for me.

    Here's the problem now though. The pad and stylus are working enough for me to use them. Absolute...
  8. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    I noticed the D2 device in the patch was listed as 512 but it should be 1024. At least that's what is advertised. Other than that problem I'm still working on setting the buttons correctly for it....
  9. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    I would love to.



    johnny@Ears:/750/Firefox Downloads/linuxwacom-0.8.4-3$ ./configure --enable-wacom
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build...
  10. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Thanks for pointing that out. I've been checking in the src/2.6.28 ( and everywhere else ) directory but didn't check in src/xdrv. When I compile wacom_drv.so is created though.
  11. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Good thinking. I checked and it was there, reinstalled the headers and tried again. No luck though. I'll be back late tonight and see what's new with everyone else.
  12. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Here was go! I would have gotten this earlier but I slept because I was up so late playing with this new toy. :) These things rock!

    Model Number: CTH-461/S
    Resolution: 2540 lpi
    Pen active area:...
  13. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Yeah, tried that too. I don't understand the error at all because I've built a module from source before and didn't have to do any kernel config business. It seems like most people have an easy time...
  14. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Yeah, I wish it would have been as simple as dependencies. I'll check over the modifications to the code again just to be sure. Each time after getting the error I also did a make clean because that...
  15. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Favux: Thanks! I really enjoy this site.

    It's cool that this thread was opened less than a week ago and so much progress has been made.

    I thought I'd be able to get farther than I have but...
  16. Replies
    873
    Views
    110,967

    [all variants] Re: New Wacom Bamboo not working

    Wow. I really should have checked for a thread like this before going out and getting a Bamboo Craft about 3 hours ago. It has a vendor:product of 056a:00d2 so this should help me and as soon as I...
Results 1 to 16 of 16